Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Jun 2015

    Question [OC issue]Rampage V Extreme with i7-6850k


    Hello All!

    I have recently returned and turned on my PC, updated system and so on.
    What has surprised me was the change in the multiplier on CPU for some reason.
    About two weeks ago I have had it on 44x, but now CPU-Z is showing 11x or 12x.
    TimeSpy is showing correct clock, but performance has dropped more than 20% at all when compared today test with the one done in July.

    I have already reseted BIOS settings and set all of them from scratch, but still got the same.
    Any ideas?

    Setup is as follows:
    MoBo: Asus Rampage V Extreme
    BIOS version: 3504
    Processor: intel i7 6850K @UNKNOWN RIGHT NOW
    RAM: Corsair Dominator Platinum 8x8GB @ 2666MHz
    Graphic Card: Asus Strix GTX1080Ti OC Edition 11GB GDDR5X
    SSD 1: Samsung 960 Pro 512 GB (NVMe)
    SSD 2: Samsung 850 Pro 256 GB
    HDD 1: WD Black 1 TB
    HDD 2: WD Black 1 TB
    HDD 3: Seagate Barracuda 2 TB
    PSU: Corsair AX860i
    Case: Cooler Master COSMOS II
    OS: Win10 x64 build 1803
    Last edited by coeniasty; 08-28-2018 at 05:45 PM. Reason: SOLVED!

  2. #2
    ROG Junior Member Array
    Join Date
    Jun 2015

    Solved with removing KB4100347 from Windows.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts