Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 32 of 32
  1. #31
    New ROGer Array charl35hayden PC Specs
    charl35hayden PC Specs
    MotherboardMAXIMUS X HERO (WI-FI AC)
    Processori7-8086k
    Memory (part number)F4-3600C18Q-32GTRS
    Graphics Card #1EVGA RTX 2060 Super SC Ultra Gaming
    Storage #1Samsung PM961
    Storage #2Samsung 870 Evo
    CPU CoolerKraken X63
    CaseMeshify C
    Power SupplyCorsair HX750

    Join Date
    Apr 2021
    Reputation
    10
    Posts
    3

    Quote Originally Posted by lassek View Post
    Ok I have not heard of that setting. . what was the symptoms before? In my case my components refuse to boot at 3600 mhz - XMP or not..
    yeah the posts made it seem like you could not boot over 3200mhz, i was having the same problem until i changed that setting. It is in one of the DRAM sub-menus that has to do with on die termination.

  2. #32
    ROG Enthusiast Array lassek PC Specs
    lassek PC Specs
    MotherboardStrix Z490-E Gaming
    ProcessorIntel 10900K
    Memory (part number)F4-3600C16D-32GTZNC
    Graphics Card #1Nvidia 2080 Ti Founders Edition
    Sound CardCreative AE-5
    MonitorSamsung SE790 34" 3440x1440
    Storage #1Samsung 960 EVO 250 GB
    Storage #24 x Samsung 500 GB Raid 0
    CPU CoolerWatercooled
    CaseBe Queit Dark Base Pro 9
    Power SupplyCorsair HMX-1000
    Keyboard Logitech G815
    Mouse Logitech G502SE
    Headset Logitech G615
    Mouse Pad Corsair MM800 RGB
    Headset/Speakers Logitech Surround Z906
    OS Windows 10 - 64 Bit

    Join Date
    Dec 2011
    Reputation
    10
    Posts
    72

    Are you running a Ryzen platform? Because the RAM settings are not the same on Intel and AMD.. I cannot find in my BIOS on an Intel platform the setting you refer to ..

    UPDATE : I found the setting under SKEW CONTROL a submenu of DRAM TIMINGS/SETTINGS on my Intel platform..There was several other RTT settings, I dident know if they also should be modified? But unfortunately it didn't made a difference! 3600 Mhz = Black screen, unable to boot and eventually SAFE SETTINGS POST. My IMC is very picky and even 3500 Mhz seems now very unstable forcing me to revert to 3333 Mhz.
    Last edited by lassek; 05-11-2021 at 11:42 AM.

Page 4 of 4 FirstFirst ... 2 3 4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •