Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    11
    Posts
    37

    Sound is crackling with the Z-370-F onboard audio rear output to speakers

    I noticed after the recent Win10 OS and/or Asus driver updates (I don't know which exactly), the sound coming from the onboard sound rear output to speakers has started crackling. The only way to get rid of the crackling is to plug my headphones on the front panel input which switches the output to the it, then unplug the headphones. After that, the cracking on the speakers go away.

    Is there a proper fix for this bug?
    Last edited by jologskyblues; 08-27-2018 at 05:20 AM. Reason: typo with the title

  2. #2
    ROG Guru: Orange Belt Array chevell65 PC Specs
    chevell65 PC Specs
    MotherboardROG Strix Z370-H, ROG Maximus VII Z97
    ProcessorIntel 4790K 4.6GHz, Intel i5 8400, Intel e8600 Wolfdale, Intel Q9650 Yorkfield, Intel E6750 Conroe
    Memory (part number)16GB G.Skill PC3600
    Graphics Card #1GTX 660 OC
    MonitorAsus 23"
    CaseCorsair clear case
    Power SupplyThermaltake
    Keyboard Logitech G15
    Mouse Logitech G9
    OS Windows 10 Pro
    Network RouterDLink DIR-655, Asus AC88
    chevell65's Avatar
    Join Date
    Oct 2014
    Reputation
    56
    Posts
    365

    Most of the time disabling fast startup in Windows can fix this problem.

    There is tutorial for this here> https://www.asus.com/support/FAQ/1031533

  3. #3
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    11
    Posts
    37

    Quote Originally Posted by chevell65 View Post
    Most of the time disabling fast startup in Windows can fix this problem.

    There is tutorial for this here> https://www.asus.com/support/FAQ/1031533
    I did that but also disabled fast boot in the UEFI BIOS and re-installed the latest audio driver. Seems to have fixed the problem. I don't think I need fast boot enabled since I'm using a Samsung 970 EVO NVMe boot drive anyway.

    Thanks!

    Edit:

    Problem is still there. Sigh.
    Last edited by jologskyblues; 08-27-2018 at 06:43 AM.

  4. #4
    ROG Guru: Yellow Belt Array F0x135 PC Specs
    F0x135 PC Specs
    MotherboardROG Strix Z370-F
    Processor8700K
    Memory (part number)F4-2400C15Q-32GTZR
    Graphics Card #1Strix 1080Ti
    Graphics Card #2Strix 1080Ti
    MonitorAgon AG352UCG
    Storage #1Samsung 970 Evo NVME 500GB
    Storage #2Samsung 860 Evo 500GB
    CPU CoolerCoolermaster ML240R aRGB
    CaseFractal Meshify C
    Power SupplyInWin C900 Platinum
    Keyboard ROG Claymore
    Mouse Logitech MX Master

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    131

    Are you using an Nvidia card? There were drivers a few versions back that introduced crackling with audio - i suffered it on the release of FFXV, but it's been fixed since then.

  5. #5
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    11
    Posts
    37

    Quote Originally Posted by F0x135 View Post
    Are you using an Nvidia card? There were drivers a few versions back that introduced crackling with audio - i suffered it on the release of FFXV, but it's been fixed since then.
    Yes, I am. I tried doing a clean reinstall the geforce driver with DDU. I'm afraid the crackling still comes back after rebooting.
    Last edited by jologskyblues; 08-27-2018 at 01:55 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •