Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    1

    Asus Fx73ve-wh71 Laptop suddenly Performing at half it's usual performance

    I have the Asus Fx73ve-wh71 which comes with a Gtx 1050 Ti, i7-7700HQ, 8GB of ddr4 ram and a 1 TB Hard drive (Now i have it upgraded to an ssd with my OS on it and the hard drive is used for storage space) with windows 10. I got this PC during March 2018 so its only 5 months old.

    On July 7th of 2018 I opened up Counter Strike Global Offensive(The game I've been playing often) and realized that instead of my usual 200+ fps i get on it i was now only getting around 90-110.
    At first I thought this was a specific problem with that game alone because they just pushed a big update on that same day but later when i started playing other games I realized it was the same problem for the rest of them.
    To give your some examples:

    Dead by Daylight : Before i got 60 fps (caped there) ultra graphics never dropped below 60
    Now i get Fps in the 30's with ultra and with lowest settings low 50's.

    Fortnite: Before on High/Ultra setting i'd get 140+ fps
    Now i get 50-70 on low/medium settings

    GTA 5 : 40-50 fps when i should be getting 100+

    You get the point...

    Now things that I've done to try and fix this....well I've done a lot but i'll just sum it down to the important bits:
    I've Factory reset my PC, Clean installed windows, Updated all of my drivers (including BIOS) directly from the asus website for drivers and tools under my exact laptop and uninstalled all my graphics drivers and software and reinstalled them. Nothing worked. Please, please help.
    This doesn't really make any sense to me.
    If you need any more information just ask and i'll give it to you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •