Results 1 to 1 of 1

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    1

    Deleted ASUS Sevices for Mobo (Mouse|Keyboard Unable to Login)

    It's a bit of a complicated story. I've been attempting to fix my fan control service, broken since Jan. I have a new installation of AI Suite III, from ASUS support to install over an older version. In attempting to cleanup old files and start the service fresh, I deleted program files and registry entries of a couple of ASUS services. I now regret this haha, as without this service mobo communication no longer has access to my mouse/keyboard via the USB I/O ports. Here's a couple of the programs/services:

    • C:\Program Files (x86)\ASUS\... and notably C:\Program Files (x86)\ASUS\AXSP\1.00.16\atkexComSvc.exe
    • Reg Entries: HKEY_Local_Machine\SYSTEM\CurrentControlSet\Servic es (A couple of things here, forget the names though.)

    My system is Windows 10 64bit, Asus H87 Mobo.

    I'm running Ubuntu on another drive, so I can boot into that easily enough. I just managed to break through the hibernation wall that windows puts up, but now I'm looking for a couple other options to get connectivity back up:
    1. Anyone know how to edit the registry of your windows instillation from a live windows usb?
    2. Can anyone post the reg files/contents that begin with "Asus" from the Registry location "HKEY_Local_Machine\SYSTEM\CurrentControlSet\Servi ces"? I can't remember the service or entry names...


    I have some other thoughs about how to solve it:
    • Somehow activate the teamviewer installation to be able to remotely control mouse/keyboard. The service does not automatically startup at windows startup (would be so convenient atm if it did).


    Cheers, Matt

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •