Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    4

    Cerberus-GTX1050TI-O4G Windows stopped this device because it reported problems. (43)

    Hi every one again.
    On a z170 pro gaming motherboard with 16 Gb RAM, an i5 6600K 3.5Ghz processor, PSU corsair tx650m
    I have changed the disk sata ssd samsung 840 for an MVMe M.2 970Evo and I have added a graph Cerberus-GTX1050TI-O4G.
    Now the other two sata disks are disconnected to avoid an error that destroys data.
    The board worked well for about 12 hours, then the win was updated and has not worked again.
    I have done a clean installation of win10 (several times) I have updated the BIOS to its latest version. I have loaded all the drivers for everything and then added the graphics and loaded the ASUS drives. I have uninstalled all the nvidia drivers and tried several versions but I can not make the graphics work. I disconnected it and I have to use the integrated one. All the relative information that I find is very old.
    The graph has an hour to learn how to use the fans without being connected, then it will fly through the balcony.

    I add some information that may be useful. All help will be well received. I have tried several options of the uefi but surely there is something that I do not do well although I do not know what it can be. The options are many and some very confusing for me.

    Driver version 23.21.13.8813
    Date 10/27/2017
    problem code 0000002B
    state:
    01802400
    DN_HAS_PROBLEM
    DN_DISABLEABLE
    DN_NT_ENUMERATOR
    DN_NT_DRIVER

    Thanks in advance.

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,347

    Hi merenat

    Seems all was well until a windows update, here's what I'd try:

    1) Have only the drive connected you're installing windows to
    2) Wipe the drive and do a clean install of windows 10
    3) Let windows install the necessary drivers (Do not update any drivers)
    4) Install your 1050 Ti (windows may install an older driver version)
    5) Update the Nvidia driver to 399.07
    6) Run windows update

    How does this work ?

  3. #3
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    4

    Hi. I have tried what you have told me. It does not work.
    I have done it as you said. I have also tried installing without conecxion to internet and updating the graphic card first. I have also changed the M2 disk for the previous SATA to see if it is an incompatibility problem and it does not work either.
    I'm lost

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,347

    Thank you for trying that, I know it took some time.

    So you're still getting code 43 in Device Manager and your 1050 Ti is not recognized ?

    What's puzzling is, it was fine for 12 hours then stopped working after a windows update and now doesn't work with a clean windows installation. It could be a coincidence with the update and be hardware failure but let's hope not.

    Just to be sure, you're connecting your monitor cable to the 1050 Ti correct ?

    Have you tried your 1050 Ti in the 2nd pcie x16 slot ?

    Would you have a spare gpu to test with or better yet, can you try your 1050 Ti in another pc ?

  5. #5
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    4

    No, thanks to you for your time.
    I have tested in the second PCIe and I have proven that I did not have a wrong cable. I have tested with another monitor and I have installed Mint to try. In a moment of lucidity, I thought that if or if it has to take an image during the boot (bios etc ..) and did not. I have gone to the store, they have checked and verified that it does not work. At the time I have been replaced and I write to you from the new graphic card. (good and its added elements, MB, PSU ...)

    Although I am afraid that another twelve hours will pass.
    I close with the solution so that it serves someone and you do not have to be always responding the same.
    Thanks, again.

  6. #6
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,347

    Awesome, nice to see the store swapped it and that got you going.

    Run it for a while then give us an update on how well your new 1050 Ti overclocks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •