Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 24
  1. #11
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Hope I am not too late. My problem is that the CPU fan stays at 7000 RPM when idle.

    I tried:
    1. updating drivers from the ASUS website
    2. resetting and updating BIOS
    3. unplugging and plugging the power cable

    All didn't help until I did the following things IN ORDER:
    1. unplugging the battery cable
    2. pressing the power button 2 or 3 times
    3. taking out the BIOS battery and putting it back
    4. re-plugging the cables for both fans
    5. plugging the battery cable

    Then everything worked, and the similar issue didn't come back again (It's been 5 days).
    Last edited by diphuaji; 07-26-2019 at 11:57 PM.

  2. #12
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Well, the problem came back after a week. I also updated the BOIS to the latest which is 316, but the problem persists.

  3. #13
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Exclamation

    And you know what? The problem persists in both Ubuntu and Windows.

    So I think this is definitely a BIOS/Hardware issue.

  4. #14
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    6

    The gpu fan noise!!

    Hi guys i am facing a problem with my gl503ge the gpu fan never stops spinning at full speed please help me if anyone have found the solution!!

  5. #15
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    492

    Quote Originally Posted by suryassai View Post
    Hi guys i am facing a problem with my gl503ge the gpu fan never stops spinning at full speed please help me if anyone have found the solution!!
    The solution is on the last page. Good luck.

  6. #16
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by FULLMETALJACKET7 View Post
    The solution is on the last page. Good luck.
    Hello dude!! Thank you for looking into my problem but i have tried all the possible ways mentioned on the forum but nothing worked !! Please help me if you have found a solution.

  7. #17
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    492

    Quote Originally Posted by suryassai View Post
    Hello dude!! Thank you for looking into my problem but i have tried all the possible ways mentioned on the forum but nothing worked !! Please help me if you have found a solution.
    Have you tried replacing the fan?

  8. #18
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by FULLMETALJACKET7 View Post
    Have you tried replacing the fan?
    No dude .My laptop is still under warranty so i will try to replace the fans by contacting the asus service in my locality.That is the one last option i have to try .Whatever i have tried till now didn't help at all.

  9. #19
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    492

    Quote Originally Posted by suryassai View Post
    No dude .My laptop is still under warranty so i will try to replace the fans by contacting the asus service in my locality.That is the one last option i have to try .Whatever i have tried till now didn't help at all.
    If it's still under warranty, send it back. I now it sucks waiting for the RMA process but you do what you gotta do.

  10. #20
    Banned Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    40

    my guess is bent pin. just watch in correct angle to the fan connector on your motherboard. just check it, those fanconnectors on your motherboard have 4 very thin pins. they are very hard to see, in the fan's fan connector you see 4 holes, they go inside them.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •