Results 1 to 4 of 4
  1. #1
    New ROGer Array DazzaT PC Specs
    DazzaT PC Specs
    MotherboardAsus Prime X470-Pro Motherboard
    ProcessorAMD Ryzen 7 2700X AM4
    Memory (part number)F4-3200C16D-16GTZR
    Graphics Card #1MSI GTX 1080 GAMING X 8GB GDDRX
    MonitorACER Predator 24" 3D LED Gaming Monitor
    CPU CoolerThermaltake Pacific PR22-D5 Reservoir/Pump Combo
    CaseThermaltake P7 Case
    Power SupplyCorsair CX850M
    Keyboard Corsair K55
    Mouse Roccat Kone XTD
    Headset Thermaltake TteSPORTS CRONOS RGB

    Join Date
    Aug 2018
    Reputation
    10
    Posts
    2

    Asus Aura - G.Skill TridentZ

    Hi can anyone help I am having problems getting my G.Skill TridentZ RGB DDR4 3200 Ram to sync on the Asus Aura my Motherboard is Asus Prime X470-Pro
    Thank you.

  2. #2
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    6

    Hello,

    Sorry to hear that you have this problem too. How I got mine to fix (somewhat) is just restart your computer until the DRAM shows up, and then just don't turn off your computer XD. It's a little (lot) jank, but I've had some success with it (until my AURA just turned off completely one day and won't turn any lights on). Hope you don't get that problem too xD.

    btw don't get G.Skill's software. It interferes with AURA and makes things worse.

  3. #3
    ROG Guru: White Belt Array Ghozer PC Specs
    Ghozer PC Specs
    MotherboardAsus Prime Z270-A
    Processori7-7700k
    Memory (part number)G.Skill TridentZ RGB DDR4-3200
    Graphics Card #1Asus ROG Strix GTX 1070
    Monitor2x HP 23xi
    Storage #12TB Seagate Firecuda SSHD
    CPU CoolerARCTIC Freezer 33 eSports Edition (Black/White)
    CasePhanteks P400S
    Power SupplyCorsair RM750X
    Keyboard Logitech G510 (Soon to be Asus Claymore)
    Mouse Asus Gladius II
    Headset Logitech Wireless
    Mouse Pad Random Alienware
    Headset/Speakers Creative Inspire GD580
    OS Windows 10
    Network RouterISP Standard (200mbps connection)

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    82

    I'm using Prime Z270-A, and G.Skill TriedntZ 3200, I have SPD Write OFF in BIOS...

    When I first boot, if I open Aura, It fails, and crashes, I have to wait at least a few minutes.... then if I open Aura my RAM doesn't show... however, if I click REFRESH, Aura (and some times my PC) crashes, - I then restart, wait 5 mins and open Aura my RAM is there...

    I have a lighting effect set for my RAM, and when I boot the RAM defaults to the Rainbow cycle, and after about 5 minutes of being in Windows, my custom profile suddenly kicks in and the LED's change to how I set them..

    SO... I'm guessing there's some delay somewhere, shut down fully, turn SPD Write OFF, boot up, wait at LEAST 5 mins (longer the better) and try opening Aura, see if your RAM shows...

    as I said, open it too soon after boot, it screws up!

  4. #4
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Please provide extra info if issue persists, thanks!

    If you are not on the latest version, update to 1.06.95 to make debugging faster, please remember to mention:
    1. The BIOS/firmware version for your hardware.
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    4. If you have reinstalled Aura or Windows.
    5. If the issue was present in the previous versions(s)?
    6. Which motherboard you are using.
    7. Does the Aura EC version info appear in the BIOS? (MAIN --> LED EC1/2 Version)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •