Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    6

    Thumbs up All motherboard RGB and headers off

    1.System Spec

    ○ Motherboard: Z370-E (Asus)

    ○ Processor: i5-8600k

    ○ BIOS version:

    ○ OS: Windows 10 64-bit

    ○ Memory kit:16gb (8x2) 3000mhz DDR4 TridentZ RGB

    ○ Graphics card: 1070ti Founders Edition

    ○ Mouse: Razer Naga Chroma (12key edition)

    ○ Keyboard: Reddragon Kumara K552RGB

    ○ Cooling solution: Deepcool GAMMAXX GT RGB (120mm air cooler)

    ○ Aura version:1.05.32.02 (have updated to 1.06.17 previously, downgraded to see if that was the issue)

    ○ Other lighting software with version number : Razer Synapse (3.3.531.53017), CoolerMaster RGB LED Controller (Software: V1.06, Firmware: V1.01.00)

    2. Detailed description of your problems: So after unplugging my PC for a week or so and having the PSU off while I was on vacation, I came back, turned the PC on, and none of the AURA lighting turned on. All motherboard LEDs (the RGB ones) were off, and all headers were dead (checked with a multimeter). Currently using a few adapters to run the RGB strips I had plugged in to AURA headers off of my fan's RGB controller. Have tried multiple versions of AURA and reinstalls as well (as well as toggling lighting on and off in UEFI). Recently, I checked the ribbon cable that connects the main PCB of the motherboard to the IO RGB on the motherboard, which I re-set in its socket, but still no luck.

    3.Any screenshot / photo / video showing your problem.
    https://photos.app.goo.gl/9T8Fi9ms8sjSUMeJ7
    (couldn't upload photos here, so here's the link)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •