Results 1 to 6 of 6

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    3

    Corsair Vengeance Pro 2400MHZ unstable with FX9590

    Hello!

    I have the Crosshair V Formula Z motherboard with a FX9590 and I had purchased myself a pair of Corsair Vengeance Pro 2400MHZ 2x8GB thinking I was clever so there’s no surprise that after putting these sticks in, I’m greeted with BSOD on start up.

    I presumed that I had faulty sticks and RMA’d them and for a little while I thought that had did the trick until I realised that they are running on 1336MHZ. So, going into the BIOS, I changed the memory frequency to 2400MHZ and I’m greeted with the BSOD again.

    After searching around, I’ve seen people disable ECC and change other bits and bobs which I’ve tried to replicate but I’m just having no success whatsoever. So, I thought I’d come to the professionals for some help!

    I really hope that you guys can help me out with this so the patches of hair that I’ve ripped from my head can regrow, lol.
    I’ve attached screenshots of the last settings I tried that before reverting back to 1336 so I’m able to use my computer for the time being.

    Thanks in advance!

    BIOS
    https://image.prntscr.com/image/VV8s...SLBL9UKaQQ.jpg
    https://image.prntscr.com/image/9TAQ...URkvxm_S7g.jpg
    https://image.prntscr.com/image/7pnS...4MFOB8Iw0A.jpg
    https://image.prntscr.com/image/chqK...dgY0QFnRgA.jpg
    https://image.prntscr.com/image/f5hM...rH5Xe6iSGA.jpg
    https://image.prntscr.com/image/HmdL...q6OY6-0m7w.jpg

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •