Page 1 of 10 1 2 3 ... LastLast
Results 1 to 10 of 104

Hybrid View

  1. #1
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    AURA SYNC 1.06.95 - Report Issues Here

    To better understand which issues you are currently experiencing, I will be collecting your feedback for 2 weeks to let the team know. Please provide feedback before Sept. 25, thanks!

    If you are not on the latest version, update to 1.06.95 to make debugging faster, please remember to mention:
    1. The BIOS/firmware version for your hardware.
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    4. If you have reinstalled Aura or Windows.
    5. If the issue was present in the previous versions(s)?


    Download 1.06.95 here:
    https://dlcdnets.asus.com/pub/ASUS/m...221.1511925089
    Last edited by MasterC@ASUS; 09-20-2018 at 02:47 AM.

  2. #2
    ROG Member Array Ashwind PC Specs
    Ashwind PC Specs
    Motherboardmaximus IX formula
    Processorintel I7 6700K
    Memory (part number)64 gb corsair dominator 3200
    Graphics Card #11080 ti strix

    Join Date
    Jun 2016
    Reputation
    28
    Posts
    14

    M9 formula
    strix 1080ti
    led strip daisy chained to a ram cooler

    The biggest issue I have at the moment is that every time my pc boots the gpu led reset to default colour and light cycle, also every week or so if I try to set the gpu to colour/cycle that is not default then aura doesn't show my motherboard.
    I do not use any 3rd party lighting software this pot of crap is all aura's doing

  3. #3
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by Ashwind View Post
    M9 formula
    strix 1080ti
    led strip daisy chained to a ram cooler

    The biggest issue I have at the moment is that every time my pc boots the gpu led reset to default colour and light cycle, also every week or so if I try to set the gpu to colour/cycle that is not default then aura doesn't show my motherboard.
    I do not use any 3rd party lighting software this pot of crap is all aura's doing
    Can you check if power cycling resolves the issue?
    Do you remember if the issue started after a Windows update?

  4. #4
    ROG Member Array kitonium PC Specs
    kitonium PC Specs
    MotherboardROG STRIX Z370-F GAMING
    ProcessorCore i5-8600
    Memory (part number)Corsair Vengeance RGB PRO 2666 MHz (2x8GB)
    Graphics Card #1GIGABYTE Geforce GTX 960 4 GB
    MonitorDell U2312H
    Storage #1Samsung 970 Pro NVME 250 GB
    Storage #2WD Black 2TB
    CPU CoolerCooler Master Hyper H410R
    CaseCooler Master Master Box Pro 5 RGB v2
    Power SupplyCooler Master MW 650W Bronze
    Keyboard CM Storm Quick Fire Rapid
    Mouse Razer Lachesis
    Mouse Pad Razer Extreme Pad
    Headset/Speakers Creative Katana
    OS Windows 10 Home
    Network RouterASUS RT-AC1200G
    kitonium's Avatar
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    5

    This version does not detect Corsair Vengeance PRO RGB

    I have 2x Corsair Vengeance PRO RGB RAM, but the motherboard (Z370-F) with AURA Sync 1.06.95 does not detect the RAM. The RAM is able to light up (displaying uncontrolled RGB lighting).


    My other problem with this software is that, once in a while, the RGB fans and strip (both from Cooler Master) will not light up from cold boot. I will need to enter the Aura Sync software to off, then on it again.
    Last edited by kitonium; 09-12-2018 at 03:18 AM. Reason: Addition of description

  5. #5
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by kitonium View Post
    I have 2x Corsair Vengeance PRO RGB RAM, but the motherboard (Z370-F) with AURA Sync 1.06.95 does not detect the RAM. The RAM is able to light up (displaying uncontrolled RGB lighting).

    My other problem with this software is that, once in a while, the RGB fans and strip (both from Cooler Master) will not light up from cold boot. I will need to enter the Aura Sync software to off, then on it again.
    Was the memory detected in previous versions of AURA?
    Please let us know if other issues occur still exist in 1.06.95?

  6. #6
    ROG Member Array kitonium PC Specs
    kitonium PC Specs
    MotherboardROG STRIX Z370-F GAMING
    ProcessorCore i5-8600
    Memory (part number)Corsair Vengeance RGB PRO 2666 MHz (2x8GB)
    Graphics Card #1GIGABYTE Geforce GTX 960 4 GB
    MonitorDell U2312H
    Storage #1Samsung 970 Pro NVME 250 GB
    Storage #2WD Black 2TB
    CPU CoolerCooler Master Hyper H410R
    CaseCooler Master Master Box Pro 5 RGB v2
    Power SupplyCooler Master MW 650W Bronze
    Keyboard CM Storm Quick Fire Rapid
    Mouse Razer Lachesis
    Mouse Pad Razer Extreme Pad
    Headset/Speakers Creative Katana
    OS Windows 10 Home
    Network RouterASUS RT-AC1200G
    kitonium's Avatar
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by MasterC@ASUS View Post
    Was the memory detected in previous versions of AURA?
    Please let us know if other issues occur still exist in 1.06.95?
    Hi MasterC, I uninstalled, auraclean, reinstall all 3 versions of Aura Sync. None of the versions detected the RAM.

  7. #7
    ROG Member Array Ashwind PC Specs
    Ashwind PC Specs
    Motherboardmaximus IX formula
    Processorintel I7 6700K
    Memory (part number)64 gb corsair dominator 3200
    Graphics Card #11080 ti strix

    Join Date
    Jun 2016
    Reputation
    28
    Posts
    14

    Quote Originally Posted by MasterC@ASUS View Post
    Can you check if power cycling resolves the issue?
    Do you remember if the issue started after a Windows update?
    After reinstalling twice it does seem to be working (new releases seem to work for 3 or 4 days) but I had a simular issue as rick66 in the way the installer crashes or hangs on 100%, took me about ten attempts before it installed correctly, I did make sure the old version was uninstalled and rebooted before running the installer each time.

    1 Bois version is 1301
    2 Aura sync products are mobo, gtx1080 ti, phantects led strip and a corsair ram cooler with no other lighting software at all
    3 Power cycle made no difference
    4 yes performed 4 or 5 clean installations of version 1.06.95 (which eventually installed and works as it should)
    5 yes the issue of GPU reverting to default colour was present in previous versions
    6 Mobo is Maximus IX formula
    Last edited by Ashwind; 09-20-2018 at 01:17 PM.

  8. #8
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    1

    problemas com Aura Sync

    Quote Originally Posted by MasterC@ASUS View Post
    To better understand which issues you are currently experiencing, I will be collecting your feedback to let the team know. Thanks!
    If you are not on the latest version, update to 1.06.95 to make debugging faster, please remember to mention the AURA SYNC products you own and any other 3rd-party lighting software.

    Download 1.06.95 here:
    https://dlcdnets.asus.com/pub/ASUS/m...221.1511925089
    Eu tenho uma strix b250f gaming e no entanto ja faz algumas semanas que o aura sync vem dando problemas (não conecta mais com o rgb do pente de ram que é uma MEMORIA TEAM GROUP T-FORCE DELTA 8GB (1X8) 2400MHZ DDR4 PRETA RGB, TF3D48G2400HC15B01, assim ela fica com leds em um ciclo só sem poder controlar! Oque eu faço pra resolver isso?

  9. #9
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by jonathasMalta View Post
    Eu tenho uma strix b250f gaming e no entanto ja faz algumas semanas que o aura sync vem dando problemas (não conecta mais com o rgb do pente de ram que é uma MEMORIA TEAM GROUP T-FORCE DELTA 8GB (1X8) 2400MHZ DDR4 PRETA RGB, TF3D48G2400HC15B01, assim ela fica com leds em um ciclo só sem poder controlar! Oque eu faço pra resolver isso?
    Please use English in the forum if possible.
    "I have a strix b250f gaming and however it has been a few weeks since the aura sync has been giving problems (no longer connects to the rgb of the ram comb which is a MEMORY TEAM GROUP T-FORCE DELTA 8GB (1X8) 2400MHZ DDR4 BLACK RGB, TF3D48G2400HC15B01, so it has leds in a cycle that just can not control! What do I do to solve this?"
    Is the lighting on your memory module stuck on Color Cycle?
    Is the lighting on the motherboard working as it should?
    Have you tried shutting down and disconnecting the PC from the wall?

  10. #10
    ROG Member Array rick66 PC Specs
    rick66 PC Specs
    MotherboardASUS ROG Maximus X Formula
    ProcessorIntel Core i7 8086K Delidded @5.3 Ghz
    Memory (part number)Corsair Vengeance LED 32GB 3000Mhz(CMU32GX4M4C3000C15)
    Graphics Card #1Gigabyte AORUS GeForce GTX 1080 Ti Waterforce WB Xtreme Edition
    MonitorASUS ROG PG278Q
    Storage #1Samsung 860 Pro 512GB (OS)
    Storage #2Samsung 970 Pro 512GB M.2 (Games)
    CPU CoolerThermaltake Pacific W4 Plus
    CaseThermaltake View 71
    Power SupplyCorsair HX-1200i
    Keyboard Razer BlackWidow
    Mouse Razer Taipan
    OS W10 64
    rick66's Avatar
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    12

    I`m not even able to make 1.06.95 run, it just crashes, i did a full uninstall of 1.06.17(which worked but buggy) and used aura cleaner before installing this latest version.

    I`m also using 2 other programs. Corsair link for my RAM led, and Gigabyte Aorus for my GPU, My Case fans and waterblock are all Thermaltake RGB plus using the Thermaltake TT Sync Controller Premium, which is recommended by TT for Asus products. W10 64 Home.

Page 1 of 10 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •