Page 3 of 11 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 104
  1. #21
    ROG Enthusiast Array Flint018 PC Specs
    Flint018 PC Specs
    MotherboardRog Strix Z270F
    Processori7 7700k
    Memory (part number)G.skill 2400 RGB x4
    Graphics Card #1rog strix rx580 top oc edition 8gb
    Graphics Card #2rog strix GTX 1050Ti
    MonitorASUS MG248QR
    CPU CoolerCooler Master RGB
    Keyboard Rog Claymore
    Mouse Rog Pugio
    Headset Rog Strix Wireless
    Mouse Pad Rog Whetstone
    OS Win 10 64bit
    Accessory #1 Deep Cool RGB Strips x2
    Accessory #2 Cooler Master PRO RGB 120mm 5pcs
    Accessory #3 Cooler master 3 way splitter x3
    Flint018's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    46

    Quote Originally Posted by F0x135 View Post
    @Ashwind, make sure you 'unblock' the zip file first before unzipping it. Right click > unblock.

    @MasterC@Asus, i did a clean install of this Aura version, even wiped out registry and ran Auracleaner. After install, the 'transition' between colors are slow and choppy, for example the ram RGB slides downwards, right now they're skipping instead of smooth.

    I've seen this behaviour before, for example if i stress test the PC then the RGB behaves like this. Usually does it when there's high CPU usage.

    But in this instance, the only thing running is windows. I've done 3 clean reinstalls now, and this behaviour is consistent.
    > SAME problem.

    > all problem exist from last year.

  2. #22
    ROG Enthusiast Array Flint018 PC Specs
    Flint018 PC Specs
    MotherboardRog Strix Z270F
    Processori7 7700k
    Memory (part number)G.skill 2400 RGB x4
    Graphics Card #1rog strix rx580 top oc edition 8gb
    Graphics Card #2rog strix GTX 1050Ti
    MonitorASUS MG248QR
    CPU CoolerCooler Master RGB
    Keyboard Rog Claymore
    Mouse Rog Pugio
    Headset Rog Strix Wireless
    Mouse Pad Rog Whetstone
    OS Win 10 64bit
    Accessory #1 Deep Cool RGB Strips x2
    Accessory #2 Cooler Master PRO RGB 120mm 5pcs
    Accessory #3 Cooler master 3 way splitter x3
    Flint018's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    46

    Quote Originally Posted by Flint018 View Post
    Hi

    Same problem exist, since last yr, aura sync stopped working when a mouse is in-sync. i got pugio and evolve both having the same problem. all my peripherals are aura sync but only my mouse is causing the crash.
    Yes reported multiple time already and it is clearly related to the mouse. I have a Claymore, a 1060 Strix on an X99 Strix Gaming so I tested multiple combos and it crashes only IF the mouse is synced in Aura AND if the mouse is actually used. The time it takes is variable (from 5 to 30 minutes).

    Nonetheless I narrowed it to the Rainbow effect. Well at least with Breathing and Color Cycle Aura doesn't hangs/freeze (i didn't tried the other modes though).

    So to reproduce on a X99 Strix Gaming with a Claymore, a Gladius 2, a 1060 Strix and a populated rgb header with strips/fans (if that matters) on Windows 10 Enterprise.

    - Sync the mouse in Aura
    - Switch to Rainbow effect (i use gradient color 0 to 359 hue if that matters with the standard speed)
    - Use the mouse for at least 5 to 30 minutes while doing stuff (browsing is enough)

    STILL having this problem from the time i join this community... THANKS!

  3. #23
    ROG Guru: Yellow Belt Array Terepin PC Specs
    Terepin PC Specs
    MotherboardROG STRIX Z270F GAMING
    ProcessorIntel Core i7-6700K @4.8 GHz
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1MSI GeForce GTX 1080 Gaming X 8G
    Sound CardSupremeFX S1220A
    MonitorEizo Foris FS-2333BK
    Storage #1WDC WD1003FZEX
    Storage #2WDC WD40EZRZ
    CPU CoolerNoctua NH-U14S
    CaseFractal Design Define R6
    Power SupplySeasonic SS-860XP
    Keyboard Razer BlackWidow Chroma
    Mouse Razer DeathAdder Chroma
    Headset Razer Karken 7.1 V2
    Mouse Pad Razer Goliath Control
    OS Windoiws 10 v1703
    Network RouterASUS RT-AC56U

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    126

    Apparently my Strix Z270F isn't compatible device.
    Miniatura de Adjuntos Miniatura de Adjuntos Snímka.PNG  


  4. #24
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    314

    If you also have ASUS AURA (Graphics Card) installed to control the GFX card lightning individually, should you uninstall it too as part of the cleanup before installing the new version?
    I'm afraid the both software share same files/services (AURA Sync and AURA GFX), so can be reinstalled post update.

  5. #25
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,067

    Flashed bios 1503 on my R6E with no issue last week. Just noticed this on boot up today after installing the new software for Aura yesterday:

    "Bios is update LED firmware. Do not shutdown or restart to prevent system failure."

    Is this related to the new Aura software package? Anyone else seen this? Thanks.

  6. #26
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by Hopper64 View Post
    Flashed bios 1503 on my R6E with no issue last week. Just noticed this on boot up today after installing the new software for Aura yesterday:

    "Bios is update LED firmware. Do not shutdown or restart to prevent system failure."

    Is this related to the new Aura software package? Anyone else seen this? Thanks.
    Yes, it is Aura related.

  7. #27
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by ZduneX25 View Post
    Have you uninstalled previous version first? It works well for me, what I did was:
    1) go to control panel and uninstall aura and patriot driver
    2) go to services and force stop aura services then manually remove leftovers in programfiles (ASUS and LightingServices - both)
    3) restart pc
    4) run setup.exe
    5) another restart

    The only thing changed I was able to notice is shutdown rainbow finally fixed.
    thanks for info just tried to reinstall and now i cannot get the program to start up, i receive "ASUS AURA has stopped working" error.

  8. #28
    ROG Guru: Orange Belt Array mpoffo PC Specs
    mpoffo PC Specs
    MotherboardRampage VI Extreme
    ProcessorIntel 7900x
    Memory (part number)G.Skill F4-3200C16Q-32GTZR = 32 GB 3200 Kit
    Graphics Card #1Nvidia Geforce 1080 FE
    Graphics Card #2Nvidia Geforce 1080 FE
    Sound CardSound Blaster Z
    MonitorNvidia Surround (5960 x 1080)
    Storage #1Samsung 840 Pro256 GB/850 Evo 500 GB
    Storage #2WD 2 TB & 4TB Black Hard Drives
    CPU CoolerCorsair H115i
    CaseCorsair 900D
    Power SupplyCorsair 1200i
    Keyboard Corsair K95 - RGB
    Mouse Corsair Glaive
    Headset Turtle Beach Surround
    Mouse Pad Corsair MM800 RGB Polaris
    Headset/Speakers Logitech 5.1 Surround THX Speakers
    OS Windows 10 Pro - 64 Bit
    Network RouterNetgear Nighthawk x10 R9000 w/ Plex
    Accessory #1 Corsair Comm. w/ Corsair HD Fans - NZXT Hue +
    Accessory #2 DX Racer King Series Chair
    Accessory #3 3D Printer/HTC VIVE
    mpoffo's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    254

    Quote Originally Posted by MasterC@ASUS View Post
    Yes, it is Aura related.
    So what exactly does this mean or do? Is this a problem? I have the R6E as well and was going to update not I am thinking I should not due to this.
    RVIE X299 System:
    Windows 10 Prof 64-bit | Intel Core i9 7900x | ASUS Rampage VI Extreme | Corsair AX 1200i PSU
    Corsair 900D | 32 GB 3200 G.SKILL Trident RGB Series | EVGA GTX 1080 in SLI (x2) | Nvidia 2D Surround Set-up
    Samsung 840 PRO 256 GB | Samsung 850 EVO 500 GB | Intel 520 SATA SSD 240GB HD | 2 & 4 TB WD Black Hard Drive
    Creative Sound Blaster Z | Logitech THX 5.1 speaker setup

  9. #29
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,067

    Quote Originally Posted by MasterC@ASUS View Post
    Yes, it is Aura related.

    Thanks. It happens on every boot. Is there a solution to eliminate this message? *

  10. #30
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by F0x135 View Post
    @Ashwind, make sure you 'unblock' the zip file first before unzipping it. Right click > unblock.

    @MasterC@Asus, i did a clean install of this Aura version, even wiped out registry and ran Auracleaner. After install, the 'transition' between colors are slow and choppy, for example the ram RGB slides downwards, right now they're skipping instead of smooth.

    I've seen this behaviour before, for example if i stress test the PC then the RGB behaves like this. Usually does it when there's high CPU usage.

    But in this instance, the only thing running is windows. I've done 3 clean reinstalls now, and this behaviour is consistent.
    System specs? (MB and memory)

Page 3 of 11 FirstFirst 1 2 3 4 5 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •