Page 4 of 11 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 104
  1. #31
    ROG Junior Member Array Gr0u. PC Specs
    Gr0u. PC Specs
    MotherboardAsus TUF Z270 MARK 1
    ProcessorIntel Core i7 - 7700K
    Memory (part number)Kingston DDR4 16GB
    Graphics Card #1NVIDIA GeForce GTX 1060 6Gb
    Sound CardCreative Sound Blaster Zx
    MonitorASUS VG248QE
    Storage #1WDC 2x 120Gb / 2x250 Gb / 250Gb / Toshiba 250Gb
    Storage #2Adata - HDD 1 Tb
    CPU CoolerCorsair H115i
    CaseCooler Master 5 Pro Case
    Power SupplyCorsair HX850i
    Keyboard Ozone Strike X30
    Mouse A4Tech V5
    Headset Creative Sound Blaster H5
    Mouse Pad Asus Cerberus Speed Mouse
    OS Windows 10 Home 64bits
    Accessory #1 NZXT Internal USB Hub
    Accessory #2 CoolerMaster Led Controller RGB + Universal led strip rgb

    Join Date
    May 2017
    Reputation
    10
    Posts
    2

    Hello
    Whenever I turn off the pc, I have to go to the aura sync program and put it off on the shut down, in case I forget to do so the motherboard main led (TUF z270 MArk 1) is on. Was not the program supposed to memorize the off option?

  2. #32
    ROG Guru: Yellow Belt Array F0x135 PC Specs
    F0x135 PC Specs
    MotherboardROG Strix Z370-F
    Processor8700K
    Memory (part number)F4-2400C15Q-32GTZR
    Graphics Card #1Strix 1080Ti
    Graphics Card #2Strix 1080Ti
    MonitorAgon AG352UCG
    Storage #1Samsung 970 Evo NVME 500GB
    Storage #2Samsung 860 Evo 500GB
    CPU CoolerCoolermaster ML240R aRGB
    CaseFractal Meshify C
    Power SupplyInWin C900 Platinum
    Keyboard ROG Claymore
    Mouse Logitech MX Master

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    131

    Quote Originally Posted by MasterC@ASUS View Post
    System specs? (MB and memory)


    It's in my profile, but i've also attached it:

    Click image for larger version. 

Name:	specs.JPG 
Views:	116 
Size:	51.7 KB 
ID:	75778

    I can report all Aura profiles run slower than normal, except for color cycle, which i never use. On a fresh boot the RGB's behave as they should but once windows loads the lighting service, the RGB's begin to chug again. More evident in Rainbow / Gradient preset.

    Even the addressable RGB's are also slow. This never happened on the last version only when the CPU was highly stressed. Even then, a reboot normally fixed it.

    EDIT: it seems to be related to VGA in the aura menu. if i unsync VGA then the mobo, Ram and aRGB's all go back to full speed. If i sync back VGA and unsync the other components, everything else is still slow.

    EDIT EDIT: After about the 9th clean uninstall / reinstall, it's finally working at full speed again! It's beautiful when it actually works.
    Last edited by F0x135; 09-14-2018 at 07:28 PM. Reason: Update

  3. #33
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    8

    My Hyper X predator RGB still not sync with other component sigh im giveup on Asus

  4. #34
    ROG Member Array evan326 PC Specs
    evan326 PC Specs
    MotherboardASUS ROG Strix Z370-E
    ProcessorIntel i7 8700k@5GHz
    Memory (part number)32GB G.SKILL F4-3000C15D-16GTZR
    Graphics Card #1MSI GTX 1070 Gaming X
    MonitorAsus 28"
    Storage #1970 evo m2 250GB
    CPU CoolerCoolerMaster ML240R AIO
    CaseCoolermaster MC500M
    Power SupplySeasonic Prime 850 Gold
    OS Windows 10

    Join Date
    Sep 2018
    Reputation
    10
    Posts
    5

    I tried installing it after uninstalling and running the aura cleaner program. The new version won't open, just crashes. I had to go back to 1.05.32.02 that came on my motherboard disk

  5. #35
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    311

    Quote Originally Posted by evan326 View Post
    I tried installing it after uninstalling and running the aura cleaner program. The new version won't open, just crashes. I had to go back to 1.05.32.02 that came on my motherboard disk
    There should be a later version (Lightning Control 1.06.17) on your MB support page probably.
    Funny how they sometimes name it as AURA and sometimes as LC.. Confusing.

  6. #36
    ROG Enthusiast Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    33

    The Color Cycle and else seems "slow" or not smooth. If synced with Claymore, Directional Buttons and keypad does not light up if lighting mode is not static or breathing.

    Quick Specs:
    Claymore Software ver: 2.06.06
    80% FW Ver: 1.09.01
    KP FW Ver: 1.03.00
    Intel i7-6700K
    Maximus IX Code
    ROG Strix GTX 1080 OC
    Windows 10 Pro 1803 17134.285

  7. #37
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,037

    Several other people have commented on the same problem with the "bios is updating the LED firmware" issue:

    https://rog.asus.com/forum/showthrea...g-LED-firmware

  8. #38
    ROG Enthusiast Array staticrp PC Specs
    staticrp PC Specs
    Laptop (Model)Rog Phone
    MotherboardAsus Rampage V Edition 10
    ProcessorCore i7-6900K
    Memory (part number)Corsair Vengeance LED CMU64GX4M4C3000C15
    Graphics Card #1Poseidon 1080TI
    Graphics Card #2Rog stix 1080ti (off)
    Graphics Card #3Rog stix 1080ti (off)
    Sound CardXonar Phoebus
    MonitorAsus ROG Swift PG348Q, ROG AURA TERMINAL
    Storage #1NVMe Samsung SSD 960 PRO
    Storage #2Samsung SSD 850 EVO 500GB & 2xSeagate 3tb
    CPU CoolerCustom water system EK+CORSAIR+TT
    CaseThe Tower 900
    Power SupplyTT Bailkal 1500W
    Keyboard Rog Claymore
    Mouse Rog Spatha
    Headset Rog centurion, Rog Delta
    Mouse Pad GM 50Plus, ROG Balteus
    Headset/Speakers DENON + PIONEER
    OS 10 x64
    Network RouterGT-AC5300
    Accessory #1 2xEK-CoolStream XE 480
    Accessory #2 10xCorsair LL120, 3xRiing 14 LED RGB, ROG SPOTLIGHT!
    Accessory #3 Thermaltake Pacific RGB G1/4 PETG, 2xPacific PR22-D5,

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    30

    Claymore. Does not work on the numeric keypad. Only Static, slowly flashing, color cycle.

    If you connect to the left side it works. But if we rearrange the right then the backlight on this additional keyboard hangs and just burns in the style that was last.
    Last edited by staticrp; 09-15-2018 at 02:07 AM.

  9. #39
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    1

    Angry Aura sync 1.06.95

    I have the following:

    -Win 10 (64 bit)
    - Ryzen 7 1800x
    - Asus ROG Strix Crosshair Hero VI Wifi AC
    - ROG STrix Geforce GTX 1070Ti 8Gb x 2 Cards with SLI bridge
    -240 ex Captain CPU water cooling
    - G.Skills Trident z RGB 3200 8GB x 4 sticks

    Initially in Jan of this year Aura sync worked fine. About a month ago it stopped working. I tried everything I could find on the net. The stand alone graphics card version of Aura sync works 100% with my two cards. Today I downloaded the newest version of Aura Sync (1.06.95) and to my surprise it worked. Unfortunately I tried to bootup fortnite and there was conflict with the lighting service. Basically fortnite seems to recognize the lighting service as a cheat and will not boot the game. So, I uninstalled all lighting services to see if the game would work and it did after uninstalling the game and reinstalling. After finishing with the game I attempted to install the latest version of Aura sync (1.06.95) and it was the same old error message with no start.

    I am getting pretty tired of this sync issue, hopefully there is functioning patch sometime soon. One of the big selling points for my build were the rgb sync options from asus. I am beginning to regret going in this direction.
    Last edited by o.b.fixit; 09-16-2018 at 12:25 AM.

  10. #40
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    16

    After installing the latest version it seems Aura doesn't set any of my preferences on my RAM, Maximus Hero and strips after waking the PC up from sleep. Everything goes in to rainbow mode. This is only an issue after waking the PC up from sleep. When I reverted back to the old version of Aura it seems to do the same thing now but previously it didn't. My feeling is it's not Aura but Windows 10....but what do I know? I'm currently running the latest BIOS.

    How do I stop Aura moving my motherboard/Ram and strips to rainbow mode instead of the static color I set? Disabling fast boot doesn't help here. It's as if Aura settings are no being read upon wake up.

    The secondary issue is that Aura is turned off prior to putting the PC to sleep, yet it all comes back in rainbow mode after a wake.


    To fix t he issue of setting the blue static colour preference I need to open up Aura, turn on the settings (which reverts everything to the static blue)


    Any help would be great.
    Last edited by Tuff253; 09-16-2018 at 12:44 AM.

Page 4 of 11 FirstFirst ... 2 3 4 5 6 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •