Results 1 to 3 of 3
  1. #1
    ROG Guru: Yellow Belt Array Axle Grease PC Specs
    Axle Grease PC Specs
    MotherboardAsus Rampage V Extreme w/ BIOS 3801
    ProcessorIntel i7-5960X
    Memory (part number)F4-3000C15Q-16GRR
    Graphics Card #1Gigabyte AORUS GTX 1080 Ti Xtreme Edition 11G
    MonitorAsus ROG Swift PG278Q
    Storage #1Corsair MP510 1.92TB (NVMe)
    Storage #22 X Samsung 850 Pro 1TB
    CPU CoolerCorsair Hydro Series H110
    CaseCorsair Obsidian 900D
    Power SupplyAntec HCP-1300 Platinum
    Keyboard Corsair K70 LUX RGB with Cherry MX Silent switches
    Mouse Roccat Kone XTD
    Headset Kington HyperX Revolver S
    Mouse Pad Razer Goliathus
    Headset/Speakers Audioengine HD6
    OS Windows 10 Pro
    Network RouterLinksys WRT1900ACS
    Accessory #1 HTC Vive (1st gen)
    Axle Grease's Avatar
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    151

    [Solved] R5E. Having trouble installing WIndows 10 on a Corsair MP510 SSD (M.2).

    See my PC specs. They're all current.

    BIOS: 3801

    I've enabled CSM in CMOS setup to see the M.2. drive, ( BTW video output is redirected from the DisplayPort to the HDMI port when I do this. grrrrrrrr)
    I have M.2. selected as instructed in the "Rampage V Extreme M.2 Setup And Windows Installation FAQ"
    "Windows UEFI" is selected under the "Secure Boot" menu.
    "Force MP510" is selected as the 1st boot option. There is no "UEFI: Force MP510" option.
    The 8_4 PCIE slot is empty.

    So I booted off the Windows 10 install created with Windows Media Creation Tool on a USB stick.
    Set country, language, etc... and started installing WIndows 10 Pro in the M.2. SSD. The installation process has no problem copying files, and updating file on the MP510. However, after the first restart I either get a black screen, a recovery BSOD...

    https://thewindowsclub-thewindowsclubco.netdna-ssl.com/wp-content/uploads/2018/10/0xc000000e-first-600x450.png

    What am I doing wrong? My flatmate had no difficulty installing Windows 10 on a M.2 Smasung 960 EVO 1TB, but his motherboard is an R5E Edition 10.

    Tony.
    Last edited by Axle Grease; 02-05-2019 at 07:33 PM.
    "Before you criticize someone, you should walk a mile in their shoes. That way, when you criticize them, you're a mile away and you have their shoes." -- Unknown

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,378

    A UEFI install should have "windows boot manager" as option set in Boot priority AFAIK

    Did you disconnect other drives while doing the install?

  3. #3
    ROG Guru: Yellow Belt Array Axle Grease PC Specs
    Axle Grease PC Specs
    MotherboardAsus Rampage V Extreme w/ BIOS 3801
    ProcessorIntel i7-5960X
    Memory (part number)F4-3000C15Q-16GRR
    Graphics Card #1Gigabyte AORUS GTX 1080 Ti Xtreme Edition 11G
    MonitorAsus ROG Swift PG278Q
    Storage #1Corsair MP510 1.92TB (NVMe)
    Storage #22 X Samsung 850 Pro 1TB
    CPU CoolerCorsair Hydro Series H110
    CaseCorsair Obsidian 900D
    Power SupplyAntec HCP-1300 Platinum
    Keyboard Corsair K70 LUX RGB with Cherry MX Silent switches
    Mouse Roccat Kone XTD
    Headset Kington HyperX Revolver S
    Mouse Pad Razer Goliathus
    Headset/Speakers Audioengine HD6
    OS Windows 10 Pro
    Network RouterLinksys WRT1900ACS
    Accessory #1 HTC Vive (1st gen)
    Axle Grease's Avatar
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    151

    Quote Originally Posted by Arne Saknussemm View Post
    A UEFI install should have "windows boot manager" as option set in Boot priority AFAIK

    Did you disconnect other drives while doing the install?
    I did not disconnect other drives, and there was no "Windows Boot Manager" option for the MP510. What I've just done to solve the problem was clone my Samsung 950 Pro 1TB (SATA 3) OS drive onto the Corsair Force MP510 (M.2) using the Corsair SSD ToolBox and rebooted from the latter. I'm amazed that actually worked. "Windows Boot Manager (Force MP510)" now appears as a BIOS boot option, and BIOS sees the drive without the need for CSM to be enabled, so video is being sent out to the DisplayPort again.
    Last edited by Axle Grease; 02-05-2019 at 02:24 PM.
    "Before you criticize someone, you should walk a mile in their shoes. That way, when you criticize them, you're a mile away and you have their shoes." -- Unknown

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •