Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    2

    Pg279Q USB 3.0 Hub no Boot

    Hi,

    I have a problem with my monitor. if I want use the USB ports of the monitor and I plug eg a USB stick my PC let me not Boot, as soon as I remove the USB stick from the hub he boots.
    Since i have a new Mainboard, this Problem comes.
    I checked all driver and reinstalled.

    thanks.

  2. #2
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,801

    Hi,

    You need to correctly configure your boot order from within the UEFI. The system is attempting to boot from the USB pen drive when connected to the monitor hub.

  3. #3
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    2

    The Boot order is right. I have checked it already. there is no usb in the boot order.

  4. #4
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    73

    I think Scone hit the nail on the head. Really sounds like your motherboard is still trying to attempt to boot from USB, despite being removed from the Boot order. I would check BIOS settings again and perhaps disable any USB / boot related options, for example USB Legacy support mode.

  5. #5
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    73

    Another thought... if the USB stick has a small read / write led, it should be possible to see the USB stick become active during the boot sequence. That would confirm the diagnosis.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •