Results 1 to 10 of 10
  1. #1
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    5

    CPU options missing in BIOS - GL503VM-FY007T

    Hello,
    Couple a days ago I noticed coil whine near the CPU area. It can be heard in idle, a CPU based game or a CPU stress will make the sound gone.
    From what I've read on other forums this might be solved by disabling Intel C-State from BIOS, which i tried today but i cannot find any CPU option in BIOS.

    I have the latest BIOS version, 311.

    Anyone knows how can I disable Intel C-State? Or enable CPU options in BIOS?
    Last edited by octaaa; 09-18-2018 at 08:49 PM.

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    204

    try using ThrottleStop

  3. #3
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    8

    I have a GL703GS that's brand new this week with terrible coil whine. I could have RMA'd it but it wouldn't have made a difference - this is simply how these laptops are built. We all need to accept that. I repeat, we all need to accept that these laptops make this noise.

    Let's not worry though as we have a viable option to stop the whine.

    Visit https://support.microsoft.com/en-us/...puter-that-has
    and apply the reg tweak that Microsoft provides.

    Reboot and then download Throttlestop and disable C1E. You can also click save so that next time you open Throttlestop it will automatically stop C1E.

    Now go to the following and set up a task to run Throttlestop at login:
    http://forum.notebookreview.com/thre.../#post-6865107

    When it runs at login it will popup but you can close it straight away manually.

    Okay so now you're sorted and can stop worrying about coil whine.

    A BIOS option would be the preferred way of dealing with this! Especially because Throttlestop needs to be run again manually if you put your laptop into sleep mode and then wake it, as C1E will be back on after the reset.

    I did use a watt meter on the AC plug and there was no tangible increase in wattage usage with the c-states+ C1E disabled via the method above. In fact, I tried a few tests and was shocked to see how the c-states provide only a few watts saving at idle.

    ASUS should step up and offer a C1E BIOS option though. We do all need to accept however that this coil whine is an intrinsic hardware issue that can't be fixed. We're lucky however we have a way via Throttlestop to prevent it bothering us in exchange for a couple of watts.
    Last edited by snuffpig; 09-18-2018 at 09:17 PM.

  4. #4
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by snuffpig View Post
    I have a GL703GS that's brand new this week with terrible coil whine. I could have RMA'd it but it wouldn't have made a difference - this is simply how these laptops are built. We all need to accept that. I repeat, we all need to accept that these laptops make this noise.

    Let's not worry though as we have a viable option to stop the whine.

    Visit https://support.microsoft.com/en-us/...puter-that-has
    and apply the reg tweak that Microsoft provides.

    Reboot and then download Throttlestop and disable C1E. You can also click save so that next time you open Throttlestop it will automatically stop C1E.

    Now go to the following and set up a task to run Throttlestop at login:
    http://forum.notebookreview.com/thre.../#post-6865107

    When it runs at login it will popup but you can close it straight away manually.

    Okay so now you're sorted and can stop worrying about coil whine.

    A BIOS option would be the preferred way of dealing with this! Especially because Throttlestop needs to be run again manually if you put your laptop into sleep mode and then wake it, as C1E will be back on after the reset.

    I did use a watt meter on the AC plug and there was no tangible increase in wattage usage with the c-states+ C1E disabled via the method above. In fact, I tried a few tests and was shocked to see how the c-states provide only a few watts saving at idle.

    ASUS should step up and offer a C1E BIOS option though. We do all need to accept however that this coil whine is an intrinsic hardware issue that can't be fixed. We're lucky however we have a way via Throttlestop to prevent it bothering us in exchange for a couple of watts.
    Will try tommorow, thanks.

  5. #5
    ROG Guru: White Belt Array
    Join Date
    May 2011
    Reputation
    16
    Posts
    123

    Quote Originally Posted by snuffpig View Post
    When it runs at login it will popup but you can close it straight away manually.
    If ThrottleStop can solve your problem, why not set it up properly? It has a Start Minimized option so it will not popup. It has other options like Stop Data so you can leave it running in the background 24/7 with next to nothing for CPU cycles being used. You can also disable the system tray and task bar icons if you do not want to see it running quietly in the background. When you resume from sleep, it should take care of the C1E status automatically if it is left running.

  6. #6
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    8

    Smile

    Fantastic I'll do just that. I hadn't looked into the options that far.
    Last edited by snuffpig; 09-24-2018 at 04:43 PM. Reason: Typo

  7. #7
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    5

    It worked, thank you guys!

    I've checked the "Start Minimized" option so there's no need to manually close it.
    It works even after sleep.

  8. #8
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    13

    Have you noticed if the fan remains constant whilst using this tweak? I tried the other version listed below but found when idle was disabled, the fan would be on constantly

    (before that, I found the Asus Lighting Service was responsible for the fan being on contantly - when the service was disable, the fans would often remain off and only cycle when needed)

    This is the other option for preventing coil whine

    1. Execute: "regedit"
    2 .Locate: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Power \ PowerSettings \ 54533251-82be-4824-96c1-47b60b¬740d00 \ 5d76a2ca-e8c0-402f-a133-215849¬2d58ad
    3. Change Attributes from 1 to 0.

  9. #9
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    45
    Posts
    397

    Quote Originally Posted by meddylad View Post
    Have you noticed if the fan remains constant whilst using this tweak? I tried the other version listed below but found when idle was disabled, the fan would be on constantly

    (before that, I found the Asus Lighting Service was responsible for the fan being on contantly - when the service was disable, the fans would often remain off and only cycle when needed)

    This is the other option for preventing coil whine

    1. Execute: "regedit"
    2 .Locate: HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Power \ PowerSettings \ 54533251-82be-4824-96c1-47b60b¬740d00 \ 5d76a2ca-e8c0-402f-a133-215849¬2d58ad
    3. Change Attributes from 1 to 0.

    Idle temperatures tend to rise a bit when you disable c1 states, maybe that's why the fans are always on.
    Have you checked the temperatures before and after you disable C1E?

  10. #10
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    8

    Disabling C1E will not raise temps. My fans don't come on much when set to silent when on desktop via the gaming center.

    Can you set your power plan to balanced, then click on the power icon in the tray and make sure the slider is set in the middle?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •