Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    Gpu tweak 2 11% fan speed

    Hi I have gtx 1070ti strix advanced. After installing gpu tweak 2 several times one time gpu tweak 2 was not normal, in other installations gpu fan speed is fixed with 26% speed but that time it was 11% which normally gpu tweak 2 wont allow it but that time it was my question is how is this possible? A wrong reading by gpu tweak 2?or if it put the fans on 11% speed can it damage the fans? I am really worried about this

  2. #2
    ROG Guru: Green Belt Array panzlock PC Specs
    panzlock PC Specs
    Laptop (Model)ASUS X553M, ASUS Zenpad 10 Z300M, ASUS X542BA-DH99, ASUS ROG Strix G15 G513QM
    MotherboardASUS P8Z68-V LX, ASUS Z170-A, ASUS ROG Strix B350-F Gaming
    ProcessorIntel i5-2500K, Intel i7-6700K, AMD Ryzen R7 1700
    Memory (part number)8GB Kingston 1333MhzDDR3 C9, 16GB G.Skill Aegis 3000Mhz DDR4 C16, 16GB G.Skill Trident Z 3200Mhz C16
    Graphics Card #1EVGA GTX 560Ti, ASUS ROG Strix GeForce GTX 1070 O8G OC, Sapphire Nitro+ RX Vega 56
    Monitor32" Samsung 1080p C32F391FWN, 32" ASUS 1440p VA32AQ, 32" Samsung Odyssey G5
    Storage #1Samsung 850 EVO 250GB 2.5" SSD, WD Black SN750 NVMe (X2)
    Storage #2WD Blue 1TB 7200RPM, WD Blue 3TB - 5400 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch
    CPU CoolerDeepcool GAMMAXX 300, Deepcool Lucifer V2, Wraith Spire
    CaseAntec Sonata, Deepcool Dukase V1, Deepcool Dukase V3
    Power SupplyATX 650, EVGA SuperNOVA 850 P2 (X2)
    Keyboard MSI Interceptor DS4200, Redragon K555 Indrah (X2)
    Mouse Microsoft 4500, Gamdias Erebos LE, MSI DS 100, Redragon M601Centrophorus, Redragon M612 Predator (X2
    Headset/Speakers Logitech Z313, Logitech Z506 (X2), Corsair Gaming Void RGB Elite
    OS Windows 10 Home X64, Windows 10 Pro X64 (X2)
    panzlock's Avatar
    Join Date
    Nov 2016
    Reputation
    56
    Posts
    716

    What happens when you set the fan speed at 11%?

    We discussed this before. My fans would pulse between 0% and 36% last time I used GPUTII as that was the highest fan speed setting at the time. Are you experiencing something similar with the latest version?
    I'd like to deploy my troops in her country.

  3. #3
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    As I said it just happened 1 time when I installed gpu tweak 2 after windows installation and entering it for the first time then I turned on the fans and it showed 11% then I reinstalled gpu tweak 2 and it got to the 26% also it showed power target 107% for oc mode too.I didnt set that speed myself it was gpu tweak itself. What thread are you talking about?

  4. #4
    ROG Enthusiast Array geniusdevil PC Specs
    geniusdevil PC Specs
    Laptop (Model)ASUS G30AB
    MotherboardASUSTeK G30AB Z87 Chipset
    ProcessorIntel(R) Core(TM) i7-4770K CPU @ 3.50GHz, 4 Core(s)
    Memory (part number)16GB DIMM DDR3 1600 MHz clocked @ 1605 MHz
    Graphics Card #1ASUS STRIX 960 OCDC2 2GB
    MonitorBENQ XL2411Z 144hz 1ms
    Storage #1Samsung 850 EVO 500 GB on AHCI
    Storage #2Toshiba SATA HDD 3TB on AHCI
    CPU CoolerCorsair H60
    CaseASUS G30AB
    Power Supply700W
    Keyboard ASUS Keyboard
    Mouse Logitech G500s Gaming Mouse
    Headset SteelSeries Siberia V2 Full-Size Gaming Headset
    Mouse Pad SteelSeries
    Headset/Speakers BOSE Companion Multimedia Speakers III
    OS Windows 10 Pro
    Network RouterC9 Archer Very fast!
    Accessory #1 Xbox Wireless Controller
    Accessory #2 ASUS BT400
    Accessory #3 HP w2558HC 1920x1200 as second monitor.

    Join Date
    Apr 2015
    Reputation
    32
    Posts
    34

    Quote Originally Posted by iPhone5witcher330fps View Post
    Hi I have gtx 1070ti strix advanced. After installing gpu tweak 2 several times one time gpu tweak 2 was not normal, in other installations gpu fan speed is fixed with 26% speed but that time it was 11% which normally gpu tweak 2 wont allow it but that time it was my question is how is this possible? A wrong reading by gpu tweak 2?or if it put the fans on 11% speed can it damage the fans? I am really worried about this
    at least, it's 11% ...ask me, the noob who tried using the tweak to an already silent card gtx960 strip one time. Result? I lit the building on fire while my friends watched and made fun of my poor Rog Tytan G30AB* ...Ah, that horrible night!*

    Advice: You don't really need that junk software if you did a clean windows installation. Let the Windows auto configure the balance power mode etc., the more you finger the kernel/power settings, the bigger the finger Windows 10 will show you in return!

    And, never apply setting twice without any reboot! You'll burn yourself along with the card! *

  5. #5
    ROG Enthusiast Array geniusdevil PC Specs
    geniusdevil PC Specs
    Laptop (Model)ASUS G30AB
    MotherboardASUSTeK G30AB Z87 Chipset
    ProcessorIntel(R) Core(TM) i7-4770K CPU @ 3.50GHz, 4 Core(s)
    Memory (part number)16GB DIMM DDR3 1600 MHz clocked @ 1605 MHz
    Graphics Card #1ASUS STRIX 960 OCDC2 2GB
    MonitorBENQ XL2411Z 144hz 1ms
    Storage #1Samsung 850 EVO 500 GB on AHCI
    Storage #2Toshiba SATA HDD 3TB on AHCI
    CPU CoolerCorsair H60
    CaseASUS G30AB
    Power Supply700W
    Keyboard ASUS Keyboard
    Mouse Logitech G500s Gaming Mouse
    Headset SteelSeries Siberia V2 Full-Size Gaming Headset
    Mouse Pad SteelSeries
    Headset/Speakers BOSE Companion Multimedia Speakers III
    OS Windows 10 Pro
    Network RouterC9 Archer Very fast!
    Accessory #1 Xbox Wireless Controller
    Accessory #2 ASUS BT400
    Accessory #3 HP w2558HC 1920x1200 as second monitor.

    Join Date
    Apr 2015
    Reputation
    32
    Posts
    34

    Quote Originally Posted by iPhone5witcher330fps View Post
    As I said it just happened 1 time when I installed gpu tweak 2 after windows installation and entering it for the first time then I turned on the fans and it showed 11% then I reinstalled gpu tweak 2 and it got to the 26% also it showed power target 107% for oc mode too.I didnt set that speed myself it was gpu tweak itself. What thread are you talking about?
    the first thing you wanna do before and after installation:*

    Choose a power plan, and stick with it while your tweaking is done.
    Let's say you prefer Balance Mode.
    Install gpu tweak. Select the Simple or Advance mode. Reboot.*
    When back into the Windows, don't touch anything ... Let the gpu tweak window stay that way...first thing you wanna check is: Control panel> Security> Review > Check if GPU was successfully installed.
    If yes, then come back to gpu tweak window.
    If you use simple mode then: Press just any mode you prefer as your default daily computing profile; usually 'Silent mode'. Click it. Check the speed temp and start playing around by opening windows, apps, browser ... If you like it, then press Info/detail and then unlink the monitor window,,,and minimize the tweak window.

    Advance mode: Usually bios kind of apply a little setting to ur gpu, so you might not see the actual default values... esp if you've OC profiles in your bios. First thing first, click fan settings> click default> don't save but hit 'back' ....then hit default in the main window... There's fan default and then there's main default... Remember that! When you bring both to default and switch to simple window.. You shall see your card's default values now. Alternatively, you can hit Game mode and then Info/Detail Gpuz button to render the values. If you like it.. Repeat the steps I mentioned above to set it.*

    Hope that helps *

  6. #6
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    This gpu tweak 2 is just... any version above 1.5.8.0 gives me this problem:when Windows loads i cant open any apps, my files ... it is like this for 30 seconds or more.who is responsible for fixing this problem? Also still waiting for answer

  7. #7
    ROG Guru: Green Belt Array panzlock PC Specs
    panzlock PC Specs
    Laptop (Model)ASUS X553M, ASUS Zenpad 10 Z300M, ASUS X542BA-DH99, ASUS ROG Strix G15 G513QM
    MotherboardASUS P8Z68-V LX, ASUS Z170-A, ASUS ROG Strix B350-F Gaming
    ProcessorIntel i5-2500K, Intel i7-6700K, AMD Ryzen R7 1700
    Memory (part number)8GB Kingston 1333MhzDDR3 C9, 16GB G.Skill Aegis 3000Mhz DDR4 C16, 16GB G.Skill Trident Z 3200Mhz C16
    Graphics Card #1EVGA GTX 560Ti, ASUS ROG Strix GeForce GTX 1070 O8G OC, Sapphire Nitro+ RX Vega 56
    Monitor32" Samsung 1080p C32F391FWN, 32" ASUS 1440p VA32AQ, 32" Samsung Odyssey G5
    Storage #1Samsung 850 EVO 250GB 2.5" SSD, WD Black SN750 NVMe (X2)
    Storage #2WD Blue 1TB 7200RPM, WD Blue 3TB - 5400 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch
    CPU CoolerDeepcool GAMMAXX 300, Deepcool Lucifer V2, Wraith Spire
    CaseAntec Sonata, Deepcool Dukase V1, Deepcool Dukase V3
    Power SupplyATX 650, EVGA SuperNOVA 850 P2 (X2)
    Keyboard MSI Interceptor DS4200, Redragon K555 Indrah (X2)
    Mouse Microsoft 4500, Gamdias Erebos LE, MSI DS 100, Redragon M601Centrophorus, Redragon M612 Predator (X2
    Headset/Speakers Logitech Z313, Logitech Z506 (X2), Corsair Gaming Void RGB Elite
    OS Windows 10 Home X64, Windows 10 Pro X64 (X2)
    panzlock's Avatar
    Join Date
    Nov 2016
    Reputation
    56
    Posts
    716

    Quote Originally Posted by iPhone5witcher330fps View Post
    As I said it just happened 1 time when I installed gpu tweak 2 after windows installation and entering it for the first time then I turned on the fans and it showed 11% then I reinstalled gpu tweak 2 and it got to the 26% also it showed power target 107% for oc mode too.I didnt set that speed myself it was gpu tweak itself. What thread are you talking about?
    Here: https://rog.asus.com/forum/showthrea...-1-4-2-3-issue

    The version I was using didn't allow a fan speed below 38% which messed with the system, causing fan speeds to pulse/fluctuate . I thought maybe you were having a similar issue.
    I'd like to deploy my troops in her country.

  8. #8
    ROG Enthusiast Array geniusdevil PC Specs
    geniusdevil PC Specs
    Laptop (Model)ASUS G30AB
    MotherboardASUSTeK G30AB Z87 Chipset
    ProcessorIntel(R) Core(TM) i7-4770K CPU @ 3.50GHz, 4 Core(s)
    Memory (part number)16GB DIMM DDR3 1600 MHz clocked @ 1605 MHz
    Graphics Card #1ASUS STRIX 960 OCDC2 2GB
    MonitorBENQ XL2411Z 144hz 1ms
    Storage #1Samsung 850 EVO 500 GB on AHCI
    Storage #2Toshiba SATA HDD 3TB on AHCI
    CPU CoolerCorsair H60
    CaseASUS G30AB
    Power Supply700W
    Keyboard ASUS Keyboard
    Mouse Logitech G500s Gaming Mouse
    Headset SteelSeries Siberia V2 Full-Size Gaming Headset
    Mouse Pad SteelSeries
    Headset/Speakers BOSE Companion Multimedia Speakers III
    OS Windows 10 Pro
    Network RouterC9 Archer Very fast!
    Accessory #1 Xbox Wireless Controller
    Accessory #2 ASUS BT400
    Accessory #3 HP w2558HC 1920x1200 as second monitor.

    Join Date
    Apr 2015
    Reputation
    32
    Posts
    34

    Quote Originally Posted by iPhone5witcher330fps View Post
    This gpu tweak 2 is just... any version above 1.5.8.0 gives me this problem:when Windows loads i cant open any apps, my files ... it is like this for 30 seconds or more.who is responsible for fixing this problem? Also still waiting for answer
    Responsibility...heheehehehehehehehehehe hohohohohoho .... You're a funny Phone! *
    When you use that tweak tool, it not only tweaks your gpu, but also cpu, monitor's refresh rate, internet, gpu clocks etc.,
    One messed up setting, and you'll bear the consequences... But, a Corporate Responsibility isn't a thing for Asus. Just your $$$$ 🌚*

    I suggest you uninstall all those tweaks. GPU drivers. GeForce. Sound drivers. Go to services tab from MSCONFIG and click hide Microsoft services, then uncheck all unnecessary ASUS Com, Asus HM_Com etc., click ok and restart.*
    *
    Now, power off PC. Unplug the power cord. Unplug DVI/VGA/HDMI monitor cable, any external HDD.....and then press the power button, keep it pressed so the power is drained out of the PSU. Now, plug everything back...of course plug the power cord in the last.*

    * turn the PC on to see if things get back to normal. **

    ** I would suggest to do a fresh installation of windows at this point.*

  9. #9
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    Gpu tweak 2 wont let you to lower the fan speed to 11% (380rpm) then how it did it itself??????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •