Page 9 of 12 FirstFirst ... 7 8 9 10 11 ... LastLast
Results 81 to 90 of 119
  1. #81
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    14

    Quote Originally Posted by Hurbel View Post
    Where can I download this Beta version?
    From pg2 of this thread:
    https://www.asuswebstorage.com/navig...7D288C9D395FFY

  2. #82
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Cybro View Post
    Thanks for replying. Unfortunately, the firmware did not fix my issue with VPN Fusion. I still have to add exceptions for every device in order for them to use the VPN connection. I tried Factory default - Restore and Initialize after installing the new firmware, but no fix.

    It used to work in the past Tried older firmwares but alas. Glad there is a workaround but it's not optimal. Let's hope a fix will come in the future.

  3. #83
    ROG Member Array Titaniu's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    11

    In this version the 3.0.0.4.384.32799 program the Wireless scheduler, to make a test for 1 hour and it worked well, then I programmed it for the night, for 7 hours, it was turned off, but it did not turn on the wifi again.

    Any solution??

  4. #84
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    16

    Beta FW version 3.0.0.4.384_44603

    I have been using the beta FW version that Clyde had identified successfully with VPN Fusion enabled selectively for certain devices while the default is connected to internet,
    However I simply cant get AIMESH enabled as the option does not simply exist on the GT-AC5300 main screen.

    Has anybody figured out AIMESH with this beta firmware. Also ASUS does not even acknowledge that this beta firmware is developed by the company nor can commit when it will be officially released.

  5. #85
    ROG Guru: White Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    83

    3.0.0.4.384_44603

    this version was done WEEKS ago..
    I would assume there is something newer.

    MASTER C@SUS??

  6. #86
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    16

    But the released version on the ASUS support page remains ASUS GT-AC5300 Firmware version 3.0.0.4.384.32799
    I presume the beta version was never officially released,

    Can someone from ASUS please confirm or clarify.

  7. #87
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    14

    Firmware 32799 appears to be the culprit that breaks the router. I downgraded the GT-AC5300 and RT-AC5300 back to FW32738 however AiMesh is still unable to detect either device. I tried each router as master and node, no change. Even with initializing each router (hold reset for 10sec and it will reboot), Aimesh is simply not detecting the other router. I set the GT as master and linked the RT in wireless bridge mode. This does seem to work, at least for now. Hence, the hardware, I believe, is not faulty.

    44603 (the Beta for GT-AC5300) doesn't even have AiMesh as a selectable mode. This is disheartening.

    WTFast worked up until a week or 2 ago, now it says there is an invalid argument at the login screen. This is no biggie to me as long as the routers stay connected or don't continually reboot. VPN fusion to me (only IMHO) is a 'nice' to have.

    My 'hope' is there will be a firmware that gets released that restores all functionality as promised.

  8. #88
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    16

    Hello Cybro
    You have the identical setup with GT-AC5300 as main router and RT-AC5300 as node. I replaced a RT-AC86U with the GT and AImesh working very well with FW 3.0.0.4.384.32799 in both. The only reason I went with GT-Ac5300 was the VPN Fusion. The ASUS support is rather ineffective, I have sent numerous screen shots, logs and config files and all I get are standard replies with no conclusive resolution.

    There is no possibility to chat online or call anyone from ASUS who knows what is going on.

    I would switch to Merlin but it does not support the GT-Ac5300.

    Keep us posted if you have any updates.

  9. #89
    ROG Enthusiast Array sh000kz PC Specs
    sh000kz PC Specs
    MotherboardAsus Maximus XI Extreme
    ProcessorIntel Core i9-9900K
    Graphics Card #1Gainward GeForce RTX™ 2080 Ti Phoenix
    Graphics Card #2HEATKILLER® IV for RTX 2080 Ti - ACRYL Ni RGB
    Sound CardCreative Soundblaster ZXR
    MonitorAsus ROG Swift PG27UQsa
    Storage #1Samsung SSD 970 Pro NVME
    CPU Coolercuplex kryos NEXT 1156/1155/1151/1150, Nickel/Nickel
    CaseThermaltake The Tower 900 White
    Power SupplyAsus ROG Thor 850W
    Keyboard Asus ROG Horus RGB
    Mouse Asus ROG Spatha
    Headset Asus ROG Centurion
    Mouse Pad Titanwolf Big
    Headset/Speakers Edifier 2.0
    OS Windows 10
    Network RouterModem Vigor165 and many Ubiquiti Network Compnents
    Accessory #1 aquaero 6 PRO USB Fan-Controller, Grafik-LCD
    Accessory #2 airplex radical 2/240 Radiator, 2x airplex radical 2/420 Radiator
    Accessory #3 Durchflusssensor high flow USB G1/4, VISION Touch Tischgerät, matt vernickelt, farbwerk USB, aquastr
    sh000kz's Avatar
    Join Date
    Oct 2013
    Reputation
    12
    Posts
    46

    someone from asus can reply that they dont have *leave* the gt ac5300? what about vpn fusion problem? what about randoom reboots und the wireless conncection ?
    Rules are made to be brake
    Some Pics of my RIG https://abload.de/gallery.php?key=kQVMUtOc

  10. #90
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    14

    @sabbose
    Thankyou for your advice and support. I bought the GT on the 'promise' of the WTFast, network aggregation (have a NAS), additional LAN ports and hype of the AiMesh networking all working as promised. It worked great for a couple months then I introduced the RT and they worked together rather well until 32799 was pushed down.

    I now discovered the wireless is pretty much not working very well now. 2x desktops with wireless work fine however mobile devices can see the WLAN however refuse to connect. Rebooting of the routers or the devices make no difference. I didn't build access lists or anything that should block these devices out, only WPA encryption. The 2.4 Ghz side will allow the devices to connect however the Internet is not available, whereas the 5Ghz simply refuses the connection. Router logs aren't all that clear why they fail.

    Glad to hear the AC86U is an alternate to work with however I am leary at this point in time to invest more funds into another device that may only last for a couple months or so, based mainly on performance of the other routers I currently own. I have invested a lot of cash into these devices and the firmware is simply broken and appears to have almost no support, given the forum replies are seeming to not be answered nor has there a firmware release since Sept of this year. I do not count the beta as a commercial release as who knows why it wasn't released publicly from the official website or pushed down from the net.

    Just not sure what to do. May just dig out old equipment as it worked fine, just not as fast as this equipment 'should' be. Again, I'm still hanging onto the 'hope' that Asus will release the all mighty patch that fixes all these issues (and more) to make us happy customers again.

Page 9 of 12 FirstFirst ... 7 8 9 10 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •