Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    7

    Exclamation GL553VD NO Audio after latest Win10 update

    Hi, after i shut down my laptop yesterday it did some updates automatically. Today my sound is not working saying ''No Audio Output Device Installed''.

    What happened? What should i do? Should i go to ASUS and download the suggested audio driver again or not? The troubleshoot option can't find any issue.
    I am very confused, please, anyone can help?

    Click image for larger version. 

Name:	Screenshot_2.png 
Views:	48 
Size:	770 Bytes 
ID:	76227

    Click image for larger version. 

Name:	Screenshot_3.png 
Views:	48 
Size:	10.9 KB 
ID:	76228

    Click image for larger version. 

Name:	Screenshot_4.png 
Views:	48 
Size:	2.8 KB 
ID:	76229

  2. #2
    ROG Junior Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    2

    Same problem for me.

    I just went to asus and downloaded the latest realtek drivers for the GL753. It was a zip file. You have to extract the files then go into the folder and run setup.exe. This got my sound working again.

  3. #3
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    7

    Question

    Quote Originally Posted by tsuru View Post
    Same problem for me.

    I just went to asus and downloaded the latest realtek drivers for the GL753. It was a zip file. You have to extract the files then go into the folder and run setup.exe. This got my sound working again.

    Thanks for the reply tsuru, i figured this out later as well, but i still have one concern. My Realtek driver before this disastrous update was the version 6.0.1.8416 , but now, the suggested version from ASUS web page is the 6.0.1.8302 that is older than the previous one Why is that? Any idea how can i update to the newest one again? The driver update option doesn't find any.

  4. #4
    ROG Member Array WingSaber's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by tsuru View Post
    Same problem for me.

    I just went to asus and downloaded the latest realtek drivers for the GL753. It was a zip file. You have to extract the files then go into the folder and run setup.exe. This got my sound working again.
    I just installed intel driver from Windows update and Audio driver went missing.

    Thanks to your advice, I just downloaded the driver from Asus Driver website , restarted and the laxing sound of laptop got restored.

  5. #5
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    13

    Just roll back the Intel SST device to "High Definition Audio Controller".

  6. #6
    ROG Guru: White Belt Array TimeLion724's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    115

    Just restart, I think the service might be bugged at the startup because reinstalled my audio drivers and still ran into the same problems.
    " The speed of the fallen one does not change..."

    GUIDE TO FIXING BSOD ERRORS

  7. #7
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    45
    Posts
    339

    Microsoft just released a patch to fix that

  8. #8
    ROG Guru: White Belt Array TimeLion724's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    115

    Quote Originally Posted by FULLMETALJACKET7 View Post
    Microsoft just released a patch to fix that
    Where is the link? Source.
    " The speed of the fallen one does not change..."

    GUIDE TO FIXING BSOD ERRORS

  9. #9
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    45
    Posts
    339

    Quote Originally Posted by TimeLion724 View Post
    Where is the link? Source.
    Source is Microsoft.
    Just run Windows update, it should install automatically.

    https://support.microsoft.com/en-us/...from-windows-u
    Last edited by FULLMETALJACKET7; 10-16-2018 at 01:37 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •