Results 1 to 2 of 2

Threaded View

  1. #1
    ROG Junior Member Array MikeMK PC Specs
    MikeMK PC Specs
    Laptop (Model)Microsoft Surface Book
    MotherboardAsus X399 Strix-E
    ProcessorAMD Threadripper 1950X
    Memory (part number)G-Skill F4-3200C14Q-32GTZR
    Graphics Card #1EVGA GTX 980Ti
    Graphics Card #2EVGA GTX 980Ti
    Sound CardAsus Essence STX
    CPU CoolerCustom Watercooled
    CaseParvum M2.0

    Join Date
    Jan 2014

    X399-E Strix - Memory Issues.

    Hi All, I have a problem with my Strix, and I was hoping someone might be able to shed some light.

    I've had it since last christmas, and when I first set up the build I had an issue with it not booting, and hanging on post or getting into a reset loop. After much messing around I fixed it by clearing the RTC jumper and adding the memory back in one stick at a time. Since then its worked ok with no problems.

    Today I installed a new graphics card, and upon rebooting the PC hung on post with message 0E. Similar problem to last time. However, I've cleared the RTC jumper again, and for the life of me I can only get it to boot with 1 stick of memory in 1 slot. I've tried all 4 sticks and each of them boot fine in this slot, but the second I put a stick in any of the others I get error 0E again.

    It seems to me that the board may have an issue with the memory slots and maybe it was luck that got it working the first time! Anyway, before I RMA it I thought it worth seeing if anyone had similar issues with the board.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts