Results 1 to 2 of 2

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Sep 2018

    RT-AC88U devices can't communcate with each other

    I just brought a new router Asus RT-AC88U because my old router was getting slow, unsable and annoying even it's 4 years old.

    I set it up as access point mode. Now the problem is some devices connected to Wi-Fi can't communcate with each other. I NEVER EVER expect it to happen on an expensive router! Some devices are not listed on Fing on Android phone and Advanced IP Scanner on PC but my modem can see all connected devices, still unable to connect to invisible devices not appear on network list. Not only that, sometimes when device just connected to Wi-Fi, it takes 5 minutes to appear on network mapping then it disappear again even a device have network activity. And it makes a problem connecting to my Google home and cast and took me 30 times to get them added to the app on my phone because of visiblity issues and i'm unable to add my TV and recorder to my device at all even they are visible sometimes

    For example, I have those devices connected Modem PC 1 PC 2 Phone 1 (Wifi) Phone 2 (Wifi) Phone 3 (Wifi) Phone 4 (Wifi)

    While my router and devices connected only see the following Modem PC 1 PC 2 Phone 4 (Wifi)

    First time when i open the device list in router settings, It showed me all devices and few seconds later, bam! some devices gone from list which is same result as Network scannera

    This is not mormal, this is ridiculous. No problem with Ethernet, just only Wi-Fi. WAN blocking, AP isolation, firewall, other security options etc etc are DISABLED. The access point mode and network mapping on my old router always working fine and all devices always visible without random disappearing so it can't be my modem issue.

    I have resetted both modem and router and setup it as access point directly in wizard but the problem still occur and now the router is not even visible in network mapping anymore. How the heck can I access my router now??? i need freaking heeeeelp. it's an expensive router I have

    Other than that, the router is way faster and have way better Wifi stability than my old router and yeah i do gaming sometimes. Again, I never ever expect it to happen on a new router! why software issues

    Edit: So i did some experiments with the router.
    I reset the router by pressing the red button behind and reconfigure it as standard router. All devices connected to router as a first time appear on network discovery apps, later some device disappear again and they are never seen again even reboot. Router can still ping to invisible devices but connected devices can't ping. This is definitely NOT AP mode issue.
    Then I set it as AP mode, finnally got my DVD recorder and my router appear on network discovery apps again and seems to stay visible forever. Still have issue with network mapping.
    Then I turn off the router and turn it into switcher, nope it doesn't work... without disable DHCP i guess. That trick only work on older routers and didn't require DHCP to be disabled.

    Edit 2: I rebooted the router but the router all of sudden disappear itself completely from network discovery. it's never seen again, never. the Fing app still able to scan ports of invisible IP of router but still no access. That mean i must reset the router again.
    Wow. Buying an expensive router is a biggest mistake ever. Got tricked by fake awards
    Last edited by nameuser; 10-05-2018 at 05:15 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts