Page 17 of 32 FirstFirst ... 7 15 16 17 18 19 27 ... LastLast
Results 161 to 170 of 316

Thread: Deleted

  1. #161
    ROG Junior Member Array prometheus_ PC Specs
    prometheus_ PC Specs
    MotherboardMAXIMUS VIII IMPACT
    ProcessorIntel 6600K
    Graphics Card #1STRIX V64
    CaseNCase M1
    Power SupplyCorsair SF600
    OS Windows 10 x64

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    4

    I've got a Strix Vega 64, and GPU Tweak will not save my settings upon restart. It just goes back to stock.
    Also, can someone explain to me how the User Define mode works for the GPU clock?

  2. #162
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    5

    tweak2 conflict monster since the last few updates

    the graphics card app asus gpu tweakII
    the app is making almost every program installed broken because of the osd function or something .
    since that osd has been inplented , vlc player my windows mail , even my usenet download transfer rates stays on 200kbs when i close tweaker2 the transfer rate shoots to 32 mb/s

    program wont move when i enable the osd function and things stop working .

    all kinds of programs are stalled or freezed or just super slow , and when i exit tweaker2 everything pops up and go's on

    when I disable gpu tweak2 everything works fine so I wanted to say that I hope that you fix that because its almost impossible to run my computer

    greets

  3. #163
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    hi im new here and i noticed that my settings arent sticking after reboot.

    anyway to fix this? ty

  4. #164
    ROG Junior Member Array prometheus_ PC Specs
    prometheus_ PC Specs
    MotherboardMAXIMUS VIII IMPACT
    ProcessorIntel 6600K
    Graphics Card #1STRIX V64
    CaseNCase M1
    Power SupplyCorsair SF600
    OS Windows 10 x64

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    4

    In regard to SETTINGS being lost on reboots:

    I seem to have found myself a solution for my Strix V64.
    I uninstalled GPU Tweak, ran DDU.
    Installed the latest Adrenaline driver from AMD (without Radeon Settings, aka Wattman), then GPU Tweak.

    SO far it's been saving my profile..

    -----

    So now that that's taken care of, I'd still like some clarification on a few things:
    1. I can't adjust my Target Temperature up or down, it's fixed at 75 degrees.
    2. Is there a way to drop my voltage BELOW 1100mv in GPU Tweak? That's currently the minimum

  5. #165
    ROG Junior Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    1

    Same issue, upgraded card and installed latest gpu tweak but won't load.

    Quote Originally Posted by JMak00 View Post
    1. I don't see GPU Tweak listed in Task Manager.
    2. I'm afraid to say that I don't know how to view an event log to verify if it crashed or not. Can you point me in the right direction?

    EDIT:
    Got into Event Viewer and found this related to GPUTweak:

    Faulting application name: GPUTweakII.exe, version: 1.9.3.0, time stamp: 0x5bfd04e2
    Faulting module name: Exeio.dll, version: 1.1.1.4, time stamp: 0x5b9d2b4b
    Exception code: 0xc000041d
    Fault offset: 0x00004c50
    Faulting process id: 0x5c0
    Faulting application start time: 0x01d4aa39b5cb57f9
    Faulting application path: C:\Program Files (x86)\ASUS\GPU TweakII\GPUTweakII.exe
    Faulting module path: C:\Program Files (x86)\ASUS\GPU TweakII\Exeio.dll
    Report Id: 7912d6b7-3389-485d-b331-c43b51198305
    Faulting package full name:
    Faulting package-relative application ID:

    and

    Faulting application name: GPUTweakII.exe, version: 1.9.3.0, time stamp: 0x5bfd04e2
    Faulting module name: Exeio.dll, version: 1.1.1.4, time stamp: 0x5b9d2b4b
    Exception code: 0xc0000005
    Fault offset: 0x00004c50
    Faulting process id: 0x5c0
    Faulting application start time: 0x01d4aa39b5cb57f9
    Faulting application path: C:\Program Files (x86)\ASUS\GPU TweakII\GPUTweakII.exe
    Faulting module path: C:\Program Files (x86)\ASUS\GPU TweakII\Exeio.dll
    Report Id: c251999c-7591-451a-adc2-02bf9671c09f
    Faulting package full name:
    Faulting package-relative application ID:


    I have exact same, Upgraded my card to ROG 2080TI O11G Gaming and the GPU Tweak software won't load. Same type errors in event viewer. I've uninstalled nvidia, gpu, ran cc cleaner... to no avail

    Anyone have any other ideas other than go with different vendor card?

    UPDATE: I had another app used on my Oculus that wasn't working either. Someone said to remove Citrix Workspace/Station. I removed that and my other app worked. Out of curiosity I tried GPU Tweak again and it works now. Not sure why, but that appears to have fixed the issues I was having.
    Last edited by Sugeo; 02-16-2019 at 12:54 AM.

  6. #166
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by prometheus_ View Post
    In regard to SETTINGS being lost on reboots:

    I seem to have found myself a solution for my Strix V64.
    I uninstalled GPU Tweak, ran DDU.
    Installed the latest Adrenaline driver from AMD (without Radeon Settings, aka Wattman), then GPU Tweak.

    SO far it's been saving my profile..

    -----

    So now that that's taken care of, I'd still like some clarification on a few things:
    1. I can't adjust my Target Temperature up or down, it's fixed at 75 degrees.
    2. Is there a way to drop my voltage BELOW 1100mv in GPU Tweak? That's currently the minimum
    i have a strix 1080 ti does that work for me? its just not saving when i click start up minimized and profiles doesnt save after reboot.

  7. #167
    ROG Junior Member Array prometheus_ PC Specs
    prometheus_ PC Specs
    MotherboardMAXIMUS VIII IMPACT
    ProcessorIntel 6600K
    Graphics Card #1STRIX V64
    CaseNCase M1
    Power SupplyCorsair SF600
    OS Windows 10 x64

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    4

    Quote Originally Posted by lilrican View Post
    i have a strix 1080 ti does that work for me? its just not saving when i click start up minimized and profiles doesnt save after reboot.
    I'm not sure if it'll work since the V64 is an AMD card, and the driver process isn't the same.

    I'm pretty sure the problem for me was the driver install, and installing AMDs own tuning software (WattMan).
    Reinstalling with JUST the graphics driver and no tuning software other than GPU Tweak, solved my problem.

    If NVidia has an option to install the basic graphics driver WITHOUT any other software that can have an effect on your clocks, then I'd give that a shot.

  8. #168
    ROG Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    6

    Hello,
    Anyone have any idea why GPUTweak takes too long to start? It takes somewhere around two minutes to show up after I click on the icon. I'm running the latest version of GPUTweak but it's been like that on previous versions too.

    Edit: nevermind... I wasn't using the removal tool when updating from older versions. Did a clean install and it seems fine.
    Last edited by PabloDXXL; 02-14-2019 at 04:59 PM.

  9. #169
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,699

    The anti cheet is getting trigged. And other apps when osd is active. 6users just call me. I will take the reports today a prepared something tomorrow
    Learn, Play Enjoy!

  10. #170
    ROG Guru: White Belt Array zocker's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    83

    Quote Originally Posted by Rewerend View Post
    I am adding some new problems with GPUTweakII v.1.9.4.4.
    After turn on the OSD following apss crash: Utorrent 2.2.1, Asus AURA v 1.07.35, some issue with Autodesk app. So far for now....
    Is it possible to look for these issues, u can try your Aura at first. I can prove that after OSD off and restart GPUTweak apps work again.

    Maybe more customizable blacklist in GPUTweak app would solve some problems... Please look at these issue thank you.
    I have the same issue with many many other tools and games that crashes or refuses to run when OSD is on.
    The OSD is completely broken, they have to fix it. Even if i turn it off, sometimes it turn on by itself.
    Temporaly i have renamed the files so that it cannot do autorun or auto-turn-on.

Page 17 of 32 FirstFirst ... 7 15 16 17 18 19 27 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •