Page 19 of 32 FirstFirst ... 9 17 18 19 20 21 29 ... LastLast
Results 181 to 190 of 316

Thread: Deleted

  1. #181
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    23

    Just in case anyone is reading this, I wouldn't recommend using GPU Tweak 1.9.6.1, it feels somewhat unsafe to use. There are graphical glitches across the whole screen when you change memory settings and it has crashed my GPU in a way that it has never crashed before with purple shapes on a black screen. This is in addition to all of the other issues listed above.

    I tried Afterburner 4.60 beta 15 which also has the OC scanner and it feels safe and stable to use. There are no graphical artifacts when changing memory or core offsets and the OC scanner works without issue and correctly gives a positive core offset of between +75 and +85 Mhz. It also has none of the other issues seen above. The only issue it that it cannot control the fan headers on the Asus GPU itself if you use them.

  2. #182
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,825

    Quote Originally Posted by kgh00007 View Post
    Just in case anyone is reading this, I wouldn't recommend using GPU Tweak 1.9.6.1, it feels somewhat unsafe to use. There are graphical glitches across the whole screen when you change memory settings and it has crashed my GPU in a way that it has never crashed before with purple shapes on a black screen. This is in addition to all of the other issues listed above.

    I tried Afterburner 4.60 beta 15 which also has the OC scanner and it feels safe and stable to use. There are no graphical artifacts when changing memory or core offsets and the OC scanner works without issue and correctly gives a positive core offset of between +75 and +85 Mhz. It also has none of the other issues seen above. The only issue it that it cannot control the fan headers on the Asus GPU itself if you use them.
    Sounds like you were setting an arbitrary clock rather than anything else. What would be helpful is if you listed spec and system information, can't replicate here.

  3. #183
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    1.9.6.1

    External fan control has gone for me!?

    Downgraded to 1.9.4.4, External fan Control is still missing when it previously worked?
    Last edited by Jbennett360; 03-06-2019 at 10:28 AM.

  4. #184
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Jbennett360 View Post
    1.9.6.1

    External fan control has gone for me!?

    Downgraded to 1.9.4.4, External fan Control is still missing when it previously worked?
    I used system restore to go back to a restore point before I installed 1.9.6.1 and everything is working as it should now. You could try that. I always manually create a restore point before I try any new software in case there are any issues like this.

    I'm running GPU TweaK II V1.6.0.5 which has been stable for me for a long time in case that helps.

  5. #185
    ROG Guru: White Belt Array Rewerend PC Specs
    Rewerend PC Specs
    MotherboardAsus Crosshair V Formula - Z
    ProcessorAMD FX-9370
    Memory (part number)2 x KHX23C11T3K2/8X
    Graphics Card #1R9 Fury X 4gb Sapphire
    Sound CardAsus Xonar Phoebus
    MonitorSAMSUNG U28E590D 28" uHD + freeSync
    Storage #1Samsung SSD EVO 540 250Gb
    Storage #2Seagate 7200.14 2TB
    CPU CoolerCorsair Hydro H105
    CaseCooler Master Cosmos II
    Power SupplyENERMAX ERV1000EWT-G Revolution87+ 1000W Gold
    Keyboard Microsoft SideWinder X6
    Mouse Saitek MAD CATZ R.A.T. 7
    Headset Asus ROG Orion
    Mouse Pad Steel Series PAD
    Headset/Speakers Genius Home Theather SW 5.1
    OS MS Windows 8.1 Pro
    Network RouterAsus RT-N18U
    Accessory #1 Zalman ZM-MFC3 FAN/TEMP CONTROLLER

    Join Date
    Jun 2014
    Reputation
    12
    Posts
    103

    External fan control works for me with new version (1.9.6.1), it was working with previous one too (v.1.9.4.4). Try to to set manual apply/save exit and relaunch.

  6. #186
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    Just picked up a ROG-STRIX-GTX1080TI-O11G-GAMING - update or no?

    Hi all, just picked up a ROG-STRIX-GTX1080TI-O11G-GAMING today
    Had GPUTweakII 1.6.0.5 running with my 1060 Dual 6G

    Looking at the issues people are having, should I update or stay with the version I have?
    Live update isn't suggesting a newer version anyway

  7. #187
    ROG Guru: White Belt Array zocker's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    82

    What about with a fix of FC´s of most apps when OSD is on?
    Its totaly useless.

  8. #188
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    I have an issue with "GPU Tweak II (v1.9.6.1)" because I can not turn off the keyboard shortcuts!?
    I set all shortcuts to "OFF", but the program is still responding when I press memorized shortcuts combinations. This problem affects either GPU Tweak II and Monitor (OSD) program!
    I needed to change shortcuts to what I'm not using in my games because if the game keyboard shortcut is the same as in GPU Tweak II, GPU Tweak II respond on that key combination even if shortcut keyboard is turned off!?

  9. #189
    ROG Guru: White Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus P8Z77-V DELUXE
    ProcessorIntel Ivy Bridge Core i7-3770K @ 3.50GHz
    Memory (part number)F3-1600C9D-16GXM
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    CPU CoolerCorsair H100i v2
    Power SupplyCorsair RM850
    OS Windows 10 Home x64 - v1909

    Join Date
    May 2015
    Reputation
    10
    Posts
    108

    Quote Originally Posted by Erwin05 View Post
    New Bug:

    I just installed the new version i used the Removetool, now on every boot the left monitor part is coming on screen but in de settings its set to minimize.
    The right part does minimize to the system tray.
    same problem with version 1.9.7.1

  10. #190
    ROG Guru: White Belt Array Defin4ar PC Specs
    Defin4ar PC Specs
    MotherboardAsus P8Z77-V LE Plus
    ProcessorIvy Bridge i5 3570K (delidded)
    Memory (part number)G.Skill 1600MHz 4x4GB
    Graphics Card #1Asus DUAL-RX480-O4G
    Sound CardCreative Sound Blaster Z
    MonitorAsus 23" IPS Wide Screen
    CPU CoolerCustom Water Cooling Loop
    CaseThermaltake Chaser A71
    Power SupplyIn Win C 900W Series 80+ Platinum
    Keyboard Cooler Master QuickFire XTi
    Mouse Razer Imperator 4G (2012)
    Mouse Pad In Win BatMat
    Headset/Speakers Logitech 5.1 sound system
    OS Windows 7 x64 Professional
    Network RouterCable Ethernet w/Realtek
    Accessory #1 Microsoft xBox 360 PC Gamepad

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    100

    Last GPUTweak II v19.7.1 installed fine but I have to report again the same bug...history repeating! :-)
    The "0dB fan" function is "On" at windows session on my Asus Dual RX480 (win7 x64bit) and can stay trigger to "On" (fans do not spin), once I toggle to "Off" the fans spin like normal, but once I toggle it back to "On" the fans won't stop like in GPUTweak II v1.6.7.0.

    I have to reboot in order to have the fans set to stop spinning.

    I'm not 100% sure if AMD WattMan with drivers version 19.3.3 have something to do with it when Zero RPM is On or Off..they still won't stop at 0dB Fan function.

    PS: OSD function looks not interacting here, and others settings looks normal behavior.

    That's nearly a copy/paste of one of my previous post..sorry.

    Version 1.9.7.1
    2019/04/02
    86.4 MBytes
    GPUTweakII V1.9.7.1
    Fix: Simple mode OC Scanner setting issue
    Updated security certificate.
    Last edited by Defin4ar; 04-02-2019 at 09:59 PM.
    Asus Dual RX480 O4G - Core i5 3570K - P8Z77-V LE PLUS - (still on 2019)

Page 19 of 32 FirstFirst ... 9 17 18 19 20 21 29 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •