Results 1 to 10 of 175

Threaded View

  1. #11
    ROG Enthusiast Array armin_maleki PC Specs
    armin_maleki PC Specs
    MotherboardRampage v10
    ProcessorCor i7 6850K
    Memory (part number)Trident Z
    Graphics Card #1Rog Strix 1070
    Storage #1Evo 960
    CPU CoolerEK-XLC Predator 360
    Casecorsair 760t white
    Power Supplycooler master v1200 platinum
    Keyboard HyperX kingstone
    Mouse Logitech mxmaster
    Mouse Pad HyperX kingstone
    Network RouterTplink archer c9
    armin_maleki's Avatar
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    54

    Quote Originally Posted by HiVizMan View Post
    Guys I will pass your concerns on to the right folks. Has the fix provided by ChaosMinionX not worked for you.
    When i go to bios and want to update bios with chaosminionX bios cap file...say "THIS IS NOT A PROPER BIOS" and couldn't update...
    what am i doing?
    i try 2 flash from bios and see the same error
    Last edited by armin_maleki; 10-25-2018 at 12:17 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •