Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    5

    Realbench 2.43 - Stable. Realbench - 2.56 - Unstable

    I am 5 hours stable during stress test in Real bench 2.43 but instantly get score 0 "error" in real bench 2.56.
    Can someone explain what may be causing this? The system is solid as a rock otherwise, in day to day, prime95, and linpack.

    Click image for larger version. 

Name:	ieop9hl.png 
Views:	44 
Size:	70.3 KB 
ID:	76108

  2. #2
    ROG Guru: White Belt Array jpmboy PC Specs
    jpmboy PC Specs
    MotherboardRampage VI Apex
    Processor7980XE
    Memory (part number)G.SKill 3600c15 (2x)2x8GB
    Graphics Card #1Titan V
    Graphics Card #2Titan V
    MonitorROG PG278Q
    Storage #1Intel 900P
    Storage #24TB Raid 10
    CPU CoolerCustom Water
    Power SupplyAX1500i
    Keyboard Ducky
    Mouse ROG Spatha
    Headset Ultimate Ears Custom IEMs
    OS Win 10/Win7 Pro
    jpmboy's Avatar
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    118

    it's probably crashing with luxmark? try unchecking the GPU in the openCL window as soon as the stress test starts...

  3. #3
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    5

    Quote Originally Posted by jpmboy View Post
    it's probably crashing with luxmark? try unchecking the GPU in the openCL window as soon as the stress test starts...
    I do not see any OpenCL window. Could you elaborate?

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hi Gensou

    Realbench 2.56 is working ok here, are you overclocking anything ?

    Click image for larger version. 

Name:	Realbench score.png 
Views:	1 
Size:	31.2 KB 
ID:	76154

  5. #5
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Nate152 View Post
    Hi Gensou

    Realbench 2.56 is working ok here, are you overclocking anything ?

    Click image for larger version. 

Name:	Realbench score.png 
Views:	1 
Size:	31.2 KB 
ID:	76154
    Nate - I'm overclocking the CPU. Does realbench 2.56 use different instruction sets for its stress tests than 2.43? I'm perplexed as to the reason why I'm stable when stress testing with 2.43 and unstable with 2.56.

  6. #6
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    I'm sure ASUS added new instructions for new cpu's but should be compatible with your system.

    Try dropping the cpu core ratio 1 number to 4.3GHz and see if it will run.

  7. #7
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Quote Originally Posted by Gensou View Post
    I do not see any OpenCL window. Could you elaborate?
    Un check the openCL portion of the benchmark and see if you can complete the benchmark

    Which test are you failing on?

    Ver. 2.56 includes AVX instruction set which puts a little more strain on the CPU, if your board CPU has an AVX offset in the bios you can set an offset of -1 or -2 depending on need
    Last edited by Menthol; 10-07-2018 at 01:01 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •