Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array zocker's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    72

    Graphic Card permanently @Full Power

    The Card (2080 Ti) does not clocking down in idle.
    I have a 144hz Monitor and when i turn the refresh rate to 120hz, the card clocking down
    as usual.
    I think it is a bug in latest driver 411.70.

    The only solution is to use the nvidia inspector, but it has to run permanently in background.
    Is there another workaround to fix this?

  2. #2
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,801

    Quote Originally Posted by zocker View Post
    The Card (2080 Ti) does not clocking down in idle.
    I have a 144hz Monitor and when i turn the refresh rate to 120hz, the card clocking down
    as usual.
    I think it is a bug in latest driver 411.70.

    The only solution is to use the nvidia inspector, but it has to run permanently in background.
    Is there another workaround to fix this?


    Hi,

    This is a known issue and goes back long before that driver version, although it seems to have reappeared for some users. At 144Hz the card enters a higher P state. Personally, I tend to run 120Hz at the desktop. You can check with the NVIDIA forum to see if there's any update.

    https://forums.geforce.com/default/t...ed-9-27-18-/1/

  3. #3
    ROG Enthusiast Array zocker's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    72

    Thx for the link!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •