Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    2

    Question GPU Running at 8x after BIOS update + no signal via DP (X470)

    So this happened after I update to the latest BIOS.

    And after that, I lost video signal via Displayport, HDMI works, but I don't like HDMI.

    I set manually the GPU to run at 16x but no luck, still running at 8x.

    I tried to flash the previous BIOS but I cant, it says its not a valid BIOS file...

    No OC

    https://i.imgur.com/Pq0CYgK.jpg


    https://i.imgur.com/78qOvhe.png


    I tested my GPU on my other PC (Crosshar VI WI-FI X370/ Ryzen 1700x) And the GPU works at 16x and the DP video works...

    ¿Any ideas how to fix it?


    Thanks
    Miniatura de Adjuntos Miniatura de Adjuntos Pq0CYgK.jpg  


  2. #2
    ROG Guru: Brown Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    103
    Posts
    1,017

    From your image it seems you have a ASUS Crosshair VII Hero.

    Use "Flashback" procedure to update UEFI, this will allow you to go back and forward versions with ease.

    Have you used UEFI 1001? can be found in this link. You may also find referencing this thread handy, link.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  3. #3
    ROG Guru: Yellow Belt Array Rewerend PC Specs
    Rewerend PC Specs
    MotherboardAsus Crosshair V Formula - Z
    ProcessorAMD FX-9370
    Memory (part number)2 x KHX23C11T3K2/8X
    Graphics Card #1R9 Fury X 4gb Sapphire
    Sound CardAsus Xonar Phoebus
    MonitorSAMSUNG U28E590D 28" uHD + freeSync
    Storage #1Samsung SSD EVO 540 250Gb
    Storage #2Seagate 7200.14 2TB
    CPU CoolerCorsair Hydro H105
    CaseCooler Master Cosmos II
    Power SupplyENERMAX ERV1000EWT-G Revolution87+ 1000W Gold
    Keyboard Microsoft SideWinder X6
    Mouse Saitek MAD CATZ R.A.T. 7
    Headset Asus ROG Orion
    Mouse Pad Steel Series PAD
    Headset/Speakers Genius Home Theather SW 5.1
    OS MS Windows 8.1 Pro
    Network RouterAsus RT-N18U
    Accessory #1 Zalman ZM-MFC3 FAN/TEMP CONTROLLER

    Join Date
    Jun 2014
    Reputation
    12
    Posts
    129

    Hey Ardilla del mal, I have a same issue, but I checked everything if I am correct with using top pci ex slot.
    I have a NVMe but in bottom slot, so that position should allow me to use top pci ex slot at 16x speed. (I read manual, web topics, bios help ect)
    I also checked bus links in few programs in OS and I am sure that gpu is running at 16x lane.
    So where is the problem, I also tried to install only gpu without NVMe with default bios settings and bios still tell me 8x speed at pci ex.
    So I never see 16x speed with Crosshair VII. I have a new build with Ryzen 7 2700X tested on bios 0804 and 1001.
    I stopped searching for a solution, but maybe Asus have to know that. Thank you for any advise.
    Last edited by Rewerend; 10-10-2018 at 10:41 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •