Results 1 to 2 of 2
  1. #1
    New ROGer Array Sgranada92 PC Specs
    Sgranada92 PC Specs
    MotherboardAsus Rog Zenith Extreme TR4
    ProcessorAMD Ryzen Threadripper 1950X
    Memory (part number)Corsair Vengeance RGB 64GB DDR5 2666MHz
    Graphics Card #1EVGA GeForce 1080ti SC2
    Sound CardSupremeFX S1220
    MonitorAcer Predator XB271HU bmiprz 27'
    Storage #1Crucial MX500 1TB 3D NAND SATA 2.5 Inch Internal SSD
    CPU CoolerCORSAIR HYDRO SERIES H1000i v2
    CaseThermaltake View 71 RGB
    Power SupplyEVGA SuperNOVA 850 G2
    Keyboard Razer Huntsman Elite
    Mouse Razer Naga Chroma MMO Gaming Mouse
    Mouse Pad Razer Goliathus Chroma
    Headset/Speakers Logitech Z906 5.1 Surround Sound
    OS Windows 10

    Join Date
    Sep 2018
    Reputation
    10
    Posts
    1

    Surround Sound and Digital Optical Output not working. Only right speaker working.

    Hello everyone,

    I'm having an issue with the sound coming out of the motherboard. Previously I had stereo speakers connected to the stereo jack that's on the motherboard and it was only playing sound through the right speaker, I try updating the drivers and went with the windows troubleshooter and nothing seems to work. I disable all the effects and everything and nothing was working. The only way I got them to work was by connecting the speakers to the display and getting audio from the NVIDIA card.

    So, I bought a surround system (Logitech Z906) with a digital optical cable and it also included the green orange and black cables. I was hoping that since this was new speakers this would have solved my issues. I didn't get any audio from the digital output so I connected the cables and surprisingly I was only getting audio out of the right speaker. I concluded that this was not an issue with speakers or cables because it was giving me the same problem with two different sets of speakers.

    I tried installing the latest audio drivers from the ASUS website and I still get the same issue. Sounds work great thought Bluetooth but this is not what I want to use.

    I have a ZENITH EXTREME with an AMD 1950x processor.

    PLESE HELP!

  2. #2
    AS185
    Guest

    Arrow

    I'm using the digital output via my receiver and everything is working just fine.
    Try connecting the subwoofer and speakers only through the optical sound output, on the back panel of the motherboard. Don't connect anything else, expect that because optical sound connect's everything combined together (subwoofer & speakers). Basically, you should one cable mounted to your motherboard.
    Before you do that, it's necessary to install the Asus audio codec's as one of the first files because it's a bulky type (over 700mb, I believe), after you installed Windows. It shouldn't take long to install the codec, it'll reboot and then you should be just fine. Practically, you should be able to choose between the sound output's from the motherboard or graphic's card through Windows sound
    P.S. Make sure you connect the optical cable after you installed the audio codec and subwoofer/speakers turned off.
    Last edited by AS185; 10-06-2018 at 05:32 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •