Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2011
    Reputation
    10
    Posts
    73

    Maximus IX Hero - Q-Code 55 again

    Hi,

    I, like many others, face the Q-Code 55 Problem on my IX Hero Board. I spent hours trying every suggestion here on the forum and elsewhere.

    My memory kit is G.Skill Trident Z RGB 32GB (4x8) 3600Mhz CL16 and is also on the QVL.


    Here is what I did:

    - Reseat CPU and check for bent Pins
    - Tried only two instead of four Dimms
    - Raised Voltage to 1.38 / 1.40
    - Tried with 2133 Mhz only
    - Upped VCCIO and SA Voltage
    - Cleared CMOS multiple times
    - Checked memory on a ASUS Z370 and ASrock Z270 Board - all fine
    - Flashed latest Bios (1301)

    Sometimes the System Posts just fine (but crashes after a few hours). But most of the time the board gets stuck with Q-Code 55. Do you guys have any other ideas I could try?

    Thanks in advance
    Chris
    Last edited by chrisk2305; 10-07-2018 at 07:43 AM.

  2. #2
    ROG Guru: White Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus P8Z77-V DELUXE
    ProcessorIntel Ivy Bridge Core i7-3770K @ 3.50GHz
    Memory (part number)F3-1600C9D-16GXM
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    CPU CoolerCorsair H100i v2
    Power SupplyCorsair RM850
    OS Windows 10 Home x64 - v1909

    Join Date
    May 2015
    Reputation
    10
    Posts
    108

    Read this post:
    https://rog.asus.com/forum/showthrea...mula-Q-Code-55

    If the memory is ok then the ram banks are the problem.
    Last edited by Erwin05; 10-07-2018 at 08:16 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •