Page 78 of 80 FirstFirst ... 28 68 76 77 78 79 80 LastLast
Results 771 to 780 of 791

Thread: Deleted

  1. #771
    ROG Guru: Yellow Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1302]
    Processori9 9900K
    Memory (part number)G-Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 165Hz
    Storage #1Samsung 970 Pro NVMe 1TB M.2 SSD
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + UbuntuStudio 18.04
    Network RouterASUS DSL-AC68U on ADSL2+, Technicolor DJA0230TLS Gateway NETGEAR CABLE ADAPTER CM450
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    200

    well i just updated the drivers for my max xi extreme to v6.0.8841.1 but i still get crackling and stutter on youtube sound. I might have to invest in a USB DAC audio system because the is not acceptable.

    btw thank you for the update drivers MoKiChU
    Last edited by XYchromosone; 11-17-2019 at 04:43 AM.

  2. #772
    ROG Member Array Toxic Waste PC Specs
    Toxic Waste PC Specs
    MotherboardAsus ROG Maximus IX Formula
    ProcessorIntel i7 7700k @ 4.2 Ghz
    Memory (part number)CMR32GX4M4C3466C16
    Graphics Card #1Asus ROG-STRIX-GTX1080TI-O11G
    Storage #1Samsung 960 EVO 500GB
    Power SupplyCorsair AX1200i
    Headset Sennheiser PC360 G4me
    OS Windows 10 Pro 64 bit

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    Hi,

    first of all, fantastic thread, since I have been having issues with sonic studio's silent launch after window 1909 update, I figured I'd update everything.

    I have 2 questions however:
    1. how comes that none of these is listed on the asus support pages of the products, I checked there and only very outdated versions/downloads for my board..
    2. how can you know which category your board falls into exactly? I have an Asus Rog Formula IX, so z270, but how do I know if I need SS3 or DTS or another one?

    Thanks in advance!

  3. #773
    ROG Member Array Toxic Waste PC Specs
    Toxic Waste PC Specs
    MotherboardAsus ROG Maximus IX Formula
    ProcessorIntel i7 7700k @ 4.2 Ghz
    Memory (part number)CMR32GX4M4C3466C16
    Graphics Card #1Asus ROG-STRIX-GTX1080TI-O11G
    Storage #1Samsung 960 EVO 500GB
    Power SupplyCorsair AX1200i
    Headset Sennheiser PC360 G4me
    OS Windows 10 Pro 64 bit

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    thanks for the help MoKiChU, going to try it, big thanks for the explanation )

  4. #774
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    9

    First of all,
    @MoKiChU, thanks again for updating us with the latest drivers. I really appreciate the work you do in your spare time. Everyone here should!
    I tried experimenting with similar drivers from other sites but I couldn't get one of them to run at least in an "okay"-ish state.
    None of the drivers available on the Internet works nearly as well as the ones from this thread. Including the install process, and the instructions to install/uninstall/update.
    Thank You very much.

    After I read your last message with the tips, I got a little mad about ASUS and REALTEK.

    Please don't take the following as an attack on yourself, MoKiChU. It's just my opinion and my experience with ASUS and REALTEK drivers.

    Sorry, but why should I disable the hibernation/fast boot functionality?
    What has this to do with the fact, that ASUS or REALTEK develop s****y audio drivers?
    This problem should not be fixed by the user, nor should the user be disadvantaged by this.

    I am already in contact with ASUS Support and expect an answer within the next few days.
    It can not go on like that!

    First I had massive problems to get my 5.1 system to work at all on the ASUS mainboard.
    ...had to send in the mainboard, because it had the status of a BETA test when they started sales for the end user.
    Also, they refused to send me the newer model, X299-XE, which has the more appropriate cooling solution for the overheating VRMs.
    VRMs... another old topic I don't wanna rant about right now.
    Now, with the same model again, I still have audio issues, but in a different way; as described.

    I don't pay 350 € or more for a product that isn't reasonably supported neither by the manufacturer nor 3rd party developers!
    Problems on X299 are known since the start of sales. And it's not getting any better.
    ASUS, REALTEK: Get your s*** fixed what I paid money for!

    Sorry for that rant.

    Again, MoKiChU, This has nothing to do with you.
    You're doing great. Thanks again.

  5. #775
    ROG Guru: Yellow Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1302]
    Processori9 9900K
    Memory (part number)G-Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 165Hz
    Storage #1Samsung 970 Pro NVMe 1TB M.2 SSD
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + UbuntuStudio 18.04
    Network RouterASUS DSL-AC68U on ADSL2+, Technicolor DJA0230TLS Gateway NETGEAR CABLE ADAPTER CM450
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    200

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Follow this 2 tips from TIPS paragraph at the very bottom of the first post of this thread :

    - If you experience crackling, popping, audio stutter
    - If you want better interrupts delivery latency
    I have indeed followed the tips although there seems to be only a slight improvement when playing youtube regarding crackling. Unusually enough i noticed that in ubuntu when i play youtube and move the mouse around, it improves the sound in that it stops crackling, but the opposite is true in windows.... when i move the mouse while playing youtube the crackling is worst??? it goes to show that there is more to this problem than OS/drivers it appears to be hardware related unless ubuntu is using a realtek driver with similar bugs

  6. #776
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    9

    Quote Originally Posted by MoKiChU View Post
    This generates a variety of problems (like this one that you've already experienced for example : https://rog.asus.com/forum/showthrea...e73#post789710) and not just audio (Google is your friend), and if you think it is not recommended, why ASUS (and many other manufacturers or software developer) has created a dedicated support page for precisely disabled Fast Startup : https://www.asus.com/support/FAQ/1031533, why Microsoft has created a dedicated support page for precisely disabled Hibernation (Fast Startup included) : https://support.microsoft.com/help/920730

    Here is some reading if it can help you understand why :

    - https://www.howtogeek.com/243901/the...t-startup-mode
    - https://www.windowscentral.com/how-d...0-fast-startup


    Note : There is no point being rude and complaining about ASUS, Realtek or anyone else here (especially when they have nothing to do with it), it's a forum for mutual support, it has been set up by ASUS, ASUS staff members can intervene on the forum in exceptional/random ways, but it is not with your way of speaking that they will intervene (except to ban you).

    Hello again, MoKiChU.

    Thank you for your fast reply.

    Now, I have set up a newly installed machine with Win10; disabled fast startup and also disabled the hibernate function.
    The problems still persists, so I think that this one is not necessarily related to these two things, also there should be no issues with an old, long running system.

    Apart from that, these articles don't really point out, why exactly it's not a good idea to enable fast startup and hibernate.
    And I know all snags and pitfalls of those "highly recommended options".
    I know, that it is not the best feature, Microsoft has integrated into Windows (10).
    I'm an IT employee, just trying to get my stuff running without incidents at least at home. (I think some other IT guys can relate to this.)
    So I turn those options off, based on what experience I have from my daily job.

    For my part, there is just a lack of information, why hibernate / fast startup is related to exactly those driver issues that also occur on a fresh install with no fast boot / hibernation activated.

    As I said, I'm expecting an answer from ASUS support real soon.
    What they do with my profile, is unknown. But banning me from participating in this conversation and to write what's on my mind... That'd be a shame.

  7. #777
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    5

    Something is weird!!

    First of all, this thread is amazing. MoKiChU is doing a fantastic job to support us all with his knowledge.

    To my question!!

    the driver 6.0.8838.1 gives me trouble with COD Modern Warfare. A lot of dev. errors and game crash and freezez.

    the driver 6.0.8832.1 gives me trouble with launching games in STEAM, like PUBG. And the compressor in Realtek Audio Console shuts down etc...

    Im not using Sonic Studio of any kind

    Is it some of the drivers that is better than the other as you know, or do I just have to try out??
    Last edited by Theoken; 11-18-2019 at 07:58 AM.

  8. #778
    ROG Guru: Orange Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardAsus Rog X Hero Z-370 ( Wifi ) bios -2103
    Processori9-9900 Ks @ 5.0 @ 1.23v @ manual vcore , De Lid + rockit cool copper ihs
    Memory (part number)G.Skill Trident Z RGB 16 GB 3000 Mhz cl-14 @ 4000 Mhz cl-17-19-19-39 @1.4v 1.21v vccio/vcssa
    Graphics Card #1Msi Gtx 1080 TI FE @ 1911 mhz @ 1.0v Curve
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus PG279Q , 27 inch 165 HZ , 1440p G-Sync
    Storage #1Samsung 970 evo 1 TB m.2 nvme ssd
    Storage #2Samsung 970 evo 1 TB m.2 nvme ssd
    CPU CoolerGamermaxx L360 v2
    CaseThermaltake View 71 full Glass
    Power SupplyThermaltake Grand 750w RGB Platnuim
    Keyboard Corsair K95 Platnuim RGB
    Mouse Corsair Night Sword RGB
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech Z-5500 THX 5.1
    OS Windows 10-1809 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    18
    Posts
    267

    Quote Originally Posted by Theoken View Post
    First of all, this thread is amazing. MoKiChU is doing a fantastic job to support us all with his knowledge.

    To my question!!

    the driver 6.0.8838.1 gives me trouble with COD Modern Warfare. A lot of dev. errors and game crash and freezez.

    the driver 6.0.8832.1 gives me trouble with launching games in STEAM, like PUBG. And the compressor in Realtek Audio Console shuts down etc...

    Im not using Sonic Studio of any kind

    Is it some of the drivers that is better than the other as you know, or do I just have to try out??

    same here on asus x-hero z-370 wifi windows 10 1809 x64 dev error in cod evrything else is fine

    currently testing the latest 88.41 i will post back
    Last edited by bass junkie xl; 11-18-2019 at 06:48 PM.


  9. #779
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by bass junkie xl View Post
    same here on asus x-hero z-370 wifi windows 10 1809 x64 dev error in cod evrything else is fine

    currently testing the latest 88.41 i will post back
    Been testing 88.41, same 88.38.

    Hoping for 88.43 is better then!!

  10. #780
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    5

    Info about driver changes??

    Hi all!!
    Is there any place were I can find whats the difference between all the drivers, somekind of patch/driver notes??

Page 78 of 80 FirstFirst ... 28 68 76 77 78 79 80 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •