Page 10 of 65 FirstFirst ... 8 9 10 11 12 20 60 ... LastLast
Results 91 to 100 of 642
  1. #91
    ROG Enthusiast Array pokuly PC Specs
    pokuly PC Specs
    MotherboardASUS PRIME Z370-A
    ProcessorSpectre inside i7 8700k
    Memory (part number)G.Skill Trident Z F4-3200C14D-32GTZSW
    Graphics Card #1EVGA GTX 970 SC
    MonitorASUS VN279QLB@75Hz
    CPU CoolerThermalright Macho
    Power SupplySuperflower 550W

    Join Date
    Feb 2018
    Reputation
    10
    Posts
    69

    I wasted even more time
    UAD 8564 install fine and the drivers are properly shown in the device manager.
    NO console anywhere. Installing the one from the store goes into an endless error->trying again loop.
    In 5 months i'll try again under 1903.

  2. #92
    ROG Enthusiast Array liakou PC Specs
    liakou PC Specs
    MotherboardCrosshair VII Hero X470
    ProcessorRyzen 3900x
    Memory (part number)G.Skill TridentZ RGB 32GB 3600@3400C14
    Graphics Card #1ASUS ROG Strix Vega 64
    MonitorSamsung C27HG70
    Storage #1Samsung 960 Evo 250GB
    Storage #2Samsung 860 Evo 1TB+500GB
    CPU CoolerCorsair H115i Pro RGB
    CaseCoolermaster H500M
    Power SupplyCorsair RMi 850
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G PRO Wireless
    Headset Sharkoon Skiller
    Headset/Speakers Logitech G560
    OS Windows 10 Pro x64
    Network RouterZTE ZXHN H168N VDSL2 + ASUS RT-AC86U

    Join Date
    Nov 2013
    Reputation
    10
    Posts
    36

    Quote Originally Posted by waitandhope123 View Post
    For my situation after uninstalling the Realtek drivers and installing the 8564 ones Sonic Studio 3 and Sonic Radar 3 wouldn't work. Fair enough it must've also removed the Nahimic Component Driver am I correct? So I had an older link to ONLY that Nahimic_Component_Driver_V1030 downloaded it and installed the thing as Admin, it worked. My problem is where do I find the updated Nahimic Component Driver in the future? I know the one you had in 8557 was newer so ummm where do you get it and how do I know the newest version?
    Here you can find latest nahimic drivers.
    https://www.catalog.update.microsoft...aspx?q=nahimic

  3. #93
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    18

    Why only ROG, simply makes no sense to me. The Realtek audio is just a chipset embedded on the motherboard, designation of model shouldn't matter it's the same chipset regardless? Anyways seems like these issues are all related to Windows not the drivers themselves. I'm sleepy goodnight

  4. #94
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    Quote Originally Posted by MoKiChU View Post
    Try to switch to HDA Drivers (IF FIRST INSTALL) : https://rog.asus.com/forum/showthrea...o-(HDA-Legacy)
    Done HDA installed. the old screen is back. Audio Driver 6.0.1.8564

    I will install the current one for my mobo since is ta very basic one. so sad that i can not make these work with the new ones that i love so much

    I know is a new driver, but is very basic. for a ROG hero ix

    no problem

    I check that there is option for sonic suite there what is that?
    Last edited by MrAgapiGC; 11-04-2018 at 10:14 AM.

  5. #95
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    Quote Originally Posted by MoKiChU View Post
    Hi,

    If you want Sonic Studio 3 + Sonic Radar 3, Please refer to the support page of your motherboard to download/install your Drivers + SS3 + SR3 package
    I try. i do not load de SS3 and SR3. I make another restore point and got back to 6.0.1.8557 and UI 1.2.147.0.

    Is odd that all was well and now have problems here. The process was done as red letters, with cc-cleaner etc. I will tangle these since i have a suspension that the other drivers, have problems with new chip set. since detection sense is not working. I try to load as suggested and does not nork. Later. i uninstall all, load the motherboard last version, and even with that the old console is not working. only SS3 and SR3. the rest of the asus package will not load.

    I will try to build a VM with 1803 and original pack and check if these is a new driver issue, since i have other issues that i need to check with NVIDIA since is there are screen glitch and on event viewer is the driver disconnect and connect. odd. but is there.

    I know we are on grey areas here and more with MS new windows issues that just friday send the preview to test to all developers. Maybe there are new stuff that I do not know. and I am killing myself here.

    For the moment, on the audio department, 6.0.1.857 and UI 1.2.147.0 without SS3 and SR3 is working with my 7700k, Asus Maximus Hero IX Bios 1301 (01/14/2018) is stable. I will other apps later these week since i got other drivers to test like the Logi brio4k. and I send email to try the new coolers from asus, in order to test the compatibility on asus and other brands of boards, since MY community is asking for more info, and some are order those arriving in dec 7. and I do not have anyway to help them if issues occur. I wll ready talk with some content creators and some websites tech4gamers for feedback. but you know thinks are. I do not expect asus to read my msg, but i can try. I am just doing these to help here since we do not have the advantage on some areas.

    Doing my best with asus. and we work with what we have. you can contact with me in PM for more info

  6. #96
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    Quote Originally Posted by MoKiChU View Post
    Hi,



    Which version/build of Windows 10 do you use ?



    These drivers are not meant to be used with Z370 PRIME, only ROG, please refer to the support page of your motherboard to download/install your Drivers package.
    1803 os build 17134.345

  7. #97
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    Quote Originally Posted by MoKiChU View Post
    Hi,

    First of all we will look at what you have in your Windows DriverStore. Use this DriverStore Explorer tool (Free/Open-Source) : https://github.com/lostindark/Driver...eleases/latest (Right click on "Rapr.exe" > Run as administrator).

    Put it in full screen, take a screen shot, and send me the screen shot.

  8. #98
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75


  9. #99
    ROG Enthusiast Array pokuly PC Specs
    pokuly PC Specs
    MotherboardASUS PRIME Z370-A
    ProcessorSpectre inside i7 8700k
    Memory (part number)G.Skill Trident Z F4-3200C14D-32GTZSW
    Graphics Card #1EVGA GTX 970 SC
    MonitorASUS VN279QLB@75Hz
    CPU CoolerThermalright Macho
    Power SupplySuperflower 550W

    Join Date
    Feb 2018
    Reputation
    10
    Posts
    69

    Quote Originally Posted by MoKiChU View Post
    He must refer to the support page of her motherboard to download/install her Drivers package with Realtek Audio Console dedicated to PRIME.
    He did since the nahimic wouldn't even finish install.
    Like mentioned before i will wait for 1903. I am not in a hurry and see no advantage soundwise with UAD atm. More the other way around since i measured and EQ the HDA version to compensate output impedance response with the EQ used in HDA.
    Last edited by pokuly; 11-04-2018 at 02:13 PM.

  10. #100
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    Quote Originally Posted by MoKiChU View Post
    We do not see all of your drivers (like Realtek services), but anyway : Uninstall all your current stuff (Realtek HD Audio Driver (HDA or UAD) with or without Sonic Studio and/or Sonic Radar (Win32 or UWP)) then restart your PC > Launch DriverStore Explorer (Right click on "Rapr.exe" > Run as administrator) > Check the boxes of all versions of these drivers (if you find them) :

    - a-volutenh3aposwc.inf
    - avolutess3ext.inf
    - hdx_asusext_avo_rtk.inf
    - hdxasus.inf
    - hdxrtbase.inf
    - hdxasnahimic.inf
    - realtekservice.inf
    - realtekapo.inf
    - realtekhsa.inf
    - realtekasio.inf

    > Check the box "Force Deletion" and click on the "Delete Package" button > Restart your PC

    > Perform a cleanup of the registry (with CCleaner Free or others) then restart your PC > Follow the IF FIRST INSTALL tutorial without doing what's in red since you just did it


    @ Itzycharles : Do the same thing.
    i just followed all the instructions to the letter. After the driver install ( using your links to download), the realtek audio console was not installed. I followed the link to the ms store and installed it. It just flashes and then disappears with launching it. Same as before.

    http://i63.tinypic.com/2a8om7o.jpg

Page 10 of 65 FirstFirst ... 8 9 10 11 12 20 60 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •