Page 7 of 77 FirstFirst ... 5 6 7 8 9 17 57 ... LastLast
Results 61 to 70 of 766
  1. #61
    ROG Guru: White Belt Array Rippin Kittin PC Specs
    Rippin Kittin PC Specs
    Laptop (Model)Lenovo Ideapad Y700 14"
    MotherboardROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K - Coffee Lake
    Memory (part number)G.Skill Trident Z RGB - 33000 MHz
    Graphics Card #1GTX 1080 Ti 11GB Gaming X Trio
    Graphics Card #2GTX 1080 Ti 11GB Gaming X Trio
    MonitorASUS 27" ROG SWIFT PG279Q - 165Hz
    Storage #12 x Corsair Force GS 128GB
    Storage #21 x OCZ Vertex 460 SATA III 2,5" SSD - 480GB
    CPU CoolerCorsair Hydro 115i
    CaseNZXT Phantom 820 FullTower - White
    Power SupplyCorsair AX1600i Digital ATX Power Supply
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G502 Proteus Spectrum
    Headset SteelSeries SteelSound 9H with 5Hv2 USB 7.1
    Mouse Pad ADX Ultimate Gaming
    OS Windows 10 Pro x64
    Network RouterASUS RT-N66U
    Accessory #1 HTC Vive
    Accessory #2 Logitech G27 Racing Wheel
    Rippin Kittin's Avatar
    Join Date
    Feb 2013
    Reputation
    13
    Posts
    112

    Thanks for the info... sorry I got a little unpatient earlier. I guess the mood wasn't at top after reinstalling dozens of times.
    At first I was worried I had broken the soundcard or made it defect or something but now I see a lot of people are having
    the same problem. I appreciate someone is trying to help - in the middle of my frustration lol...

    The Sonic Suite is awesome. I will wait and see how the development goes.
    I bookmarked the thread :P


    Quote Originally Posted by MoKiChU View Post
    Hi,

    AndrewkROG should probably be on Windows 10 1803 (like most people except those who forced the update).

    But you're not to blame for that, I'm myself on Windows 10 1809 (RS5 / buiild 17763.107), it's just that I do not suffer the problems you suffer because I do not use SS3/SR3, I'm in Drivers + Realtek Audio Console Only.

    You're not the only one having problems with Nahimic/Sonic Studio 3 (ASUS is not the only manufacturer to use Nahimic): https://nahimic.helprace.com/i598-na...an-not-be-used

    You just have to be patient, I should post new drivers in the week that should enable the installation of new versions of Realtek Audio Console/SS3/SR3 which will hopefully fix your problem.


    PS : I did not say anything about your remarks on the "useless" side of this thread/drivers, but it is not by being ungrateful that you will have a better help.
    CPU: Intel Core i7-8700K @ 5.1 GHz || MB: ROG Strix Z370-F Gaming || Cooling: Corsair Hydro 115i
    GFX: 2 x GeForce GTX 1080 Ti 11GB (SLI) || RAM: G.Skill Trident Z RGB 32GB OC @ 3300 MHz
    Keyboard: Logitech G910 Orion Spectrum || Mouse: Logitech G502 Proteus Spectrum
    Monitor: ASUS 27" ROG SWIFT PG279Q 165Hz || PSU: Corsair AX1600i || OS: Windows 10 Professional x64
    Case: NZXT Phantom 820 FullTower - White



  2. #62
    ROG Enthusiast Array theWanderer521 PC Specs
    theWanderer521 PC Specs
    MotherboardROG Strix Z370-E
    Processori7 8700k
    Memory (part number)Corsair Vengeance 32Gb 3200MHz
    Graphics Card #1Aorus GTX 1080 Ti
    MonitorAsus 27" and 23"
    Storage #11 TB Seagate HHD / 2 TB Seagate HHD
    Storage #2500 GB Samsung EVO
    CPU CoolerCoolerMaster MasterLiquid 240 AIO
    CaseCougar Panzer Mid-Tower Chassis
    Power SupplyCorsair RM750i
    Keyboard Logitech G810 RGB Orion Spectrum
    Mouse Logitech G102 Prodigy
    Mouse Pad VIPAMZ XL Mouse Pad
    OS Windows 10 64 bit

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    61

    I just updated the Audio drivers recently via MS Store - however it might have caused a "copy/paste" problem. It stores a lot of crash dump files.

  3. #63
    ROG Enthusiast Array theWanderer521 PC Specs
    theWanderer521 PC Specs
    MotherboardROG Strix Z370-E
    Processori7 8700k
    Memory (part number)Corsair Vengeance 32Gb 3200MHz
    Graphics Card #1Aorus GTX 1080 Ti
    MonitorAsus 27" and 23"
    Storage #11 TB Seagate HHD / 2 TB Seagate HHD
    Storage #2500 GB Samsung EVO
    CPU CoolerCoolerMaster MasterLiquid 240 AIO
    CaseCougar Panzer Mid-Tower Chassis
    Power SupplyCorsair RM750i
    Keyboard Logitech G810 RGB Orion Spectrum
    Mouse Logitech G102 Prodigy
    Mouse Pad VIPAMZ XL Mouse Pad
    OS Windows 10 64 bit

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    61

    UPDATE on my recent problem

    I uninstalled the recent updates of Sonic Radar and Studio. No more copy/paste problems.

    Watch out before you update via Windows Store

  4. #64
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,666

    I manage to make a roll back, since I start doing the test. For the moment, I am running:

    Realtek High Defenition Audio Driver: 6.0.1.8557
    Realtek Adio Console 1.2.147.0
    Sonic Radar 3 and Sonic Studio : 3.13.3.0. But the Radar is crashing But since i did the roll back i can not find the apps. Is stable but I will perform a clean install today since there are always issues.

    No idea why the last update make these. but at least i did some play last night. i will get my hand on the work and check back. but most probably get back to 1803. not sure. I got used with the 1809 features.

  5. #65
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,666

    Clean install is done. al is running. ready to install the audio part. I will keep posted

  6. #66
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    11

    Followed the first post guide to a T on the first option non-update and now I'm noticing when i check my Task Manager that Nahimic Service is using a absurd amount of Ram https://i.imgur.com/pKlOzsa.png is this something others are seeing as well?

  7. #67
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    17

    yesterday windows automatically updated something related to the audio driver and now some programs like chrome and obs takes like 8 seconds to start, I've looked into it with procmon and it's because they are reading all the sonic studio profiles in HKEY_LOCAL_MACHINE\SOFTWARE\Nahimic\NAHIMICV3\{A7F AF9D6-CD2F-4B99-89C3-5B8CF5451651}\{2D892500-1F2C-4141-B46B-2A6BD660E61D} and there are like 200 of them

    edit: maximus x hero, 8700k, 6.0.1.8557 drivers, sonic studio 3.13.3
    Last edited by Brandhor; 11-01-2018 at 07:24 PM.

  8. #68
    ROG Junior Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    1

    Just disable Nahimic service and wait for realtek to un**** them selves, probably never happening, but one may hope. What it is 3 or 4 years and they still can't produce ****ing working drivers. Mobo without realtek does such a thing exist ?

  9. #69
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    41

    Hey Mokichu, when you say first tutorial, do you mean the stand alone tutorial (the one without SS3 and SR3) or are you just saying the first post in the thread?

    Has this also been validated with the crosshair 7 hero, as my SS3 would just hang while SR3 would crash both with the twinapi.dll issue you had earlier
    Last edited by DJ Asthma; 11-02-2018 at 07:56 AM. Reason: forgot a few things

  10. #70
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    63

    Realtec: 6018557
    UI-Version: 121470

    Sonic Studio: 31330 not working, at start only red screen (endless)
    Nahimic: 124 it works! (Asus C6H)
    Last edited by Operation Nadethrow; 11-02-2018 at 08:03 AM.
    Mainboard:ASUS +6H
    GPU: GTX 1080 Auros Gigabyte
    CPU: R5 1600X stock
    PSU: Be quiet straight power 10 500W
    RAM: Trident Z DDR4 3600 @3,2 Ghz CL16

Page 7 of 77 FirstFirst ... 5 6 7 8 9 17 57 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •