Page 11 of 70 FirstFirst ... 9 10 11 12 13 21 61 ... LastLast
Results 101 to 110 of 691
  1. #101
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    Quote Originally Posted by GotKevlar View Post
    i just followed all the instructions to the letter. After the driver install ( using your links to download), the realtek audio console was not installed. I followed the link to the ms store and installed it. It just flashes and then disappears with launching it. Same as before.

    http://i63.tinypic.com/2a8om7o.jpg
    After the install, should i have these below? I dont have sound at all. I have the others listed in the other post.


    - a-volutenh3aposwc.inf
    - avolutess3ext.inf
    - hdxrtbase.inf
    - hdxasnahimic.inf
    Last edited by GotKevlar; 11-04-2018 at 03:04 PM.

  2. #102
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    Quote Originally Posted by MoKiChU View Post
    Yes, only these drivers should remain after installing the new drivers:

    - hdx_asusext_avo_rtk.inf
    - hdxasus.inf
    - realtekapo.inf
    - realtekasio.inf
    - realtekhsa.inf
    - realtekservice.inf

    If you do not have sound it's that you read the tutorial too quickly ... you forgot a step (Launch Realtek Audio Console then check the box "Disable all sound effects" in your "Playback Devices")
    i cant launch the console. It crashes. It'll flash for 1 sec, then close.

  3. #103
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    Quote Originally Posted by MoKiChU View Post
    Can you try to uninstall Realtek Audio Console it then reboot and reinstall then reboot.

    If it still does not work, try to switch to HDA Drivers (IF FIRST INSTALL) : https://rog.asus.com/forum/showthrea...o-(HDA-Legacy)
    no go on reinstall for realtek audio console. HDA worked before ( I had sound) but ive never been able to get the realtek audio console to run..ever. but why cant i get the UAD working, whats the difference???

  4. #104
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    Quote Originally Posted by MoKiChU View Post
    The architecture of the 2 drivers types is totally different :

    - HDA (FF00): 1 .inf (Global : hdxasnahimic.inf) + Win32 apps (Legacy)

    - HDA with Sonic Studio 3 Integration (FF03) : 1 .inf (Global : hdxasnahimic.inf) + Win32 apps (Legacy) + .dll for SS3 support

    - UAD : 6 .inf (Main Driver : hdxasus.inf, Realtek Audio Console Driver Extension (for GUI ROG) : hdx_asusext_avo_rtk.inf, Realtek Service Drivers : realtekapo.inf, realtekasio.inf, realtekhsa.inf, realtekservice.inf) + UWP apps

    - UAD with Sonic Studio 3 Integration : 8 .inf (Main Driver : hdxasus.inf, Realtek Audio Console Driver Extension (for GUI ROG) : hdx_asusext_avo_rtk.inf, 4 Realtek Software Component Drivers : realtekapo.inf, realtekasio.inf, realtekhsa.inf, realtekservice.inf, 2 Nahimic/Sonic Studio 3 Software Component Drivers : a-volutenh3aposwc.inf, avolutess3ext.inf) + UWP apps
    Ok..well thank you for trying. I really appreciate it. Ive installed the HDA and i have sound again. And thanks for the driver store. I removed packages of old drivers from a long time ago that i didnt see in add/remove. I got back 3GB of space..lol.

  5. #105
    ROG Guru: White Belt Array GotKevlar PC Specs
    GotKevlar PC Specs
    MotherboardAsus Strix Z370-G Gaming (WiFi AC)
    Processori7-8700K @ 4.4 Ghz
    Memory (part number)F4-3466C16D-32GTZ (2x16) (XMP On)
    Graphics Card #1ZT-P10800H-10P
    Sound CardSupremeFX 8-Channel HDA CODEC S1220A
    MonitorSamsung 55" Curved
    Storage #1Samsung SSD 970 EVO 250G NVMe M.2
    Storage #2Intel 660p Series M.2 SSDPEKNW020T8X1
    CPU CoolerNZXT RL-KRX42-02
    CaseTT Level 20 VT
    Power SupplyPS-TPG-0850FPCPUS-P
    Keyboard SteelSeries MERC Stealth
    Mouse R2 Omnimouse
    Headset SteelSeries H Wireless
    Mouse Pad KILLENFLOR DECK
    Headset/Speakers Yamaha SR-300
    OS Win 10 Pro X64 1803 (os build 17134.345)
    Network RouterUbiquiti USGv3
    Accessory #1 (1) ThermalTake 200 mm Fan
    GotKevlar's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    75

    Quote Originally Posted by MoKiChU View Post
    The architecture of the 2 drivers types is totally different :

    - HDA (FF00): 1 .inf (Global : hdxasnahimic.inf) + Win32 apps (Legacy)

    - HDA with Sonic Studio 3 Integration (FF03) : 1 .inf (Global : hdxasnahimic.inf) + Win32 apps (Legacy) + .dll for SS3 support

    - UAD : 6 .inf (Main Driver : hdxasus.inf, Realtek Audio Console Driver Extension (for GUI ROG) : hdx_asusext_avo_rtk.inf, Realtek Service Drivers : realtekapo.inf, realtekasio.inf, realtekhsa.inf, realtekservice.inf) + UWP apps

    - UAD with Sonic Studio 3 Integration : 8 .inf (Main Driver : hdxasus.inf, Realtek Audio Console Software Component Extension Drivers (for GUI ROG) : hdx_asusext_avo_rtk.inf, 4 Realtek Software Component Drivers : realtekapo.inf, realtekasio.inf, realtekhsa.inf, realtekservice.inf, Nahimic/Sonic Studio 3 Software Component Drivers : a-volutenh3aposwc.inf, Nahimic/Sonic Studio 3 Software Component Extension Drivers : avolutess3ext.inf) + UWP apps
    Ok..well thank you for trying. I really appreciate it. Ive installed the HDA and i have sound again. And thanks for the driver store. I removed packages of old drivers from a long time ago that i didnt see in add/remove. I got back 3GB of space..lol.

  6. #106
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,566

    me too guys! 2 days and we try all approaches. Was fantastic to use top audio stuff. i was very happy to see these works. but well .... just drop all test. Install windows 1803 built 17134.376 install my main 3 drivers chipset 10.1.17809.8096_pv / Ime 1831.12.0.1156 and Nic 12.17.10.7. at leat for the moment. the last 6.0.1.8557 is gone. file is damage and the support page is down for almost all products. i test that, So i have to go find again. I can try to install de UAD gain but i am sure will fail, at least in my board.

    I believe that the initiative is perfect, more than ASUS support page has done since 2017 and they should give hand on these. I love ASUS products and I will recommend all the way!. I promise that these more than other brand do. here we are all and we try to help and I help here a lot.

    Let see what will come again. was fantastic hope that the info here gets sorted out. was working so good that even my 40.00 mic was fantastic in streaming and the sound was outstanding.

    i will try to get the audio app. and start again.

  7. #107
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,566

    Hell me!!!!!!!!!!!! holy ****.

    is working!!!!!!!!!!!!!! and isntall the console. by itself.

    for the moment... i will continue making notes. Be noted. That for the moment i drop back to windows 1803 built 17134.376 install my main 3 drivers chip-set 10.1.17809.8096_pv / Ime 1831.12.0.1156 and Nic 12.17.10.7

    I have NOT install anything else. I will check again all settings. make a restore point now!

    Still missing my nvidia/armory. since afterburner is new, i will continue using that until the new gputweek is present for our old cards. (lol 1080ti) but for now i will test each functions and see what clicks or not.

    I will return tomorrow morning.

    UPDATE EQ is working. Environment is not working. when i go to setting and sounds and other sound options, does not crash and appears all sound there. a improvement. I will make continue adding other stuff like drivers.


    C
    Last edited by MrAgapiGC; 11-05-2018 at 01:13 AM.

  8. #108
    ROG Enthusiast Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    60

    Hi guys!
    I'm here as I'm facing a big issue with the Realtek audio drivers on my Z370-G WiFi motherboard.

    After several researches, I've understood that the problem is related to the Realtek audio drivers.
    The issue is that simply copying and pasting some text I was seeing that I was pasring a link to a .dmp file instead of the text I had selected:

    I was able to past the text I had copied ony if I was pretty fast between the two...and the reason is as follows.

    My Windows 10 64bit is generating continuously a .DMP file in the Temp folder of my system (where .dmp files are stored), and it is done continuously at short distance in time one from another creation.
    I was able to past the copied text only within the creation of the new .dmp file. That's why it is possible to copy-past if I were fast!

    This is my Temp folder now (or a few minutes ago..):

    As you can see, I have this constantly generated item (look at time stamp!!!) in the form as this file down here (just piked up one):
    PRODUCT_NAME_UNKNOWN_CrashDumpPRODUCT_VERSION_MAJO R_UNKNOWN-PRODUCT_VERSION_MINOR_UNKNOWN-2018-11-05--11-31-42_.dmp
    What is written inside is this:
    Microsoft (R) Windows Debugger Version 10.0.17763.1 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Users\pirat\AppData\Local\Temp\PRODUCT_NAME_UNK NOWN_CrashDumpPRODUCT_VERSION_MAJOR_UNKNOWN-PRODUCT_VERSION_MINOR_UNKNOWN-2018-11-05--11-32-42_.dmp]
    User Mini Dump File: Only registers, stack and portions of memory are available

    Symbol search path is: srv*
    Executable search path is:
    Windows 10 Version 17134 MP (6 procs) Free x86 compatible
    Product: WinNt, suite: SingleUserTS
    17134.1.x86fre.rs4_release.180410-1804
    Machine Name:
    Debug session time: Mon Nov 5 11:32:43.000 2018 (UTC + 1:00)
    System Uptime: not available
    Process Uptime: 0 days 0:00:01.000
    .................................................. ..............
    ...................
    This dump file has an exception of interest stored in it.
    The stored exception information can be accessed via .ecxr.
    (39bc.55b8): Access violation - code c0000005 (first/second chance not available)
    eax=00000000 ebx=03f32738 ecx=00000000 edx=02fefe50 esi=000002cc edi=03f32728
    eip=776db0ec esp=02feddb4 ebp=02feddc0 iopl=0 nv up ei pl nz na pe nc
    cs=0023 ss=002b ds=002b es=002b fs=0053 gs=002b efl=00000206
    ntdll!NtGetContextThread+0xc:
    776db0ec c20800 ret 8
    Everything is the same in every file, and only what I have selected in RED do change.
    Here is an image:


    Now, the interesting part is this: The creation of the .DMP files stops if I restart just after the fist boot of the computer.

    On other forums I have read that the Realtek audio drivers are involved in this, and that reinstalling would solve......but not always.
    In my case, it solved the problem...but for a few days. Then monitoring the Temp folder (now I just keep it linked on my desktop and check it all the time) I realized that it has turned back.

    The main issue that is causing this is that Windows 10 Fast Start-Up is not well compatible with the Realtek stuff.
    As this Fast Start-Up doesn't affect Windows Restarts, that is why the issue goes away with a simple restart!!
    See the LinusTechChip forum that explains the fix:
    https://linustechtips.com/main/topic...mment-11928296


    Now...I am about to uninstall everything again from my system as explained here in this post so to see if there is a definite fix in reinstalling the drivers properly (as a full reinstall of the Realtek drivers have fixed the issue), but I'm having an issue in deleting a file using RAPR:

    The file is avolutess3ext.inf that you can see from the screenshot is marked in red as an error in remooving.

    Said this, I have also read that it is better to disable Windows 10 to automatically update drivers (not updates...only drivers)....but I'm a little reluctant in doing so, as this will affect ALL the system drivers, not only a selected one....but for the moment, till Realtek finds a solution, I think it should be done.
    Here is how to disable it:
    https://superuser.com/questions/9477.../947718#947718

    I've also read that reinstalling all Intel drives might help. If you guys also follow the Intel Driver thread here ( https://rog.asus.com/forum/showthread.php?105343 ) and know how which is the best behavior in installing the, please let me know.

    Please let me know how to delete the driver I mentioned, and if any of you is facing this issue

    PS: Is there a better location in where to find these Realtek drivers instead that from the ASUS download page related to my motherborad?? I'd like to be the most updated (if this could solve the problem) as maybe ASUS doesn't update its drivers so often...plus maybe the stock Realtek drivers are better..no?

    Thanks.
    Last edited by piratino; 11-09-2018 at 10:46 AM.

  9. #109
    ROG Enthusiast Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    60

    (post deleted)
    Last edited by piratino; 11-09-2018 at 10:36 AM.

  10. #110
    ROG Enthusiast Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    60

    Quote Originally Posted by MoKiChU View Post
    1) Launch DriverStore Explorer (Right click on "Rapr.exe" > Run as administrator) > Check the boxe of avolutess3ext.inf
    2) Check the box "Force Deletion" then click on the "Delete Package" button

    If this still does not work, it's .inf related files are partially missing/corrupted.
    Can't uninstall. How to fix for uninstalling?

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    New version of Realtek HD Audio Drivers (UAD / ASUS - Nahimic) has just been released :

    - Realtek HD Audio Drivers (UAD / ASUS - Nahimic) - Last version [05/11/2018] :
    ----Drivers : 6.0.1.8567 WHQL
    ----Download : https://mega.nz/#!dAMnWYTS!04nJfka_w...Cp5cZvCcAyFVCI

    Thread updated.
    But also for Realtek audio the software should not be installed?? Only plain drivers?? What about all the Radar stuff and the Microsoft Realtek Audio Control??

    And how do you extract the drivers? Where do you get them?
    Thanks.

Page 11 of 70 FirstFirst ... 9 10 11 12 13 21 61 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •