Page 5 of 65 FirstFirst ... 3 4 5 6 7 15 55 ... LastLast
Results 41 to 50 of 643
  1. #41
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    1

    Angry Problem with realtek audio

    Having issue with RealTek audio driver my system spect are

    Processor Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz
    Motherboard Product ROG MAXIMUS X CODE BIOS: 1704
    32 gb RAM
    Windows 10 home 64 on a SSD
    running intel optaine 32gb
    Graphic card is a 1080 TI

    The problem that i'm having is the driver keep crashing the computer freeze up for 10 sec then it resume but sometimes it freeze for 10 sec then after it come back it freeze again for like 5 sec after that i have to reset the audio cause there will be no audio at that time. I did a clean install by uninstalling the drive and cleaning it up with ccleaner i tried both drivers on this thread but they all give me issue i also tried the driver on RealTek web site and that one works a little better but there is time that it still freeze up on me and i have to restart computer cause the front panel audio jack stop working so i dont know what else to do to get this fix so i'm asking for help to get this issue fix. Also if i dont install the drivers the mic will have a very loud static sound that not even me screaming on the mic catch any sound from it just that static sound
    Last edited by Ripxic; 10-23-2018 at 07:20 PM.

  2. #42
    ROG Member Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Ripxic View Post
    Having issue with RealTek audio driver my system spect are

    Processor Intel(R) Core(TM) i7-8086K CPU @ 4.00GHz
    Motherboard Product ROG MAXIMUS X CODE BIOS: 1704
    32 gb RAM
    Windows 10 home 64 on a SSD
    running intel optaine 32gb
    Graphic card is a 1080 TI

    The problem that i'm having is the driver keep crashing the computer freeze up for 10 sec then it resume but sometimes it freeze for 10 sec then after it come back it freeze again for like 5 sec after that i have to reset the audio cause there will be no audio at that time. I did a clean install by uninstalling the drive and cleaning it up with ccleaner i tried both drivers on this thread but they all give me issue i also tried the driver on RealTek web site and that one works a little better but there is time that it still freeze up on me and i have to restart computer cause the front panel audio jack stop working so i dont know what else to do to get this fix so i'm asking for help to get this issue fix. Also if i dont install the drivers the mic will have a very loud static sound that not even me screaming on the mic catch any sound from it just that static sound
    I had this problem as well and the best thing that worked for me is a fresh install of windows 10 now everything works great

  3. #43
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    19

    I had issues with audio not working in some games. The driver version posted here fixes that so thanks . By the way, do you compile these together yourself?

  4. #44
    ROG Member Array BobaBrett313 PC Specs
    BobaBrett313 PC Specs
    MotherboardROG MAXIMUS IX CODE Z270
    ProcessorIntel i7 7700k @5.2Ghz
    Memory (part number)32Gb G Skill TridentZ (4x8Gb) F4-3200C16-8GTZB
    Graphics Card #1EVGA GTX 1070sc
    Sound CardOn Board
    Monitor(1)Dell 1440p 144Hz Gsync 27"(2) Samsung 75Hz 27"
    Storage #1Micron_M600_MTFDDAY256MBF
    Storage #2Samsung SSD 850 EVO 500GB & 4x 2tb baracuda drives
    CPU CoolerNZXT Kraken X62
    CaseNZXT Kraken x62 (aio)
    Power SupplyEVGA Supernova 750 G2
    Keyboard Logitech G912 Spectrum
    Mouse Logitech G502
    Headset HyperX Cloud Alpha
    Mouse Pad Logitech Cloth Mat
    Headset/Speakers Logitech THX 2.1 Z623
    OS Windows 10 DualBoot Linux Mint
    Network RouterLinksys WRT3200ACM
    Accessory #1 Xbox One Elite Controller Racing Games.
    BobaBrett313's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    15

    Uad

    Think we will ever see official uad drivers from Asus on Z270 boards? Preferably ones that don't have to be updated all the time manually. Anyone else have a random issue with Sonic Studio 3 where it won't pick up certain games in advanced mode. If so how does on fix that because the simple reset by right clicking the app and resetting the app does nothing.

    I really like the new drivers and will not go back if I don't need to since they now allow Eq on Spidif and you can use SS3 on USB and HDMI so I want to iron out these small issues if possible.

  5. #45
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    New version of Realtek HD Audio Drivers (UAD / ASUS - Nahimic & Nahimic-Sonic Studio 3 Integration) has just been released :

    - Realtek HD Audio Drivers (UAD / ASUS - Nahimic) - Last version [23/10/2018] :
    ----Drivers : 6.0.1.8560 WHQL
    ----Download : https://mega.nz/#!MQ0inCQA!QMqemV_vv...rohiSVDPeHflWA

    - Realtek HD Audio Drivers (UAD / ASUS - Nahimic-Sonic Studio 3 Integration) - Last version [23/10/2018] :
    ----Drivers : 6.0.1.8560 WHQL
    ----Download : https://mega.nz/#!tMsQQKib!Fj72aS5rK...RCApDCUM-jkxcw

    Thread updated.
    Ok. just check the post. let me run the update.

    UPDATE: Intall the file. It create REALTEK driver 6.0.1.8560. On the MS Store, it install Realtek Audio Control App ver 1.2.148.0 Sonic studio 3 app ver 3.12.2.0 works.

    Sonic Radar 3 3.13.2.0 does NOT load. And was working on last audio driver.

    The program SonicRadar3.exe version 1.0.0.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
    Process ID: 3368
    Start Time: 01d46f6799f7683e
    Termination Time: 4294967295
    Application Path: C:\Program Files\WindowsApps\A-Volute.28054DF1F58B4_3.13.2.0_x64__w2gh52qy24etm\S onicRadar3.exe
    Report Id: 83bf145d-4d3f-46d5-bb0f-f9d718efbb03
    Faulting package full name: A-Volute.28054DF1F58B4_3.13.2.0_x64__w2gh52qy24etm
    Faulting package-relative application ID: App
    Hang type: Cross-thread

    Be noted. for some issue, It load IF you go to the store. it start working. is lagging. slow responce. and tend to fail to work. moving from Preview to edit and settings the is huge time to screen responce. I will restart the computer and check back!.


    UPDATE

    Faulting application name: NahimicSvc32.exe, version: 2.1.8.53823, time stamp: 0x5ba1209d
    Faulting module name: NahimicSvc32.exe, version: 2.1.8.53823, time stamp: 0x5ba1209d
    Exception code: 0xc0000005
    Fault offset: 0x0000ba50
    Faulting process id: 0x1084
    Faulting application start time: 0x01d46f699eaf7eb4
    Faulting application path: C:\Windows\SysWOW64\NahimicSvc32.exe
    Faulting module path: C:\Windows\SysWOW64\NahimicSvc32.exe
    Report Id: e49b4936-18ea-44f2-b5be-5842ee1a68db
    Faulting package full name:
    Faulting package-relative application ID:
    Last edited by MrAgapiGC; 10-29-2018 at 09:32 AM.

  6. #46
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    I reinstall Sonic Radar 3 and start to work. Making notes. The error is NahimicSvc is present again. I will continue monitoring the issue. But it seams that 32 is not loading cause the driver is 64 as file download it from link. i will restart again to follow the path of the error and check again back. As far, the issue of sonic radar 3 get fix with a re-installation of the app.

  7. #47
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    41

    Issues on Crosshair 7 Hero

    Well, the diver works but Sonic Studio 3 and Sonic Radar 3 fail to start. Sonic radar crashes with no indication why (i think it just closes its self) while Sonic Studio hangs on the splashscreen/logo screen until it is closed due to hanging. Reinstalled multiple times, same result. (running versions 3.13.2.0 for both of them.

    Furthermore, the Audio solution is seen as Realtek(R) not Realtek HD Audio with this driver, is this normal?

  8. #48
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    I want to report that I got a Audio driver update So far

    Audio Driver Version 6.0.1.8560
    UI Version: 1.2.148.0
    (is crashing) Sometimes if you select digital speakers

    The Sonic Studio III it crash from the realtek APP but not from the icons from windows. It seam that a. need to be load to work on second time or b. there is a conflic.

    Sonic Radar III Nwe version 3.13.3.0 Has return to work as normal with new features. i need to check what they are.
    Sonic Studio III New Version 3.13.3.0

    Click image for larger version. 

Name:	sdfgsdfgsdfgsdfgsd.png 
Views:	9 
Size:	407.0 KB 
ID:	76682


    Faulting application name: RtkUWP.exe, version: 0.0.0.0, time stamp: 0x5bce8bca
    Faulting module name: Windows.UI.Xaml.dll, version: 10.0.17763.1, time stamp: 0xa69151fc
    Exception code: 0xc000027b
    Fault offset: 0x0000000000707c32
    Faulting process id: 0x2638
    Faulting application start time: 0x01d4704e1cc640d8
    Faulting application path: C:\Program Files\WindowsApps\RealtekSemiconductorCorp.Realtek AudioControl_1.2.148.0_x64__dt26b99r8h8gj\RtkUWP.e xe
    Faulting module path: C:\Windows\System32\Windows.UI.Xaml.dll
    Report Id: 837588e4-0256-4f03-924c-289cd98eb929
    Faulting package full name: RealtekSemiconductorCorp.RealtekAudioControl_1.2.1 48.0_x64__dt26b99r8h8gj
    Faulting package-relative application ID: App

    Faulting application name: SonicStudio3.exe, version: 3.13.3.50876, time stamp: 0x5bc89a98
    Faulting module name: twinapi.appcore.dll, version: 10.0.17763.1, time stamp: 0x5df1492c
    Exception code: 0xc000027b
    Fault offset: 0x00000000000bd458
    Faulting process id: 0x12e8
    Faulting application start time: 0x01d4704da600284d
    Faulting application path: C:\Program Files\WindowsApps\A-Volute.SonicStudio3_3.13.3.0_x64__w2gh52qy24etm\So nicStudio3.exe
    Faulting module path: C:\Windows\SYSTEM32\twinapi.appcore.dll
    Report Id: 1a404039-26bb-414c-ab64-03fd87441ddb
    Faulting package full name: A-Volute.SonicStudio3_3.13.3.0_x64__w2gh52qy24etm
    Faulting package-relative application ID: App

    Something on modifying AppModel runtime.

    Now is working i will keep making notes as i go during the day

    C
    Last edited by MrAgapiGC; 10-30-2018 at 12:56 PM.

  9. #49
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    update 2 The application manager is not working

    I am now going to reinstall the mail driver again. let see. UPDate!!!!!!


    Click image for larger version. 

Name:	adfadadf.png 
Views:	10 
Size:	703.5 KB 
ID:	76683

    Sonic and radar stop at all. I am performing a clean install of the drivers as start of the post UPDATE

    Faulting application name: SonicStudio3.exe, version: 3.13.3.50876, time stamp: 0x5bc89a98
    Faulting module name: twinapi.appcore.dll, version: 10.0.17763.1, time stamp: 0x5df1492c
    Exception code: 0xc000027b
    Fault offset: 0x00000000000bd458
    Faulting process id: 0xea4
    Faulting application start time: 0x01d47058b97835fc
    Faulting application path: C:\Program Files\WindowsApps\A-Volute.SonicStudio3_3.13.3.0_x64__w2gh52qy24etm\So nicStudio3.exe
    Faulting module path: C:\Windows\SYSTEM32\twinapi.appcore.dll
    Report Id: eaa3dd10-340a-4bc3-8892-ce28ef2cf2bf
    Faulting package full name: A-Volute.SonicStudio3_3.13.3.0_x64__w2gh52qy24etm
    Faulting package-relative application ID: App

    Faulting application name: SonicRadar3.exe, version: 1.0.0.0, time stamp: 0x5bc89bde
    Faulting module name: twinapi.appcore.dll, version: 10.0.17763.1, time stamp: 0x5df1492c
    Exception code: 0xc000027b
    Fault offset: 0x00000000000bd458
    Faulting process id: 0x1484
    Faulting application start time: 0x01d4705926cdce01
    Faulting application path: C:\Program Files\WindowsApps\A-Volute.28054DF1F58B4_3.13.3.0_x64__w2gh52qy24etm\S onicRadar3.exe
    Faulting module path: C:\Windows\SYSTEM32\twinapi.appcore.dll
    Report Id: f2c1afa5-5441-46f8-8aa3-4a72c28c61fd
    Faulting package full name: A-Volute.28054DF1F58B4_3.13.3.0_x64__w2gh52qy24etm
    Faulting package-relative application ID: App
    Last edited by MrAgapiGC; 10-30-2018 at 02:01 PM.

  10. #50
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    After running the clean install. run ccleaner, reboot, and reinstall all again. Sonic Sturio 3 IS NOT WORKING AT ALL same errors.

    Sorry guys the next step is make a complete clean install of the OS.

    Any feedback PLEASE let me know!

    Failed with 0x490 modifying AppModel Runtime status for package RealtekSemiconductorCorp.RealtekAudioControl_1.2.1 48.0_x64__dt26b99r8h8gj for user MRAGAPIGCRIGG\mraga (current status = 0x0, desired status = 0x20).

    Failed with 0x490 modifying AppModel Runtime status for package A-Volute.SonicStudio3_3.13.3.0_x64__w2gh52qy24etm for user MRAGAPIGCRIGG\mraga (current status = 0x0, desired status = 0x20).

    Faulting application name: SonicStudio3.exe, version: 3.13.3.50876, time stamp: 0x5bc89a98
    Faulting module name: twinapi.appcore.dll, version: 10.0.17763.1, time stamp: 0x5df1492c
    Exception code: 0xc000027b
    Fault offset: 0x00000000000bd458
    Faulting process id: 0x2d30
    Faulting application start time: 0x01d4705c423ccdff
    Faulting application path: C:\Program Files\WindowsApps\A-Volute.SonicStudio3_3.13.3.0_x64__w2gh52qy24etm\So nicStudio3.exe
    Faulting module path: C:\Windows\SYSTEM32\twinapi.appcore.dll
    Report Id: 33ebf690-e9fa-4cdd-ab56-45aa64b0c92c
    Faulting package full name: A-Volute.SonicStudio3_3.13.3.0_x64__w2gh52qy24etm
    Faulting package-relative application ID: App

    I am run out of ideas. Or there is a new driver for it. or the 1809 is not working. So all clean install of the drivers with reboots, cccleaner etc just stopworking ! I will disable all Sound Efects on Real Audio Console until new feedback or update!

Page 5 of 65 FirstFirst ... 3 4 5 6 7 15 55 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •