Page 55 of 60 FirstFirst ... 5 45 53 54 55 56 57 ... LastLast
Results 541 to 550 of 598
  1. #541
    New ROGer Array booimXI PC Specs
    booimXI PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorIntel i9-9900K
    Memory (part number)32 GB Corsair DDR4-2133
    Graphics Card #1MSI nVidia Geforce RTX 2080
    MonitorAsus PA329Q
    Storage #1Samsung 970 Pro NVME M2 1 TB
    Storage #2WDC Black Sata 3 TB
    CPU CoolerNoctua NH-D15
    CaseCooler Master Cosmos 700P
    Power SupplySeasonic Platinum Plus 850 W
    Keyboard Microsoft Ergonomic 2000
    Mouse SteelSeries Sensei (RAW)
    Mouse Pad Logitech Hardmat
    OS Windows 10 Pro x64 (build 1903)
    Accessory #1 Wacom Intuos

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by fezin_yo View Post
    Realtek app keep connecting on RPC something and never open
    Same issue here on a fresh Windows installation (build 1903). I tried all the steps on post #1 with several different drivers, but still no luck.
    Any suggestions?

  2. #542
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Realtek released version 6.0.8751.1 of there driver yesterday. It has WHQL certification.

  3. #543
    ROG Enthusiast Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X Hero (Wi-Fi)
    Processori7 8700K
    Memory (part number)HX433C16PB3K4/32
    Graphics Card #1EVGA GTX 1080 Ti
    Sound CardOn Board
    MonitorLG 34UC89G
    Storage #1Samsung 970 Pro 1 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Black Widow Ultimate
    Mouse Logitech G600
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    51

    Quote Originally Posted by booimXI View Post
    Same issue here on a fresh Windows installation (build 1903). I tried all the steps on post #1 with several different drivers, but still no luck.
    Any suggestions?
    I just installed the newest sound drivers on my system after removing the current sound devices. The installer acted very strangely. I got a UAC prompt and then one message saying it was installing, but nothing else.

    After a while I checked my configuration and no speakers were showing so no sound driver had yet been installed. I decided it had been enough time and since I normally get a request for a reboot, I did it anyway.

    When the system returned, all was normal.

    Looks like there may be a driver situation for the Maximus X (Wi-Fi)..

  4. #544
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    New version of Realtek HD Audio Drivers (UAD - ASUS ROG & ASUS PRIME-TUF) has just been released :

    - Realtek HD Audio Drivers (UAD - ASUS ROG) - Last version [11/07/2019] :
    ----Drivers : 6.0.8751.1 WHQL
    ----SS3 Extension Driver : 1.2.5.59003 WHQL
    ----NH3/SS3 APO SoftwareComponent Driver : 1.3.2.0 WHQL
    ----Download : https://mega.nz/#!sUUVjYQK!S5DTS0QVm...ACAqFIJP7g3eeY

    - Realtek HD Audio Drivers (UAD - ASUS PRIME-TUF) - Last version [11/07/2019] :
    ----Drivers : 6.0.8751.1 WHQL
    ----DTS HPXv1 Extension Driver : 1.0.18.1 WHQL
    ----DTS Custom Extension Driver : 1.0.9.0 WHQL
    ----DTS HPXv1 SoftwareComponent Driver : 2.0.0.1 WHQL
    ----DTS Custom SoftwareComponent Driver : 1.1.10.1 WHQL
    ----DTS APO SoftwareComponent/SoftwareDevice Driver : 1.0.17.0 WHQL
    ----Download : https://mega.nz/#!0UF10YKI!-KNYKVk-D...oYoqZHt9iSFJMc

    Thread updated.
    The download for the ROG drivers is broken on mega. The link for the prime drivers does work.

  5. #545
    ROG Enthusiast Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X Hero (Wi-Fi)
    Processori7 8700K
    Memory (part number)HX433C16PB3K4/32
    Graphics Card #1EVGA GTX 1080 Ti
    Sound CardOn Board
    MonitorLG 34UC89G
    Storage #1Samsung 970 Pro 1 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Black Widow Ultimate
    Mouse Logitech G600
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    51

    Just so everyone knows, I installed the latest sound driver and Bios, plus a couple of others. I was having problems with my VR Headset sound so I install a Nvidia update to see if that would fix it.

    After the update I got a message "Audio enhancements for this device have been disabled". After this the VR Headset sound, which had been distorted, cleared up but I could not open the Sonic Studio 3. I saw a comment where the Nahimic service was stopped so I will assume that is the enhancement to which the message was referring. After starting that service again, the Sonic Studio 3 was again operational.

    I have not yet tested to see if my VR Headset sound becomes distorted again.

    Edit: The VR audio for the Vive Pro is working normally again.
    Last edited by Saltgrass; 07-21-2019 at 04:40 PM.

  6. #546
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    14

    Quote Originally Posted by MoKiChU View Post
    After analyzing the situation, this new NH3/SS3 APO SoftwareComponent Driver 1.4.1.0 WHQL can only be installed via Windows Update over NH3/SS3 APO SoftwareComponent Driver 1.3.2.0 WHQL (for the moment in any case).

    - If the package directly contains the NH3/SS3 APO 1.4.1.0 WHQL : SS3 hangs
    - If the package does not contain any NH3/SS3 APO and the NH3/SS3 APO 1.4.1.0 WHQL is directly download via Windows Update : SS3 hangs
    - If the package contain the NH3/SS3 APO 1.3.2.0 WHQL and the NH3/SS3 APO 1.4.1.0 WHQL is directly download via Windows Update : OK
    I own a G703GXR new Chimera for 3 days. With NH3 1.4.1.0 pushed by Windows Update, no matter upgrade from 1.3.2.0 or older or fresh install; SS3 hangs...

  7. #547
    ROG Member Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    11

    HDA version better. If use UAD, sonic studio will crash.

  8. #548
    ROG Enthusiast Array olimpiubogatean PC Specs
    olimpiubogatean PC Specs
    MotherboardAsus ROG Maximus X Code / Z170 PRO GAMING
    ProcessorIntel Core i7-8086K / Intel Core i7 6700K
    Memory (part number)Kingston HyperX KHX3000C15D4 16GB
    Graphics Card #1MSI GeForce GTX 1070 GAMING X 8GB
    Graphics Card #2Drive #4 - ST1000DM010-2EP102 (931 GB)
    Graphics Card #3Drive #3 - ST1000DX002-2DV162 (931 GB)
    Graphics Card #4Drive #5 - INTEL SSDPEKKW128G7 (119 GB)
    MonitorDell UltraSharp U2515H (MiniDP)
    Storage #1Drive #1 - ST2000DX002-2DV164 (1863 GB)
    Storage #2Drive #2 - KINGSTON SUV400S37120G (111 GB)
    CPU CoolerCooler CPU Enermax Liqmax II 240
    CaseCarcasa Thermaltake Versa U21
    Power SupplySeasonic G Series 650W
    OS Windows10 Pro
    Network RouterLINKSYS WRT1900ACS V2 firmware OpenWrt
    olimpiubogatean's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    51

    Hello
    In the latest driver version of Realtek Realtek HD Audio Drivers (UAD - ASUS ROG) - Last version [11/07/2019], for Rog Maximus X i do not see the following functions:
    ---- DTSX Ultra APO4x Extension Driver: 1.0.4.0 WHQL
    ---- DTS APO4x Service SoftwareComponent Driver: 1.0.20.0 WHQL
    ---- DTS APO4x Core SoftwareComponent / SoftwareDevice Driver: 1.0.20.0 WHQL

  9. #549
    New ROGer Array booimXI PC Specs
    booimXI PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorIntel i9-9900K
    Memory (part number)32 GB Corsair DDR4-2133
    Graphics Card #1MSI nVidia Geforce RTX 2080
    MonitorAsus PA329Q
    Storage #1Samsung 970 Pro NVME M2 1 TB
    Storage #2WDC Black Sata 3 TB
    CPU CoolerNoctua NH-D15
    CaseCooler Master Cosmos 700P
    Power SupplySeasonic Platinum Plus 850 W
    Keyboard Microsoft Ergonomic 2000
    Mouse SteelSeries Sensei (RAW)
    Mouse Pad Logitech Hardmat
    OS Windows 10 Pro x64 (build 1903)
    Accessory #1 Wacom Intuos

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Saltgrass View Post
    I just installed the newest sound drivers on my system after removing the current sound devices. The installer acted very strangely. I got a UAC prompt and then one message saying it was installing, but nothing else.

    After a while I checked my configuration and no speakers were showing so no sound driver had yet been installed. I decided it had been enough time and since I normally get a request for a reboot, I did it anyway.

    When the system returned, all was normal.

    Looks like there may be a driver situation for the Maximus X (Wi-Fi)..
    Unfortunately installing the newest driver (8757) still doesn't solve my problem on Maximus XI Formula.

  10. #550
    New ROGer Array duncan088 PC Specs
    duncan088 PC Specs
    MotherboardAsus C6H
    Processor2700x
    Graphics Card #1RX 580
    MonitorLG 23mp55hq
    Mouse G900 Modded
    Headset Cloud Revolver
    OS W10

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    last 2 drivers make my front auido device to disappear, and show it as if where in the mic front input.
    Only happen if you select to separe the front auido from teh back audio.

Page 55 of 60 FirstFirst ... 5 45 53 54 55 56 57 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •