Page 57 of 70 FirstFirst ... 7 47 55 56 57 58 59 67 ... LastLast
Results 561 to 570 of 698
  1. #561
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    11
    Posts
    2

    Lightbulb

    Quote Originally Posted by davidsds View Post
    "Realtek Audio Console" get stuck on the "splash" screen.
    Try my solution - just a wild guess...

    https://rog.asus.com/forum/showthrea...e56#post778525

  2. #562
    New ROGer Array
    Join Date
    May 2019
    Reputation
    10
    Posts
    1

    Exclamation

    Quote Originally Posted by dfaovred View Post
    Thanks for the update.

    After updating I am now suffering the slow program startup (Chrome/Firefox) etc.

    I tried to go back a version but it did not solve the issue. Nahimic service is causing the slowdown.


    I confirm this problem, only after the removal of the application Sonic Studio everything works as before.

  3. #563
    ROG Enthusiast Array olimpiubogatean PC Specs
    olimpiubogatean PC Specs
    MotherboardAsus ROG Maximus X Code / Z170 PRO GAMING
    ProcessorIntel Core i7-8086K / Intel Core i7 6700K
    Memory (part number)Kingston HyperX KHX3000C15D4 16GB
    Graphics Card #1MSI GeForce GTX 1070 GAMING X 8GB
    Graphics Card #2Drive #4 - ST1000DM010-2EP102 (931 GB)
    Graphics Card #3Drive #3 - ST1000DX002-2DV162 (931 GB)
    Graphics Card #4Drive #5 - INTEL SSDPEKKW128G7 (119 GB)
    MonitorDell UltraSharp U2515H (MiniDP)
    Storage #1Drive #1 - ST2000DX002-2DV164 (1863 GB)
    Storage #2Drive #2 - KINGSTON SUV400S37120G (111 GB)
    CPU CoolerCooler CPU Enermax Liqmax II 240
    CaseCarcasa Thermaltake Versa U21
    Power SupplySeasonic G Series 650W
    OS Windows10 Pro
    Network RouterLINKSYS WRT1900ACS V2 firmware OpenWrt
    olimpiubogatean's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    51

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    New version of Realtek HD Audio Drivers (UAD - ASUS ROG-PRIME-TUF) has just been released :

    - Realtek HD Audio Drivers (UAD - ASUS ROG-PRIME-TUF) - Latest version [23/07/2019] :
    ----Drivers : 6.0.8761.1 WHQL
    ----SS3 Extension Driver : 1.2.5.59003 WHQL
    ----NH3/SS3 APO SoftwareComponent Driver : 1.4.2.0 WHQL
    ----DTSX Ultra APO4x Extension Driver : 1.0.4.0 WHQL
    ----DTS APO4x Service SoftwareComponent Driver : 1.0.20.1 WHQL
    ----DTS APO4x Core SoftwareComponent/SoftwareDevice Driver : 1.0.20.0 WHQL
    ----DTS HPXv1 APO3x Extension Driver : 1.0.18.1 WHQL
    ----DTS HPXv1 APO3x SoftwareComponent Driver : 2.0.0.1 WHQL
    ----DTS Custom APO3x Extension Driver : 1.0.9.1 WHQL
    ----DTS Custom APO3x SoftwareComponent Driver : 1.1.10.1 WHQL
    ----DTS APO3x SoftwareComponent/SoftwareDevice Driver : 1.0.17.0 WHQL
    ----Download : https://mega.nz/#!hJNxmSaa!S0lyENSFE...TpLqEx2ohaxCLE

    Thread updated.
    As in the previous version the same problem persists!

  4. #564
    New ROGer Array davidsds PC Specs
    davidsds PC Specs
    MotherboardAsus ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)CMR16GX4M2C3000C15
    Graphics Card #1EVGA GTX 970
    Storage #1Samsung 840 EVO 250GB
    OS Windows 10 1803

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by MarvinFS View Post
    Try my solution - just a wild guess...

    https://rog.asus.com/forum/showthrea...e56#post778525
    Thanks for the try, but the issue remains. It still getting stuck on splash screen.

  5. #565
    ROG Enthusiast Array olimpiubogatean PC Specs
    olimpiubogatean PC Specs
    MotherboardAsus ROG Maximus X Code / Z170 PRO GAMING
    ProcessorIntel Core i7-8086K / Intel Core i7 6700K
    Memory (part number)Kingston HyperX KHX3000C15D4 16GB
    Graphics Card #1MSI GeForce GTX 1070 GAMING X 8GB
    Graphics Card #2Drive #4 - ST1000DM010-2EP102 (931 GB)
    Graphics Card #3Drive #3 - ST1000DX002-2DV162 (931 GB)
    Graphics Card #4Drive #5 - INTEL SSDPEKKW128G7 (119 GB)
    MonitorDell UltraSharp U2515H (MiniDP)
    Storage #1Drive #1 - ST2000DX002-2DV164 (1863 GB)
    Storage #2Drive #2 - KINGSTON SUV400S37120G (111 GB)
    CPU CoolerCooler CPU Enermax Liqmax II 240
    CaseCarcasa Thermaltake Versa U21
    Power SupplySeasonic G Series 650W
    OS Windows10 Pro
    Network RouterLINKSYS WRT1900ACS V2 firmware OpenWrt
    olimpiubogatean's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    51

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    New version of Realtek HD Audio Drivers (UAD - ASUS ROG/ROG DTS/PRIME-TUF) has just been released :

    - Realtek HD Audio Drivers (UAD - ASUS ROG) - Latest version [23/07/2019] :
    ----Drivers : 6.0.8761.1 WHQL
    ----SS3 Extension Driver : 1.2.5.59003 WHQL
    ----NH3/SS3 APO SoftwareComponent Driver : 1.4.2.0 WHQL
    ----Download : https://mega.nz/#!MEtzgQ7a!mRpj3h3VX...pHZ-ASkEc60CPI

    - Realtek HD Audio Drivers (UAD - ASUS ROG DTS) - Latest version [23/07/2019] :
    ----Drivers : 6.0.8761.1 WHQL
    ----SS3 Extension Driver : 1.2.5.59003 WHQL
    ----NH3/SS3 APO SoftwareComponent Driver : 1.4.2.0 WHQL
    ----DTSX Ultra APO4x Extension Driver : 1.0.4.0 WHQL
    ----DTS APO4x Service SoftwareComponent Driver : 1.0.20.1 WHQL
    ----DTS APO4x Core SoftwareComponent/SoftwareDevice Driver : 1.0.20.0 WHQL
    ----Download : https://mega.nz/#!FFcXGAxY!d47Ri5x2G...BSEAdlXs2t6gX4

    - Realtek HD Audio Drivers (UAD - ASUS PRIME-TUF) - Latest version [23/07/2019] :
    ----Drivers : 6.0.8761.1 WHQL
    ----DTSX Ultra APO4x Extension Driver : 1.0.4.0 WHQL
    ----DTS APO4x Service SoftwareComponent Driver : 1.0.20.1 WHQL
    ----DTS APO4x Core SoftwareComponent/SoftwareDevice Driver : 1.0.20.0 WHQL
    ----DTS HPXv1 APO3x Extension Driver : 1.0.18.1 WHQL
    ----DTS HPXv1 APO3x SoftwareComponent Driver : 2.0.0.1 WHQL
    ----DTS Custom APO3x Extension Driver : 1.0.9.1 WHQL
    ----DTS Custom APO3x SoftwareComponent Driver : 1.1.10.1 WHQL
    ----DTS APO3x SoftwareComponent/SoftwareDevice Driver : 1.0.17.0 WHQL
    ----Download : https://mega.nz/#!ZMkR0CTI!B_47wwsab...a0-qdCsd94ztaU

    Thread updated.

    Hello,

    @MoKiChU Thanks for the solution, everything works perfectly now, for Rog Maximus X only this format driver works:

    - Realtek HD Audio Drivers (UAD - ASUS ROG) - Latest version [23/07/2019] :
    ----Drivers : 6.0.8761.1 WHQL
    ----SS3 Extension Driver : 1.2.5.59003 WHQL
    ----NH3/SS3 APO SoftwareComponent Driver : 1.4.2.0 WHQL
    ----Download : https://mega.nz/#!MEtzgQ7a!mRpj3h3VX...pHZ-ASkEc60CPI

  6. #566
    ROG Guru: White Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i5 8600K
    Memory (part number)16GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ASUS Rog Strix 1070 OC
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 1TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse HyperX Pulsefire Core RGB
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 10 (1903)
    dfaovred's Avatar
    Join Date
    Jan 2016
    Reputation
    12
    Posts
    85

    Quote Originally Posted by davidsds View Post
    Thanks for the try, but the issue remains. It still getting stuck on splash screen.
    Have you tried reverting to 1.3.2.0 of the NH3/SS3 APO SoftwareComponent Driver? (see screenshot)

    Try a clean install of v6.0.8750.1 then check SS3.


    Click image for larger version. 

Name:	A-Volute.jpg 
Views:	0 
Size:	104.6 KB 
ID:	81232

  7. #567
    ROG Member Array VolkenWoW PC Specs
    VolkenWoW PC Specs
    Laptop (Model)G752VY
    MotherboardAsus Z370G
    ProcessorI7 8700k @5.2GHZ
    Graphics Card #1RTX2080
    Sound CardASUS
    MonitorPREDATOR B1X

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    9

    Im in 2019, helps me alot with my drivers and realtek problem... latest asus drivers are creappy... THANK YOU BRO!

  8. #568
    ROG Member Array VolkenWoW PC Specs
    VolkenWoW PC Specs
    Laptop (Model)G752VY
    MotherboardAsus Z370G
    ProcessorI7 8700k @5.2GHZ
    Graphics Card #1RTX2080
    Sound CardASUS
    MonitorPREDATOR B1X

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    9

    Decription Key for download?

    Quote Originally Posted by olimpiubogatean View Post
    Hello,

    @MoKiChU Thanks for the solution, everything works perfectly now, for Rog Maximus X only this format driver works:

    - Realtek HD Audio Drivers (UAD - ASUS ROG) - Latest version [23/07/2019] :
    ----Drivers : 6.0.8761.1 WHQL
    ----SS3 Extension Driver : 1.2.5.59003 WHQL
    ----NH3/SS3 APO SoftwareComponent Driver : 1.4.2.0 WHQL
    ----Download : https://mega.nz/#!MEtzgQ7a!mRpj3h3VX...pHZ-ASkEc60CPI
    Please reupload , invalid link

  9. #569
    New ROGer Array davidsds PC Specs
    davidsds PC Specs
    MotherboardAsus ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)CMR16GX4M2C3000C15
    Graphics Card #1EVGA GTX 970
    Storage #1Samsung 840 EVO 250GB
    OS Windows 10 1803

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by dfaovred View Post
    Have you tried reverting to 1.3.2.0 of the NH3/SS3 APO SoftwareComponent Driver? (see screenshot)

    Try a clean install of v6.0.8750.1 then check SS3.


    Click image for larger version. 

Name:	A-Volute.jpg 
Views:	0 
Size:	104.6 KB 
ID:	81232

    I never saw the version of the "NH3/SS3 APO SoftwareComponent Driver", but I was using the driver version 6.0.1.8666 (the last on my motherboard support page). Inside the package has a folder "A-Volute APO - SWC_1.3.0.0_ RS5", so I think that I was using the version 1.3.0.0.

    I don't have the driver version v6.0.8750.1, but I already tried a clean install of the "6.0.1.8666" and verified that was using the old version of the driver, Realtek Audio Console and Sonic Studio 3.

    I uninstalled the "NH3/SS3 APO SoftwareComponent Driver" and installed the version 1.3.0.0:
    Click image for larger version. 

Name:	Screenshot (28).jpg 
Views:	0 
Size:	164.4 KB 
ID:	81242

    The problem remains.

    I'm using the driver version 6.0.8761.1 now. Same issue

  10. #570
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    7

    Hi!

    With this driver I've got sound and Realtek Audio Console is working, but Sonic Studio is not.
    With Sonic Suite 2 I've got this error message: "Sonic Suite 2 Error on Audio Driver Check, please verify version of Audio Driver."
    I've downloaded Sonic Suite 3 from Microsoft Store, but when I launch it, I only got a big red window and nothing else. I've never been able to use Sonic Suite 3, even that version which can be found on my motherboards support/download page. Sonic Suite 2 is working if I download it from my motherboards support page with the driver included in the package. I was hoping that I could refresh to a newer driver version, but every time I did that, I got that error message I wrote above. Did all the clean install procedure, but that doesn't helped at all. So now I'm stuck with the relatively old driver (2018/03/29) and Sonic Studio 2. I don't know why an audio driver and a control panel installation is so difficult, it should be way more user friendly...
    I've got a Prime X470-Pro motherboard.
    Last edited by Thrawn; 08-02-2019 at 11:40 AM.

Page 57 of 70 FirstFirst ... 7 47 55 56 57 58 59 67 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •