Page 38 of 80 FirstFirst ... 28 36 37 38 39 40 48 ... LastLast
Results 371 to 380 of 791

Thread: Deleted

  1. #371
    New ROGer Array duncan088 PC Specs
    duncan088 PC Specs
    MotherboardAsus C6H
    Processor2700x
    Graphics Card #1RX 580
    MonitorLG 23mp55hq
    Mouse G900 Modded
    Headset Cloud Revolver
    OS W10

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    Last working feb Sonic Driver

    Last working driver is the feb one. None of the more recent drivers the sonic studio work.
    Asus C6H
    Windows 10 1809

  2. #372
    ROG Guru: White Belt Array Al3xG PC Specs
    Al3xG PC Specs
    MotherboardB360-F Gaming
    Processori7-8700
    Graphics Card #1Strix 2080 O8G
    Monitor27UK650 4k
    Power Supply750w
    Keyboard Strix Flare
    Mouse Gladius 2 Origin
    Headset Rog Delta C
    Mouse Pad Rog Balteus
    OS Win 10 2004
    Accessory #1 Aura Terminal

    Join Date
    Jun 2018
    Reputation
    13
    Posts
    86

    SS3 3.14.3.0 Smart volume bug

    Sonic Studio 3 app has a bug. Smart volume setting always resets to EXTREME mode after restart PC even it was set to soft or balanced. As i remember the bug still not fixed since the launch of UAD drivers.
    Last edited by Al3xG; 03-24-2019 at 07:20 PM.

  3. #373
    ROG Enthusiast Array olimpiubogatean PC Specs
    olimpiubogatean PC Specs
    MotherboardAsus ROG Maximus X Code / Z170 PRO GAMING
    ProcessorIntel Core i7-8086K / Intel Core i7 6700K
    Memory (part number)Kingston HyperX KHX3000C15D4 16GB
    Graphics Card #1MSI GeForce GTX 1070 GAMING X 8GB
    Graphics Card #2Drive #4 - ST1000DM010-2EP102 (931 GB)
    Graphics Card #3Drive #3 - ST1000DX002-2DV162 (931 GB)
    Graphics Card #4Drive #5 - INTEL SSDPEKKW128G7 (119 GB)
    MonitorDell UltraSharp U2515H (MiniDP)
    Storage #1Drive #1 - ST2000DX002-2DV164 (1863 GB)
    Storage #2Drive #2 - KINGSTON SUV400S37120G (111 GB)
    CPU CoolerCooler CPU Enermax Liqmax II 240
    CaseCarcasa Thermaltake Versa U21
    Power SupplySeasonic G Series 650W
    OS Windows10 Pro
    Network RouterLINKSYS WRT1900ACS V2 firmware OpenWrt
    olimpiubogatean's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    53

    Exclamation

    Quote Originally Posted by Al3xG View Post
    Sonic Studio 3 app has a bug. Smart volume setting always resets to EXTREME mode after restart PC even it was set to soft or balanced. As i remember the bug still not fixed since the launch of UAD drivers.
    Sonic Studio 3 app seems to have this bug!

  4. #374
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    20
    Posts
    52

    Do the UAD Drivers Allow you to Edit Bass Cross Over Frequency?

    Quote Originally Posted by DJ Asthma View Post
    Driver is awesome, thank you works wonders on my C7H X470 board. I wanted to know, is there anyway to set the Bass crossover/cut-off frequency used by bass management?
    Hey Mokichu,

    Not sure if you saw this message i posted earlier, but is there a way to set the cross over frequency on the UAD drivers (all i see is the option in the realtek console to enable bass management, but i can't select the frequency at which i would like it to do the cross over)? If there is a way could you please share it with us, if there is not, could you please share which frequency it is set to currently?

    If anyone else know how to do this on the UAD driver, please let me know as well

  5. #375
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,769

    Well I have to upgrade again. from cool boot again. I will let you know how it went.
    Learn, Play Enjoy!

  6. #376
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,769

    Just upgrade. can anyone confirm these data if it is correct and if these are the new versions?

    Audio Driver 6.1.1.8656
    Realtek Audio Control 1.2.172.0
    Sonic Studio III 3.14.3.0

    1. Speaker (Realtek (R) Audio) and Realtek Digital Output ( (Realtek (R) Audio) 3/18/2019 Driver Version 10.0.18362.1
    2. A-A-Volute Nh3 Audio Effect Components 2/14/2019 Driver version 1.3.0.0
    3. Realtek Asio Component 6/19/2017 Driver Version 1.0.0.4
    4. Realtek Audio Effect Component 3/18/2019 Driver Version 11.0.6000.675
    5. Realtek Audio Universal Service 3/19/2019 Driver Version 1.0.0.159
    6. REaltek Hardware Support Application 3/7/2019 Driver Version 11.6.6000.172
    7 Inside Sound, Video and game controllers, Realtek (R) Audio 3/19/2019 Driver version 6.0.1.8656


    For me cold boot is when i turn off the psu. and then wait to turn on and power up. Yesterday i disconnect the pc since i was cleaning my desk.

    I will try to replicate the issue. if happens then we have a hint. Also i will add that I can not run regular windows 1803 since audio is not working on any driver configuration in any sort. from the website, from the crate. and from the drivers only post. and also give me issues on usb 2.0, kraken disconnect or driver error and aura desync. with 1903 these issues are not present. The audio was something new since 2 weeks now. so is new.

    I am running Windows 1903 3/20/2019 OS build 18362.1
    Learn, Play Enjoy!

  7. #377
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    20
    Posts
    52

    Quote Originally Posted by Itzycharles View Post
    Just upgrade. can anyone confirm these data if it is correct and if these are the new versions?

    Audio Driver 6.1.1.8656
    Realtek Audio Control 1.2.172.0
    Sonic Studio III 3.14.3.0

    1. Speaker (Realtek (R) Audio) and Realtek Digital Output ( (Realtek (R) Audio) 3/18/2019 Driver Version 10.0.18362.1
    2. A-A-Volute Nh3 Audio Effect Components 2/14/2019 Driver version 1.3.0.0
    3. Realtek Asio Component 6/19/2017 Driver Version 1.0.0.4
    4. Realtek Audio Effect Component 3/18/2019 Driver Version 11.0.6000.675
    5. Realtek Audio Universal Service 3/19/2019 Driver Version 1.0.0.159
    6. REaltek Hardware Support Application 3/7/2019 Driver Version 11.6.6000.172
    7 Inside Sound, Video and game controllers, Realtek (R) Audio 3/19/2019 Driver version 6.0.1.8656


    For me cold boot is when i turn off the psu. and then wait to turn on and power up. Yesterday i disconnect the pc since i was cleaning my desk.

    I will try to replicate the issue. if happens then we have a hint. Also i will add that I can not run regular windows 1803 since audio is not working on any driver configuration in any sort. from the website, from the crate. and from the drivers only post. and also give me issues on usb 2.0, kraken disconnect or driver error and aura desync. with 1903 these issues are not present. The audio was something new since 2 weeks now. so is new.

    I am running Windows 1903 3/20/2019 OS build 18362.1
    Hey,

    I am not sure if you are running a C7H but based on the bios version you posted I am assuming you are. For me the driver details which you listed match mine exactly and I am not experiencing the issue you are facing. the only difference is that I am not running that bios version, I am running the latest (2008) which was released a week ago.

    If you are not running a C7H, I would assume that is correct to see, but if it should be that wat I can't help you there ( sorry )

  8. #378
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,769

    Quote Originally Posted by DJ Asthma View Post
    Hey,

    I am not sure if you are running a C7H but based on the bios version you posted I am assuming you are. For me the driver details which you listed match mine exactly and I am not experiencing the issue you are facing. the only difference is that I am not running that bios version, I am running the latest (2008) which was released a week ago.

    If you are not running a C7H, I would assume that is correct to see, but if it should be that wat I can't help you there ( sorry )
    That is ok. i am running CodeXI with 9900k

    Thanks for the feedback DJ Asthma. I will continue testing and check back. So far SS3 is running with all nice stuff that have. I also test using a usb headphone and the SS3 integration is working so it can be use SS3 features.
    Learn, Play Enjoy!

  9. #379
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    11

    was going to try to install the latest UAD realtek from alanfox github but its missing the actual audio driver. it only has the components drivers...


    ....

    heh

    found on main post


    https://rog.asus.com/forum/showthrea...HD-Audio-(UAD)
    Last edited by ds1this; 03-28-2019 at 02:35 PM.

  10. #380
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,769

    I just got the update for the SS3 from the store. 3.14.4.0 Preparing the audio driver installation and post the changes as always.

    Update here is the report.

    Audio Driver 6.0.1.8666
    Realtek Audio Control 1.2.174.0
    Sonic Studio III 3.14.4.0

    1. Speaker (Realtek (R) Audio) and Realtek Digital Output ( (Realtek (R) Audio) 3/18/2019 Driver Version 10.0.18362.1 (same as last version)
    2. A-A-Volute Nh3 Audio Effect Components 2/14/2019 Driver version 1.3.0.0 (same as last version)
    3. Realtek Asio Component 6/19/2017 Driver Version 1.0.0.4 (same as last version)
    4. Realtek Audio Effect Component 3/18/2019 Driver Version 11.0.6000.676
    5. Realtek Audio Universal Service 3/19/2019 Driver Version 1.0.0.159 (same as last version)
    6. Realtek Hardware Support Application 3/7/2019 Driver Version 11.6.6000.174
    7 Inside Sound, Video and game controllers, Realtek (R) Audio 3/19/2019 Driver version 6.0.1.8666

    In my case. running 1903, since many know, i can not use 1809 or any asus original website drivers, since there is no audio aside other issues of cascade chipset failing. So far a few disconnection of usb 2.0 ports but not as much as 1809. since two weeks no audio only 2 times but most i can restart and have sound back. These drivers has to be push to the website.

    I will report of any issues later today Thanks for the update.
    Last edited by MrAgapiGC; 03-29-2019 at 10:23 AM.
    Learn, Play Enjoy!

Page 38 of 80 FirstFirst ... 28 36 37 38 39 40 48 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •