Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array olimpiubogatean PC Specs
    olimpiubogatean PC Specs
    MotherboardAsus ROG Maximus X Code / Z170 PRO GAMING
    ProcessorIntel Core i7-8086K / Intel Core i7 6700K
    Memory (part number)Kingston HyperX KHX3000C15D4 16GB
    Graphics Card #1MSI GeForce GTX 1070 GAMING X 8GB
    Graphics Card #2Drive #4 - ST1000DM010-2EP102 (931 GB)
    Graphics Card #3Drive #3 - ST1000DX002-2DV162 (931 GB)
    Graphics Card #4Drive #5 - INTEL SSDPEKKW128G7 (119 GB)
    MonitorDell UltraSharp U2515H (MiniDP)
    Storage #1Drive #1 - ST2000DX002-2DV164 (1863 GB)
    Storage #2Drive #2 - KINGSTON SUV400S37120G (111 GB)
    CPU CoolerCooler CPU Enermax Liqmax II 240
    CaseCarcasa Thermaltake Versa U21
    Power SupplySeasonic G Series 650W
    OS Windows10 Pro
    Network RouterLINKSYS WRT1900ACS V2 firmware OpenWrt
    olimpiubogatean's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    42

    ROG MAXIMUS X CODE bios problem

    Product Model: ROG MAXIMUS X CODE
    Operating System / Firmware or BIOS Version: Windows 10 Pro / BIOS Version 2003


    Hello,

    Someone else met this problem?
    Artifacts while initializing bios at computer startup.
    The problem was also investigated by the intel, then I thought it was a driver problem but it seems the problem of what they told me from bios ...
    Artifacts appear when bios are initialized, and sometimes even after logging in to the Windows operating system, the image is totally distorted, but after a Windows restart, all appears normally in the Windows 10 window.
    The settings are currently default in bios because I also tried a default reset to settings and a clean CMOS.
    Curiously, this problem is only on the integrated video side, I have a MSI GTX 1070 and runs without any problem!
    There is the possibility of getting rid of these artifacts in a future bios update?

    http://s.go.ro/zhzq9dc1


    Thank you,
    Last edited by olimpiubogatean; 07-05-2019 at 03:41 AM.

  2. #2
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    Retour ASUS ....

  3. #3
    ROG Enthusiast Array olimpiubogatean PC Specs
    olimpiubogatean PC Specs
    MotherboardAsus ROG Maximus X Code / Z170 PRO GAMING
    ProcessorIntel Core i7-8086K / Intel Core i7 6700K
    Memory (part number)Kingston HyperX KHX3000C15D4 16GB
    Graphics Card #1MSI GeForce GTX 1070 GAMING X 8GB
    Graphics Card #2Drive #4 - ST1000DM010-2EP102 (931 GB)
    Graphics Card #3Drive #3 - ST1000DX002-2DV162 (931 GB)
    Graphics Card #4Drive #5 - INTEL SSDPEKKW128G7 (119 GB)
    MonitorDell UltraSharp U2515H (MiniDP)
    Storage #1Drive #1 - ST2000DX002-2DV164 (1863 GB)
    Storage #2Drive #2 - KINGSTON SUV400S37120G (111 GB)
    CPU CoolerCooler CPU Enermax Liqmax II 240
    CaseCarcasa Thermaltake Versa U21
    Power SupplySeasonic G Series 650W
    OS Windows10 Pro
    Network RouterLINKSYS WRT1900ACS V2 firmware OpenWrt
    olimpiubogatean's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    42

    Quote Originally Posted by tousmic88 View Post
    Retour ASUS ....
    I installed the latest version of bios 2102 for ROG MAXIMUS X CODE, my problem with artifacts that i exposed a few days ago still persist.
    I think i'm going to send to the service for investigation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •