Page 10 of 14 FirstFirst ... 8 9 10 11 12 ... LastLast
Results 91 to 100 of 138
  1. #91
    ROG Guru: White Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k
    Memory (part number)F4-3866C18Q-32GTZR
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    94

    Quote Originally Posted by MoKiChU View Post
    Hi

    He was talking about an error on my part, because I did not update the first post of the thread.

    It's done now, thanks Itzycharles.
    Oh, I misread, thanks!

  2. #92
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    12
    Posts
    1,329

    Quote Originally Posted by MoKiChU View Post
    Hi

    He was talking about an error on my part, because I did not update the first post of the thread.

    It's done now, thanks Itzycharles.
    Thanks. I am testing all drivers with z390 and taking notes. to send by Friday
    Learn, Play Enjoy!

  3. #93
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    12
    Posts
    1,329

    i have issues. I am trying to check. but here is what i have. Aure is not loading. I take all apps out using others. etc. I have no idea if there iare issues with drvers of the chipset or else. i will try the best to prepare something since I have no idea if is a windows issue or a driver issue.
    Learn, Play Enjoy!

  4. #94
    ROG Enthusiast Array fpollan PC Specs
    fpollan PC Specs
    MotherboardVII Hero
    Processor6700K
    Graphics Card #1Asus 1080TI OC Strix
    MonitorAcer Predator X34
    Storage #1960EVO Samsung
    Storage #2OCZ SSD
    CPU CoolerNoctua NH-D15S
    CaseS.Raven
    Power SupplyAX860i
    Keyboard Logitech G19
    Mouse Logitech G900
    Headset/Speakers Sennheiser GSP600
    OS W10

    Join Date
    Jan 2016
    Reputation
    16
    Posts
    25

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    New version of Intel Management Engine Interface Consumer Driver (MEI) has just been released :

    - Intel Management Engine Interface Consumer Driver (Drivers Only) - Last version [21/01/2019] :
    ----Drivers : 1904.12.0.1208 WHQL
    ----Download : https://mega.nz/#!9d83FCxQ!ol4XTqwKW...9_Cjlge6gbeIXA
    ----Release Notes : Unavailable
    ----

    --------Install/Update process : Right click on "heci.inf" > Install
    ---------------------------------------------Wait for the message "The operation completed successfully" or for restart request

    Thread updated.
    Thanks!!!

  5. #95
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    12
    Posts
    1,329

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    New version of Intel Management Engine Interface Consumer Driver (MEI) has just been released :

    - Intel Management Engine Interface Consumer Driver (Drivers Only) - Last version [21/01/2019] :
    ----Drivers : 1904.12.0.1208 WHQL
    ----Download : https://mega.nz/#!9d83FCxQ!ol4XTqwKW...9_Cjlge6gbeIXA
    ----Release Notes : Unavailable
    ----

    --------Install/Update process : Right click on "heci.inf" > Install
    ---------------------------------------------Wait for the message "The operation completed successfully" or for restart request

    Thread updated.

    Thanks. I will wait a little more. took me 2 days to find out that from a strange issue, i can not use any of the post drivers. reason unknown. and no way to test that. If I add these i have a cascade failure. No sound, all my lights goes crazy, armory will not work and bsod. So far 2 days NO ISSUES with original drivers. I think these is has to do with FWUdpater to update the bios. but is just a theory. since using the new ones just does not work. I will wait for a solution since RMA is not possible since is al is working. Btw. also there is some issues on some usb3.0 ports are reading 2.0 when the M2_1 is populated. with the combination of USB3.0 port 1. i hope there is solution since if not I have to get another board. all the hardware has being test and is a driver issue that i have. i buy some hub for my usb3.0 and a new mouse.
    Learn, Play Enjoy!

  6. #96
    ROG Enthusiast Array fpollan PC Specs
    fpollan PC Specs
    MotherboardVII Hero
    Processor6700K
    Graphics Card #1Asus 1080TI OC Strix
    MonitorAcer Predator X34
    Storage #1960EVO Samsung
    Storage #2OCZ SSD
    CPU CoolerNoctua NH-D15S
    CaseS.Raven
    Power SupplyAX860i
    Keyboard Logitech G19
    Mouse Logitech G900
    Headset/Speakers Sennheiser GSP600
    OS W10

    Join Date
    Jan 2016
    Reputation
    16
    Posts
    25

    Quote Originally Posted by Itzycharles View Post
    Thanks. I will wait a little more. took me 2 days to find out that from a strange issue, i can not use any of the post drivers. reason unknown. and no way to test that. If I add these i have a cascade failure. No sound, all my lights goes crazy, armory will not work and bsod. So far 2 days NO ISSUES with original drivers. I think these is has to do with FWUdpater to update the bios. but is just a theory. since using the new ones just does not work. I will wait for a solution since RMA is not possible since is al is working. Btw. also there is some issues on some usb3.0 ports are reading 2.0 when the M2_1 is populated. with the combination of USB3.0 port 1. i hope there is solution since if not I have to get another board. all the hardware has being test and is a driver issue that i have. i buy some hub for my usb3.0 and a new mouse.
    No problems here. Try install WIn10 fresh?

  7. #97
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    12
    Posts
    1,329

    Quote Originally Posted by fpollan View Post
    No problems here. Try install WIn10 fresh?
    10 times in 2 days.
    Learn, Play Enjoy!

  8. #98
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    12
    Posts
    1,329

    I has a epiphany here. I know that RST drivers are for raid. But also make changes on chipset drivers. What IF having the INtel RST before installing the os make the system more stable the driver also. since i install the last bios I also check other issues like usb 3.0 acting as 2.0 on the i/o just saying maybe can introduce a factor that i have no try! so i can have all working and have my audio drivers fully working and my asus mouse and apps.

    even some manufactures like dell and other brands, suggest that that is install even without raid config.
    Learn, Play Enjoy!

  9. #99
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    12
    Posts
    1,329

    [QUOTE=MoKiChU;.[/QUOTE]

    I find the issue of my computer. I will test and feedback. but apparently is the nvme. I will order one when i can if that still happening well. i run out of ideas.

    UPDATE. I think I can replicate the issue with the audio issues. testing for 3 o 5 days more days and send you a PM and see if you can reproduce it
    Last edited by MrAgapiGC; 04-02-2019 at 08:39 AM.
    Learn, Play Enjoy!

  10. #100
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    22

    How do I tell what chipset driver I currently have?

Page 10 of 14 FirstFirst ... 8 9 10 11 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •