Page 5 of 16 FirstFirst ... 3 4 5 6 7 15 ... LastLast
Results 41 to 50 of 155

Thread: Deleted

  1. #41
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,548

    MRBULL, I was experiencing the same thing a while back on my X Apex, I tried disabling sound card, etc. with no luck, after a major Windows update I was able to install without any issues, I still do not know what was the cause, maybe some missing Windows file, corrupted registery, not sure

  2. #42
    ROG Guru: White Belt Array MRBULL PC Specs
    MRBULL PC Specs
    MotherboardMaximus Formula XI
    ProcessorIntel I9 9900k
    Memory (part number)G.Skill F4-3400C14-8GTZ
    Graphics Card #1EVGA GeForce RTX 2080 Ti XC ULTRA
    Sound CardROG Xonar Phoebus
    MonitorROG PG279Q
    Storage #1Evo 970 1TB m2
    Storage #2Evo 970 500gig m2
    CPU CoolerEVGA CLC 280
    CaseObsidian 900D Super Tower
    Power SupplyCorsair HX Series™ HX1050
    Keyboard Logitech G510
    Mouse Logitech G502
    Headset Sennheiser pc350 special edition
    OS Windows 10 pro
    MRBULL's Avatar
    Join Date
    Nov 2013
    Reputation
    28
    Posts
    83

    Quote Originally Posted by Menthol View Post
    MRBULL, I was experiencing the same thing a while back on my X Apex, I tried disabling sound card, etc. with no luck, after a major Windows update I was able to install without any issues, I still do not know what was the cause, maybe some missing Windows file, corrupted registery, not sure
    i tried before and after windows update October 1809 same issue , but looking at the reliability history even tough it hang and kept disconnecting my usb on and off (wonder if it's logitech gaming software , i seen that do some weird things in the past ) . it looked like it installed ?

    either way it's weird .

    Click image for larger version. 

Name:	Annotation 2018-11-30 172431.jpg 
Views:	0 
Size:	215.8 KB 
ID:	77296

  3. #43
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    130

    Quote Originally Posted by MRBULL View Post
    tried to install that on formula XI it keep going in a loop of monitor closing and reopening like when you install graphics drivers . i had to stop it with ctrl alt delete..

    pretty weird !!
    that's exactly what happened when I installed the intel management engine and the intel chipset drivers
    I just let it go and it finished successfully
    do you have a backlit led keyboard? that thing went crazy too

  4. #44
    ROG Guru: White Belt Array MRBULL PC Specs
    MRBULL PC Specs
    MotherboardMaximus Formula XI
    ProcessorIntel I9 9900k
    Memory (part number)G.Skill F4-3400C14-8GTZ
    Graphics Card #1EVGA GeForce RTX 2080 Ti XC ULTRA
    Sound CardROG Xonar Phoebus
    MonitorROG PG279Q
    Storage #1Evo 970 1TB m2
    Storage #2Evo 970 500gig m2
    CPU CoolerEVGA CLC 280
    CaseObsidian 900D Super Tower
    Power SupplyCorsair HX Series™ HX1050
    Keyboard Logitech G510
    Mouse Logitech G502
    Headset Sennheiser pc350 special edition
    OS Windows 10 pro
    MRBULL's Avatar
    Join Date
    Nov 2013
    Reputation
    28
    Posts
    83

    well i had to stop it ctrl alt delete that's why in the screenshot you see stopped responding .. screen went in and out in and out about 15 times slowly all while loosing USB in and out , just as if we installed new video drivers . thatis not normal. Status bar was half percent when i ended task ..

  5. #45
    ROG Guru: White Belt Array
    Join Date
    Sep 2018
    Reputation
    20
    Posts
    96

    Hi there.

    I hoped that the Intel chipset was updated as for the Realtek issue...no good news?

    Other thing: the iGPU driver link is not working, and going at the Intel drivers page they are with the 25.20.100.6326 (https://downloadcenter.intel.com/dow...Windows-10?v=t)

  6. #46
    ROG Guru: White Belt Array
    Join Date
    Sep 2018
    Reputation
    20
    Posts
    96

    Ah! for installing Chipset and MEI....what is the correct procedure/order considering restarts??

    Thank you!!

  7. #47
    ROG Guru: White Belt Array
    Join Date
    Sep 2018
    Reputation
    20
    Posts
    96

    Quote Originally Posted by MoKiChU View Post
    Hi,

    The install/update process is described in the thread for each drivers (restart when requested).
    Hi,

    I was referring to the correct procedure for installing CHIPSET and MEI together..meaning that if there is an order for installing them two, as on other forums I have read that the MEI should be installed right after the CHIPSET.
    In case, I don't know if I should restart between CHIPSET install and MEI install.

    Thank you.

  8. #48
    ROG Guru: White Belt Array
    Join Date
    Sep 2018
    Reputation
    20
    Posts
    96

    Quote Originally Posted by MoKiChU View Post
    You have to install the CHIPSET drivers first (there will be several black screens during the installation, as when installing graphics drivers, it's normal) & restart if it's required, then install the MEI drivers & restart whether requested or not.
    Thank you.

    Question about SATA: Install/Update process RAID/Optane : Right click on "iaStorAC.inf" > Install ---does not give any confirmation dialogue...but only asks to restart....do you confirm it is OK like that??

  9. #49
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,774

    ok I am on it!

    Click image for larger version. 

Name:	asdfasdfa.jpg 
Views:	63 
Size:	11.3 KB 
ID:	77561
    Last edited by MrAgapiGC; 12-11-2018 at 06:49 PM.

  10. #50
    ROG Guru: Yellow Belt Array Guitarmageddon888 PC Specs
    Guitarmageddon888 PC Specs
    MotherboardMaximus x code bios1704
    Memory (part number)8700k 5.1/4.9avx
    Graphics Card #1MSI 2080 gaming trio
    MonitorHP Omen 27"
    Storage #1Samsung 970 m.2
    Storage #2Samsung 860 evo
    CPU CoolerH150i
    CaseLian li pc011
    Power SupplyEvga supernova g3 850w
    Keyboard Corsair k70
    OS Windows 10

    Join Date
    Nov 2018
    Reputation
    12
    Posts
    209

    I can install those 11-26 chipset drivers on the maximus x code right? Also, for the MEI, I believe that updated when I flashed the bios to 1704? Is that correct?

Page 5 of 16 FirstFirst ... 3 4 5 6 7 15 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •