Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    1

    Crosshair Hero VI Memory issue (F4-3200C14D-16GFX)

    Hi All,

    I recently built a new system with the following hardware:

    CPU: Ryzen 2600X
    Motherboard: Crosshair VI Hero (CH6) BIOS version 6201
    Memory: GSkill FlareX 16GB (F4-3200C14D-16GFX)

    Upon first boot I found that the memory is running at 2400mhz. I enabled DOCP (default) and rebooted the machine. The memory speed is now 3200mhz.

    The problem I now have is that if I shutdown the machine and power it back on,the machine appears to initially power on then off and back on. I then end up with a message on the screen advising that the system has posted into safe mode due to system instability. The only solution I have is to go into the BIOS settings and revert back to the optimized defaults to prevent this issue from happening. Unfortunately this means that the ram will default back to 2400mhz.

    I've searched the forum and can see that other people have simply enabled DOCP to get this memory running at 3200mhz so I'm unsure why I'm having issues.

    Any help would be appreciated.

  2. #2
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    103
    Posts
    999

    Do you have a Q-Code: F9 when power back PC when on D.O.C.P setup?

    I'd also go to UEFI 6301, you'll find it listed in this link.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  3. #3
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    59

    Quote Originally Posted by shaunuts View Post
    Hi All,

    I recently built a new system with the following hardware:

    CPU: Ryzen 2600X
    Motherboard: Crosshair VI Hero (CH6) BIOS version 6201
    Memory: GSkill FlareX 16GB (F4-3200C14D-16GFX)

    Upon first boot I found that the memory is running at 2400mhz. I enabled DOCP (default) and rebooted the machine. The memory speed is now 3200mhz.

    The problem I now have is that if I shutdown the machine and power it back on,the machine appears to initially power on then off and back on. I then end up with a message on the screen advising that the system has posted into safe mode due to system instability. The only solution I have is to go into the BIOS settings and revert back to the optimized defaults to prevent this issue from happening. Unfortunately this means that the ram will default back to 2400mhz.

    I've searched the forum and can see that other people have simply enabled DOCP to get this memory running at 3200mhz so I'm unsure why I'm having issues.

    Any help would be appreciated.

    I couldn't find your RAM in the QVL, have you tried using a different set of RAM?
    Can you take a screenshot of your RAM settings.

    My email is cl-adrian@asus.com.:

  4. #4
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    103
    Posts
    999

    That kit will be Samsung B die, single rank/sided like the other G.Skill kits of same density on the QVL. Seen plenty of owners use them on C6H/C7H. Besides being on QVL of G.Skill for that mobo. I reckon user maybe hitting memory frequency hole or another [Auto] setting not being correct.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •