Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    1

    Z10-PED16 WS -- Can't boot Win10 with hyperthreading enabled (dual Xeon)

    Hi,
    for a while now I have been unable to enable my hyperthreading and start windows 10 .
    When Hyperthreading is enabled in BIOS, it loads up to the point where the windows logo appears, then loads a couple seconds more, then reboots... in a loop up to the point where you need to recover, but then it still can't recover until I disable HT.

    I can remember in the beginning when I assembled the computer, to test rendering performance on cinema4D with Vray, I was being recommended to disable HT for better performance, so I did some testing with HT on and off. It was better with HT off for vray, so I left it off

    However I recently switched to Corona renderer, but for some reason now I can't get HT back enabled anymore...

    The guys at the computer hardware store had no solution for me, and I really wanted to see if I can benefit from HT on such a powerful machine, therefore I tried posting here too... I feel like I'm missing out on 40 cores... :-(


    Here is a quick overview of the components, built in 12/2016 :

    2x INTEL XEON E5-2698 V4 14NM 2.2-3.6GHZ 50MB 20 CORES --> so a maximum of 80 cores with HT
    ASUS Z10PE-D16 WS --> Bios latest version
    8x KINGSTON 16GB 2400MHZ REG ECC DDR4 KVR24R17D4/16
    SAMSUNG 2000GB 2.5 INCH 850 EVO SERIES MZ-75E2T0B
    CORSAIR HYDRO SERIES H80I V2
    MICROSOFT 64 NL WINDOWS 10 PRO 64BIT OEM - up to date
    CORSAIR AX1500i
    ASUS GEFORCE GTX 1080 STRIX A8G

    now here is the mind breaker:

    When i set msconfig > boot > advanced options > number of cores > unticked
    I cannot boot with hyperthreading, so leaving HT disabled, then

    device manager reads 40 CPU's
    task manager: 2 socket, 40 physical cores, 40 logical cores
    CPU-Z recognizes 2 CPU's with 20 physical/20 threads for each CPU
    render a testframe in 5min54


    When i set msconfig > boot > advanced options > number of cores > 40 (which seems to be the maximum in the list)

    I CAN boot with hyperthreading enabled, but then

    device manager reads 80 CPU's
    task manager: only 1 socket, 20 physical cores, 40 logical cores (so one processor with hyperthreading)
    CPU-Z recognizes only 1 CPU with 20 physical/40 threads
    render a testframe in 5min41, yet somehow cinema4D and windows feel a bit faster

    and msconfig > boot > advanced options > number of cores > still has a maximum of 40


    I already tried clearing CMOS and upgraded BIOS to last available version
    Also for now, I reset BIOS Settings, so everything is at default exept for the HT and boot configuration
    Are there other settings in the BIOS I must change from defaults?

    Any tips are most welcome!
    Feel free to ask more info.
    thanks!

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    309
    Posts
    7,674

    It could be due to one of the Windows updates applied since you disabled HT. You might try Google to see if any specific update broke high core count systems.

    Have you tried disabling NUMA? It's probably on by default but I've heard Windows sometimes has issues.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •