Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    23

    Angry Fix for Realtek audio - Z370-F GAMING?

    Hi guys,

    I have ROG STRIX Z370-F GAMING with Realtek audio. I use latest win 10 x64 driver 6.0.1.8480 from Asus site.

    1. In media player classic home cinema x64 video player when I change audio output to Realtek speakers or Realtek speakers direct sound I hear sound only in left channel. But channel mapping in settings is ok and set to stereo.

    2. Aimp/Foobar audio player very often crashes when I use Realtek asio output.

    3. Sound in shadow of the tomb raider has very low volume and I can't fix this.

    My speakers are connected properly. I use stereo active monitors and I use analog output.

    I'm sure that is something wrong with the drivers.

    Click image for larger version. 

Name:	lol.png 
Views:	18 
Size:	89.8 KB 
ID:	76299

  2. #2
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    23

    Quote Originally Posted by MoKiChU View Post
    Hi,

    I noticed this problem with an installation Drivers + Sonic Studio 3 + Sonic Radar 3, but this problem does not occur with an installation Drivers Only (Standalone)

    Could you redo an installation of your drivers using the process step by step on this thread with last drivers 6.0.1.8553 : https://rog.asus.com/forum/showthrea...altek-HD-Audio

    Follow this procedure : IF FIRST INSTALL (Do not forget to do what is in red) > Realtek HD Audio Drivers with Realtek Audio Console Only (Standalone)
    This not official ASUS driver but Realtek driver for all Realtec audio codecs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •