Results 1 to 3 of 3
  1. #1
    ROG Member Array greedyj4ck PC Specs
    greedyj4ck PC Specs
    MotherboardSTRIX GAMING-F
    Processori7-8700k
    Memory (part number)G.SKILL TRIDENT Z 16GB 3200
    Graphics Card #1ZOTAC AMP! RTX 2080
    Storage #1SAMSUNG EVO 970
    CPU CoolerCRYRORIG R1 UNIVERSAL
    CaseCORSAIR CARBIDE 400C
    Power SupplyCORSAIR RM650i
    Keyboard APEX M800
    Mouse RIVAL 300

    Join Date
    Oct 2018
    Reputation
    10
    Posts
    7

    Unhappy [SOFTWARE] Sonic Studio 3 - Disable effects for front headphones output

    Hello,

    Is there any possibility to disable sonic studio effects for headphones output?

    I've selected option to use 2 separate audio streams for my front and rear outputs, but I cannot set two separate profiles for each output.

    For example - Spotify:
    I want to up-mix stereo to 5.1 for my rear output, and do not up-mix it for my headphones output, since there are noticable changes in quality while using up-mix effect on stereo headphones (like distorted high tones and stuff). Right now every time i unplugged my headphones i need to manually switch effects on in Sonic Studio.

    I've tried to use "Disable all effects on this output" in my Realtek panel, but then half of games and apps cannot recognize headphones output and there is no sound at all.

    Anyone got similar problem and fixed it ?

    Btw. I am using newest UAD drivers for Z370-Gaming-F available on forum.

  2. #2
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    59

    Quote Originally Posted by greedyj4ck View Post
    Hello,

    Is there any possibility to disable sonic studio effects for headphones output?

    I've selected option to use 2 separate audio streams for my front and rear outputs, but I cannot set two separate profiles for each output.

    For example - Spotify:
    I want to up-mix stereo to 5.1 for my rear output, and do not up-mix it for my headphones output, since there are noticable changes in quality while using up-mix effect on stereo headphones (like distorted high tones and stuff). Right now every time i unplugged my headphones i need to manually switch effects on in Sonic Studio.

    I've tried to use "Disable all effects on this output" in my Realtek panel, but then half of games and apps cannot recognize headphones output and there is no sound at all.

    Anyone got similar problem and fixed it ?

    Btw. I am using newest UAD drivers for Z370-Gaming-F available on forum.

    Can you give your full system specification including your headphones. Have you tried disabling Realtek HD Manager?

  3. #3
    ROG Member Array greedyj4ck PC Specs
    greedyj4ck PC Specs
    MotherboardSTRIX GAMING-F
    Processori7-8700k
    Memory (part number)G.SKILL TRIDENT Z 16GB 3200
    Graphics Card #1ZOTAC AMP! RTX 2080
    Storage #1SAMSUNG EVO 970
    CPU CoolerCRYRORIG R1 UNIVERSAL
    CaseCORSAIR CARBIDE 400C
    Power SupplyCORSAIR RM650i
    Keyboard APEX M800
    Mouse RIVAL 300

    Join Date
    Oct 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by cl-Adrian@asus View Post
    Can you give your full system specification including your headphones. Have you tried disabling Realtek HD Manager?
    You can find them near my nickname on the left panel.

    I'm using Windows 10 with October Update, UAD drivers (so there is no disabling Realtek HD Manager).

    Headphones I'm using: https://www.presonus.com/products/HD7 had them bundled with my audio interface. They are plugged through front panel (3,5mm jack).

    Like i said, disabling all effects on headphones output kinda work (effects are disabled), but half of applications cannot no longer see Headphones output device, so there is no sound.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •