Results 1 to 10 of 17

Threaded View

  1. #1
    ROG Member Array levye PC Specs
    levye PC Specs
    MotherboardAsus Rog Strix Z370-E
    Processori7 - 8700K
    Memory (part number)Corsair 32GB Vengeance LPX DDR4 3000 Mhz
    Graphics Card #1Asus Rog Strix GTX 1080 Ti
    MonitorLG 32GK850G-B - 32" LED Monitor - QHD G-Sync
    Storage #1Samsung 860 EVO SSD X 2 (RAID 0)
    CPU CoolerBe Quite! Dark Rock Pro 4
    CaseFractal Define R6 Blackout TG USB-C
    Power SupplyEVGA Supernova G3 1000W
    Keyboard Das Keyboard
    Accessory #1 Be Quite Silent Wings 3 140mm PWM
    Accessory #2 Be Quite Silent Wings 3 140mm PWM
    Accessory #3 Be Quite Silent Wings 3 140mm PWM
    levye's Avatar
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    8

    PC wont power on after initial start and BIOS check

    Hi,

    I have built a brand new PC and when i first hit the power button, everything went fine. I have accessed BIOS setup and checked options.
    After that, I have powered off/restarted PC couple of times to check BIOS again. (No OS installed yet)

    Next day, when i wanted to enter BIOS again, I hit the Power button and nothing happened. PC gives no response. (does not turn on, no fan spinning, nothing.) However lights on motherboard and also PWD_LED are on. Lights are also glowing / fading.

    [COMPONENTS]

    - Intel i7 8700K CPU
    - Asus Rog Strix Z370-E Gaming
    - Asus Rog Strix GTX 1080 Ti 11G GPU
    - CORSAIR - VENGEANCE LPX Series 3000Mhz DDR4 16GB x 2 RAM
    - Be Quite Dark Rock Pro 4 CPU cooler
    - EVGA Supernova 1000G3 PSU
    - Samsung SSD 850 EVO 500MB + 500MB
    - Fractal Define R6 TG USB-C Case
    - 3 X 140mm Be Quite PWM Chassis Fan
    - LG 32GK850g 32" LED Monitor

    [STATUS]

    1- I have moved motherboard from case to cardboard to see if motherboard shorting to the case. So I have removed all unnecessary components (such as SSDs, additional RAM, Graphics Card etc) and only left CPU, CPU cooler, RAM. I have connected it to the PSU with 2 cables (1 for motherboard and 1 for CPU) Please see attached pictures.

    1- When i connect PSU cable i can see that motherboard lights are on. (glowing RGB) I also see a standby orange color led also on. (PWR_LED)
    2- I dont see any Q-Leds on (boot,vga,vram,cpu)
    3- I cant smell any burn from motherboard.
    4-After initial setup, i was able to enter BIOS and checked couple of things there, Lastly, i entered RAID setting to set RAID0 but I haven't completed it.
    Then i have restarted the PC and there was a message on screen related to RAID and SSD s but i am not %100 sure what it was. Then i turned it off until next day.
    5- I was working sometimes on carpet and also using some magnetic screwdriver on motherboard. But i was able to run pc couple of times after and haven't touched to PC after.

    [THINGS I DID]

    1- I reconnected motherboard power cable and cpu power cable.
    2- I cleared CMOS both by using 2-pin CLRTC and removing battery separately.
    3- I have checked PSU cables in case any of them loose
    4- I connected RESET_SW to POWER_SW to see if the problem is with front power button. So i have tried to turn on PC by reset button but again no progress.

    [QUESTIONS]

    1- What does it mean if lights are on , on my motherboard but not powering on?
    2- When PC is connected to PSU, which LEDs should be on (on motherboard and case) and what color?
    3- Considering all these, is it possible that my motherboard is somehow dead?
    4- Is there any way to check if my motherboard is dead ?
    5- Can static electric can cause my motherboard or other components dead?
    6- Only thing left is CPU and cooler. Is it possible that if motherboard is somehow does not recognize the cooler so that it wont turn the PC on?


    Thanks

    --Emre

    Click image for larger version. 

Name:	mobo_Setup.jpg 
Views:	1 
Size:	32.9 KB 
ID:	76341
    Click image for larger version. 

Name:	WhatsApp Image 2018-10-16 at 21.59.06.jpg 
Views:	4 
Size:	30.0 KB 
ID:	76342
    Click image for larger version. 

Name:	WhatsApp Image 2018-10-16 at 21.59.06 (2).jpg 
Views:	4 
Size:	32.2 KB 
ID:	76343
    Click image for larger version. 

Name:	WhatsApp Image 2018-10-16 at 21.59.06 (1).jpg 
Views:	2 
Size:	28.5 KB 
ID:	76344
    Last edited by levye; 10-17-2018 at 06:57 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •