Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    AURA SYNC 1.07.17 Beta - Report Issues Here

    To better understand which issues you are currently experiencing with the latest release, I will be collecting your feedback until Oct. 31 to let the team know. Thanks!

    If you are not on the latest version, update to 1.07.17 Beta to make debugging faster, please remember to mention:
    1. The BIOS/firmware version for your hardware.
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    4. If you have reinstalled Aura or Windows.
    5. If the issue was present in the previous versions(s)?

    Download 1.07.17 Beta here:
    https://dlcdnets.asus.com/pub/ASUS/m...221.1511925089

  2. #2
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    7

    I just sent back my ASUS Flare Keyboard and Asus Pugio Mouse, so I can't tell about the newest update, so if my message is not useful please feel free to delete it.

    After launching Aura Sync, the patterns would match perfectly for a few minutes, before the keyboard changed pattern automatically, the mouse was getting stuck on static and the only way to change this was to restart the computer.

    1. ROG STRIX Z370-F GAMING BIOS 1412
    2. Asus Flare Keyboard/ Asus Pugio Mouse / Z-370 F Gaming
    3. Restarting the computer and resetting AURA settings would make it work again for a few minutes.
    4. I did reinstall the version I had 2 weeks ago and last week.
    5. I only got these for 2 weeks, but really expected something easier.

    Thanks and good luck with this job

  3. #3
    ROG Member Array REA Electric PC Specs
    REA Electric PC Specs
    MotherboardASUS ROG CROSSHAIR HERO VII (WIFI)
    ProcessorAMD 2700X
    Memory (part number)CORSAIR LPX 3000MHZ 16GB KIT
    Graphics Card #1ASUS ROG STRIX GTX1070 OC 8GB
    Storage #1NVME SUMSAUNG 950 PRO 255GB
    Storage #2SEAGATE 2TB RAID ARRAY
    CaseTHERMALTAKE P3 WHITE
    Power SupplyCORSAIR RM750I
    REA Electric's Avatar
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    13

    x470 Crosshair Hero (WIFI) Issue LED Firmware Update Boot delay

    Same problem repeatedly while booting...

    BIOS is updating LED firmware. Do not shut down or reset the system to prevent system bootup failure.

    After 30 to 40 minutes System Boots.

    Reinstalled latest 1.07.17 Beta Aura Lighting Software no change ;-(
    Have reported issue to ASUS support so far no response...
    Reflashed BIOS no change..
    ... what a pain..

    This there a method similar the aura_update_v01_c6h LED FW flash tool for the X470 C7H LED FW?

    Click image for larger version. 

Name:	biosscrn.jpg 
Views:	93 
Size:	73.2 KB 
ID:	76364
    Last edited by REA Electric; 10-19-2018 at 01:48 PM.

  4. #4
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by REA Electric View Post
    x470 Crosshair Hero (WIFI) Issue LED Firmware Update Boot delay

    Same problem repeatedly while booting...

    BIOS is updating LED firmware. Do not shut down or reset the system to prevent system bootup failure.

    After 30 to 40 minutes System Boots.

    Reinstalled latest 1.07.17 Beta Aura Lighting Software no change ;-(
    Have reported issue to ASUS support so far no response...
    Reflashed BIOS no change..
    Will add an image BIOS and LED info once I able to boot BIOS... what a pain..

    This there a method similar the aura_update_v01_c6h LED FW flash tool for the X470 C7H LED FW?
    Have you checked if the LED EC1/2 Version info is showing up on the Main page of the BIOS?

  5. #5
    ROG Member Array REA Electric PC Specs
    REA Electric PC Specs
    MotherboardASUS ROG CROSSHAIR HERO VII (WIFI)
    ProcessorAMD 2700X
    Memory (part number)CORSAIR LPX 3000MHZ 16GB KIT
    Graphics Card #1ASUS ROG STRIX GTX1070 OC 8GB
    Storage #1NVME SUMSAUNG 950 PRO 255GB
    Storage #2SEAGATE 2TB RAID ARRAY
    CaseTHERMALTAKE P3 WHITE
    Power SupplyCORSAIR RM750I
    REA Electric's Avatar
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    13

    LED EC1 Version is Blank

    Quote Originally Posted by MasterC@ASUS View Post
    Have you checked if the LED EC1/2 Version info is showing up on the Main page of the BIOS?
    LED EC1 Version is Blank

    Now have done the following

    LED EC1 Version is Blank????

    Now have done a clean install of Windows 10 Pro Version 1809
    Allow ASUS Grid to update drivers
    AURA Version 1.05.35

    AURA Now launch with the following error
    Click image for larger version. 

Name:	aura.jpg 
Views:	63 
Size:	13.8 KB 
ID:	76387

    System stills takes approx. 30minitues to reboot or cold start with the following message:
    BIOS is updating LED firmware. Do not shut down or reset the system to prevent system bootup failure.
    System has been a total basket case since installing AURA 1.07.17 and have not been able to resolve even when restoring system to recommended release ;-(

    Have checked all cabling and other components - all okay..
    Last edited by REA Electric; 10-20-2018 at 06:10 AM.

  6. #6
    ROG Enthusiast Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    27

    Huge CPU usage (6-8%) on all other settings than static (and breathing).

    1. Asus x hero / Bios: 1704
    2. Corsair iCue
    3. No difference on power cycling
    4. reinstalled aura couple of times
    5. Issue was also in latest official version

  7. #7
    ROG Guru: Yellow Belt Array Terepin PC Specs
    Terepin PC Specs
    MotherboardROG STRIX Z270F GAMING
    ProcessorIntel Core i7-6700K @4.8 GHz
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1MSI GeForce GTX 1080 Gaming X 8G
    Sound CardSupremeFX S1220A
    MonitorEizo Foris FS-2333BK
    Storage #1WDC WD1003FZEX
    Storage #2WDC WD40EZRZ
    CPU CoolerNoctua NH-U14S
    CaseFractal Design Define R6
    Power SupplySeasonic SS-860XP
    Keyboard Razer BlackWidow Chroma
    Mouse Razer DeathAdder Chroma
    Headset Razer Karken 7.1 V2
    Mouse Pad Razer Goliath Control
    OS Windoiws 10 v1703
    Network RouterASUS RT-AC56U

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    126

    Same issue as before: no compatible device.

    1. The BIOS/firmware version for your hardware.
    - See photo.

    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    - Only motherboard with Razer Synapse.

    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    - No.

    4. If you have reinstalled Aura or Windows.
    - Both yes.

    5. If the issue was present in the previous versions(s)?
    - Yes.
    Miniatura de Adjuntos Miniatura de Adjuntos no device.png  

    IMG_20181019_111901.jpg  


  8. #8
    ROG Member Array Pinman PC Specs
    Pinman PC Specs
    MotherboardAsus ROG Crossfire Her VII
    ProcessorAMD Ryzen 7 2700
    Memory (part number)Hyper X Predator RGB 3200
    Graphics Card #1KFA2 GeForce GTX1070TI EX 8GB
    Storage #1Samsung 970 EVO NVMe M.2 SSD 500GB
    CPU CoolerWraite Spire
    CaseFractal Design Define R6
    Power SupplyCorsair RM850X V2 850W
    Keyboard Microsoft Sculpt Ergonomic Desktop
    Mouse Logitech G602 Wireless Gaming Mouse
    Headset SOUND BLASTER EVO ZX
    OS Windows 10
    Network RouterLinksys EA 6500

    Join Date
    Oct 2018
    Reputation
    10
    Posts
    5

    HyperX Predator RGB 2x8GB DDR4 3200MHz not being identified at all. Latest bios, tried many different versions of Aura Sync with cold boots and everything.

  9. #9
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 960 EVO 256GB
    Storage #2SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX650M (650W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 1909/19H2/18363.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    101
    Posts
    322

    Hi,

    For ROGers who do not see anything in LED EC Version :

    Is there any text written in front of LED EC version part?

    If NO, shut down your computer and check that the LED connector is properly plugged-in. Depending on the model of your motherboard, the connector may be in a different location.
    Source : https://www.asus.com/support/FAQ/1036375


    Quote Originally Posted by Pinman View Post
    HyperX Predator RGB 2x8GB DDR4 3200MHz not being identified at all. Latest bios, tried many different versions of Aura Sync with cold boots and everything.
    HyperX Predator DDR4 RGB above 2933 MHz are incompatible with AURA Sync so far : https://rog.asus.com/forum/showthrea...e23#post738863

    Quote Originally Posted by zxcv86074 View Post
    I asked Kingston service, they replied me ASUS engineer said now only support HyperX 2933MHz

  10. #10
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    3

    Auro no launching...

    Hi after update to beta verion my Aura do not luncha at all...

    Can back to previous version also (same problem) !!
    This is ridicules

    I got no program to change lights now !!

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •