Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 57
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    Warning Strix B450 Bios Version 1001 is bad

    Do not update to the Version 1001, I just did and on reboots the system will not boot and hang on the white LED for ram fault, you need to clear cmos to boot. Thankfully you can go flash back to the previous bios. Nice one Asus.
    Last edited by raven77uk; 10-19-2018 at 09:54 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    25

    HW Monitor doesn't work with this BIOS, CPU/SOC Load Line Calibration still doesn't work

  3. #3
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    HWINFO does not work, Any memory frequency change result in boot failure, bios needs pulled asap.

  4. #4
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    25

    damn i lost all my profile to this broken bios, well i think it's my fault not save it first to usb just because i'm a bit too excited to the update
    another problem when restart the monitor will go blank until hard power down and power on back

    time to go back to previous version...

  5. #5
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    21

    After updating, I experienced this immediately ..

    1) PC cannot be turned off, only drives will power down.
    2) USB devices are flashing on and off constantly until Windows finally decides enough is enough. First time I've actually seen the "broken" usb icon.
    3) HWinfo fails to get any data, and freezes.

    I'm reverting back to 0602 asap. This is a 100% garbage bios update. I've never seen anything like this from Asus.


    Update: Specs.
    - OS Windows 10 64bit
    - CPU AMD Ryzen 5 2600
    - GPU Gainward GTX 1060 6GB
    - RAM Corsair LPX 3000mhz DDR4 (v5.39 / CMK16GX4M2B3000C15)
    - Board ASUS ROG STRIX B450-F Gaming
    - PSU Seasonic Focus Gold+ 550w
    Last edited by vBDKv; 11-01-2018 at 09:57 AM.

  6. #6
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    4

    I was able to boot properly, but none of the monitoring apps work.

  7. #7
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    34

    Surprised asus have not pulled this bios yet.

  8. #8
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    11

    Quote Originally Posted by raven77uk View Post
    Surprised asus have not pulled this bios yet.
    It's still out there today. Curious if anyone on these boards has had a successful upgrade........

  9. #9
    ROG Guru: Yellow Belt Array Mr. Fox PC Specs
    Mr. Fox PC Specs
    Laptop (Model)- NA -
    MotherboardEVGA X299 Dark
    Processori9-7960X @ 5.2GHz
    Memory (part number)32GB Corsair LPX DDR4-4000 @ 4200
    Graphics Card #1EVGA RTX 2080 Ti xC2 Ultra Gaming
    MonitorPredator XB271HU 2560x1440 165Hz
    Storage #1512GB 960 Pro x 2 (OS Boot Drives)
    Storage #2960GB Samung Enterprise NVMe SSD x 2 | 2TB HDD
    CPU CoolerDual 360MM XPSC Rads+1/2 HP Water Chiller
    CasePraxis WetBench
    Power SupplyEVGA SuperNOVA P2 1600W
    Keyboard Corsair K95 RGB
    Mouse SteelSeries Sensei Wireless
    Headset Skullcandy Crusher Wireless S6CRW
    Mouse Pad Black Anodized Aluminum
    Headset/Speakers Logitech Z506 5.1 Speaker System
    OS W10 Ent LTSB 2016 / W7 Ultimate (Dual Boot)
    Accessory #1 Hailea HC-500A 1/2HP~790Watt Water Chiller
    Mr. Fox's Avatar
    Join Date
    May 2018
    Reputation
    41
    Posts
    126

    Maybe they have not seen this feedback yet. Has anyone reported it directly to ASUS, or just posting here?

    Maybe pinging Raja@ASUS for something that needs attention would be beneficial.
    Last edited by Mr. Fox; 10-30-2018 at 04:25 PM.
    Punisher | EVGA X299 Dark | i9-7960X @ 5.2GHz | 32GB Corsair LPX 4000 @ 4200 | EVGA 2080 TI xC2 HydroCopper Block
    EVGA SuperNOVA 1600W P2 | 2x 512GB 960 Pro / 2x 1TB Enterprise NVMe / 2TB HDD / 4TB HDD | W10 / W7 (Dual Boot)
    2x XSPC RX360 | Praxis WetBench | Hailea HC-500A (1/2HP~790W) Water Chiller | Results:
    http://hwbot.org/user/mr._fox/

  10. #10
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Ok guys will pass it up the ladder, I only saw this now.

    Been away for a few years...
    To help us help you - please provide as much information about your system and the problem as possible.

Page 1 of 6 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •