Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 58
  1. #21
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    2

    Post

    Quote Originally Posted by vBDKv View Post
    Still doesn't explain why the computer wont turn off (all fans are spinning, led still on - Only drives power down).

    If I turn off my computer after 20-30 minutes after it is turned on, shutting down is correct.

    Before updating, BIOS did the download of standard settings and only then installed 1001 BIOS. On the old BIOS, I received a black screen until I added a voltage to the CPU.

    My PC

    Ryzen 5 2600
    b 450-f
    Crucial Ballistix Tactical 8GB DDR4-3000 UDIMM from
    Memory-QVL-For-AMD-Ryzen-2000-Series-Processors.pdf

  2. #22
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    11
    Posts
    2

    Quote Originally Posted by HiVizMan View Post
    Guys provide as much information as possible and lets see if we can get something done.

    A nice list of bullet points of what the issues are would be helpful. And then we can see how many guys have some or all of those issues.
    I just would like to add my 2 cents.

    I have a 2600X and the B450I Gaming (https://www.asus.com/us/Motherboards...B450-I-GAMING/) and they recently had a BIOS update named 1001.

    This update more or less bricked the motherboard and I had a tonne of issues, before reverting back to 0504:


    • HWinfo64 doesn't load
    • Computer does not restart, goes into a blank power state
    • Computer doesn't shut down, goes into a blank power state
    • Caused my GPU (Vega 64 Liquid Cool) activity to run wild when playing low usage games such as League of Legends, CS:GO. This problem made my frame rates drop to 60 up to 300 at constantly and made playing non demanding titles impossible to play
    • Random shut downs, leaving computer in blank power state
    • Ram XMP profile was unstable

  3. #23
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    35

    Good to see Asus working hard to correct this dodgy bios lol.

  4. #24
    ROG Enthusiast Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    34

    oh wow, it's still downloadable ...

  5. #25
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    Issues with iGPU on ryzen 5 2400g

    Hey guys, I'll also list the issues that I'm facing with the 1001 bios that were not there before the update:

    • Restart doesn't work
    • After setting the igpu dedicated memory to 2G the board will not post, always stuck on the white led
    • Overclocking the iGPU even slightly (turbo mode) will result in instablities and BSOD only minutes after boot
    • Overclocking RAM 3000Mhz XMP to 3066 while ajusting timings, will also result in gpu instabilities and will crash the same way


    Note: All of these issues were not there on the previous version, I was at 1560Mhz GPU and 3400Mhz RAM stable (hot, but stable)

    Note 2: This update solved an issue where I was having frame drops every 2 secondes

    I also opened a ticket about this on the asus support, I don't know if you all did that, but I think it will help solve this issues quicker.
    Last edited by mahdibx; 11-20-2018 at 03:26 PM.

  6. #26
    New ROGer Array Zehort PC Specs
    Zehort PC Specs
    Laptop (Model)Macbook Air
    MotherboardASUS ROG Strix B450-F Gaming
    ProcessorAMD Ryzen 7 2700x @ 4.2GHz
    Memory (part number)G.Skill SniperX 16GB @ 3400 MHz (F4-3200C16D-16GSXFB)
    Graphics Card #1EVGA GeForce RTX 2080 Black Edition
    MonitorAsus ROG Strix XG32VQ
    Storage #1Samsung 860 EVO 500 GB
    Storage #21TB HDD
    CPU CoolerFractal Design Celsius S24
    CaseLian Li PC-O11 Dynamic Black
    Power SupplyEVGA Supernova G3 850W
    Keyboard Asus ROG Claymore
    Mouse Asus ROG Gladius II Origin
    Headset Asus ROG Delta
    Mouse Pad Asus ROG Sheath
    OS Windows 10

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    4

    No Issues Here

    Im currently using the 1001 bios version and I'm experiencing no issues at all. Do you all have the 1809 version of windows installed? I'm on 1803 so just wondering if that might be causing any issues.

  7. #27
    ROG Enthusiast Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    35

    Issues are there before and after windows loads so it's not the os version. Asus have now removed the bios.

  8. #28
    New ROGer Array Zehort PC Specs
    Zehort PC Specs
    Laptop (Model)Macbook Air
    MotherboardASUS ROG Strix B450-F Gaming
    ProcessorAMD Ryzen 7 2700x @ 4.2GHz
    Memory (part number)G.Skill SniperX 16GB @ 3400 MHz (F4-3200C16D-16GSXFB)
    Graphics Card #1EVGA GeForce RTX 2080 Black Edition
    MonitorAsus ROG Strix XG32VQ
    Storage #1Samsung 860 EVO 500 GB
    Storage #21TB HDD
    CPU CoolerFractal Design Celsius S24
    CaseLian Li PC-O11 Dynamic Black
    Power SupplyEVGA Supernova G3 850W
    Keyboard Asus ROG Claymore
    Mouse Asus ROG Gladius II Origin
    Headset Asus ROG Delta
    Mouse Pad Asus ROG Sheath
    OS Windows 10

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    4

    Bios 1003

    Has any1 tried out Bios 1003 to see if its better?

  9. #29
    ROG Enthusiast Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    25

    works good so far

  10. #30
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    15

    I'm surprised 1001 even got released on those problems and that it took so long to pull it. At least they released a fixed version already.

Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •