Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Enthusiast Array idahosurge PC Specs
    idahosurge PC Specs
    MotherboardRampage VI Extreme
    Processor7820X @ 46 GHz / 3200 MHz
    Memory (part number)G.Skill F4-3600C15D-16GTZ (2 Kits 32 GB)
    Graphics Card #1Zotac Amp Extreme GTX 1080 Ti
    MonitorAlienware AW3418DW 34" GSync
    Storage #1OS - Samsung 850 Pro 513 GB
    Storage #2Backup - Samsung 850 Pro 1 TB
    CPU CoolerThermalright Archon IB-E x2
    CaseCooler Master HAF X
    Power SupplyCorsair AX860i
    Keyboard Corsair K95 RGB Platinum
    Mouse Logitech G703 Lightspeed
    OS Windows 10 Pro - 1709
    idahosurge's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    45

    Quote Originally Posted by Abaidor View Post
    I used to have it on the Rampage VIE with 64GB Trident Z RGB 3600 CL17 XMP Enabled. I increased dram voltage to 1.39 and played with CPU System Agent voltages | VCCIO along with DIGI+ Dram to 140% and it went away.

    I also have enabled the fast boot options. It still shows up occasionally though but not so frequently since I am 99% putting the PC to sleep instead of shutting down.

    It passes Memetest and have not issues with memory crashes.
    I tried my ram at 1.40 along with loading the 4000 MHz profile that was in one of the other menus, it did not work.

    Yesterday when I was looking under DRAM Timing Control I found the Samsung B Die 4000 MHz profile everyone at OCN talks about.

    Next I think I am going to clear CMOS again, load the Samsung B die 4000 MHz profile, set me GSkil ram to its rated 16-16-16-36 / 3600 MHz. Set both Dram channels to 1.40 volts and enable "Attempt Fast Cold Boot". Hopefully this will work!

  2. #12
    ROG Guru: Yellow Belt Array Mr. Fox PC Specs
    Mr. Fox PC Specs
    Laptop (Model)- NA -
    MotherboardEVGA X299 Dark
    Processori9-7960X @ 5.2GHz
    Memory (part number)32GB Corsair LPX DDR4-4000 @ 4200
    Graphics Card #1EVGA RTX 2080 Ti xC2 Ultra Gaming
    MonitorPredator XB271HU 2560x1440 165Hz
    Storage #1512GB 960 Pro x 2 (OS Boot Drives)
    Storage #2960GB Samung Enterprise NVMe SSD x 2 | 2TB HDD
    CPU CoolerDual 360MM XPSC Rads+1/2 HP Water Chiller
    CasePraxis WetBench
    Power SupplyEVGA SuperNOVA P2 1600W
    Keyboard Corsair K95 RGB
    Mouse SteelSeries Sensei Wireless
    Headset Skullcandy Crusher Wireless S6CRW
    Mouse Pad Black Anodized Aluminum
    Headset/Speakers Logitech Z506 5.1 Speaker System
    OS W10 Ent LTSB 2016 / W7 Ultimate (Dual Boot)
    Accessory #1 Hailea HC-500A 1/2HP~790Watt Water Chiller
    Mr. Fox's Avatar
    Join Date
    May 2018
    Reputation
    41
    Posts
    126

    I find my Apex is more stable if I manually overclock the RAM instead of using XMP. Try this:

    • Set the option in the BIOS to MANUAL instead of XMP
    • Manually set the memory clock where you want it
    • Set all of the memory timings to AUTO except tREFI
    • Max out the tREFI value (type out about seven 9's and hit enter and it will default to the max)
    • Manually set the voltage for both banks (1.350V should be fine for up to 3800-4000 for most RAM kits)

    I have no issues with my RAM running 4000 or 4200 using this method. A friend of mine (also an Apex owner) started doing it this way and told me his system is also more stable. The motherboard seems to do a better job by doing the memory training on its own rather than using the XMP values from the SPD.
    Punisher | EVGA X299 Dark | i9-7960X @ 5.2GHz | 32GB Corsair LPX 4000 @ 4200 | EVGA 2080 TI xC2 HydroCopper Block
    EVGA SuperNOVA 1600W P2 | 2x 512GB 960 Pro / 2x 1TB Enterprise NVMe / 2TB HDD / 4TB HDD | W10 / W7 (Dual Boot)
    2x XSPC RX360 | Praxis WetBench | Hailea HC-500A (1/2HP~790W) Water Chiller | Results:
    http://hwbot.org/user/mr._fox/

  3. #13
    ROG Enthusiast Array idahosurge PC Specs
    idahosurge PC Specs
    MotherboardRampage VI Extreme
    Processor7820X @ 46 GHz / 3200 MHz
    Memory (part number)G.Skill F4-3600C15D-16GTZ (2 Kits 32 GB)
    Graphics Card #1Zotac Amp Extreme GTX 1080 Ti
    MonitorAlienware AW3418DW 34" GSync
    Storage #1OS - Samsung 850 Pro 513 GB
    Storage #2Backup - Samsung 850 Pro 1 TB
    CPU CoolerThermalright Archon IB-E x2
    CaseCooler Master HAF X
    Power SupplyCorsair AX860i
    Keyboard Corsair K95 RGB Platinum
    Mouse Logitech G703 Lightspeed
    OS Windows 10 Pro - 1709
    idahosurge's Avatar
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    45

    Quote Originally Posted by Mr. Fox View Post
    I find my Apex is more stable if I manually overclock the RAM instead of using XMP. Try this:

    • Set the option in the BIOS to MANUAL instead of XMP
    • Manually set the memory clock where you want it
    • Set all of the memory timings to AUTO except tREFI
    • Max out the tREFI value (type out about seven 9's and hit enter and it will default to the max)
    • Manually set the voltage for both banks (1.350V should be fine for up to 3800-4000 for most RAM kits)

    I have no issues with my RAM running 4000 or 4200 using this method. A friend of mine (also an Apex owner) started doing it this way and told me his system is also more stable. The motherboard seems to do a better job by doing the memory training on its own rather than using the XMP values from the SPD.
    Thanks for the suggestion, but this is how I have been doing it.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •