Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    1

    Lightbulb X470 PRO: Setting up AMD RAIDXpert 2

    Hello everybody,

    I'm trying to setup a SATA RAID on my X470 PRO, but I have no idea how this should be done.
    On the internet I found a manual by ASUS, but this one was not really helpful.
    Additionally, I found a manual by AMD, but the instructions inside it differ from what I see on the BIOS UI by ASUS.

    So, to understand how to setup and work with RAID setups (since I never used this technology on hardware level, but enjoy the principle on my NAS), I took an old 250GB SATA harddisk and wanted to create a "RAIDABLE" and assigned it to one array.
    And here comes the problem: When I assign it to a array, I need to set it to "ON" in the BIOS, but when going in the menu one up and then back to the array management it is "OFF" again. So for some reason the mainboard doesn't accept it.
    The worst about this is that I even get no error message, so I'm not able to understand what I'm doing wrong.
    Also both manuals don't mention (at least I didn't find) any harddisk requirements, like S.M.A.R.T. parameters, which the harddisk needs to support, or what ever is needed.

    Can someone give me some hints?

    Thanks!
    - Thomas

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •